Xoutpost.com

Xoutpost.com (https://xoutpost.com/forums.php)
-   X5 (E53) Forum (https://xoutpost.com/bmw-sav-forums/x5-e53-forum/)
-   -   Swapping seats. Do i need to program? (https://xoutpost.com/bmw-sav-forums/x5-e53-forum/97541-swapping-seats-do-i-need-program.html)

SlickGT1 06-29-2014 04:37 PM

Swapping seats. Do i need to program?
 
So i got sport seats out of a 2005 4.8is. Ty TTGTR. Put them in, and the seat memory doesnt work. Do I need to do some coding, or activating to get the seat memory to work. I had comfort seats before. All other stuff seems to work just fine.

And my laptop is out for the count, so I cant even connect to scan for issues.

Let me know if you seem this issue before.

Ricky Bobby 06-29-2014 04:40 PM

Heating and all other adjust abilities work?

If so I would look in the owners manual you prob have to redo the memory from scratch. It won't remember the memory from the old seats if that's what you're asking.

upallnight 06-29-2014 04:50 PM

Quote:

Originally Posted by Ricky Bobby (Post 999930)
Heating and all other adjust abilities work?

If so I would look in the owners manual you prob have to redo the memory from scratch. It won't remember the memory from the old seats if that's what you're asking.

:iagree:

SlickGT1 06-29-2014 06:58 PM

No thats the thing. It won't allow it to be programmed. I also get a suspension inactive messege constantly flashing, but suspension works. If i connect comfort seats back to the car, everything is fine.

SlickGT1 06-29-2014 07:01 PM

Quote:

Originally Posted by Ricky Bobby (Post 999930)
Heating and all other adjust abilities work?

If so I would look in the owners manual you prob have to redo the memory from scratch. It won't remember the memory from the old seats if that's what you're asking.

Wait what do you mean all memory from scratch? You mean there is something more than hold memory button and number?

upallnight 06-29-2014 08:12 PM

Could be a bad memory module on the new seat.

Seat Memory not working - Bimmerfest - BMW Forums

PropellerHead 06-29-2014 08:30 PM

You probably need to re-initialize your keys.

Edit:

This doesn't look like the solution. Maybe switch the seat memory module from your old seat to the new one?

SlickGT1 06-29-2014 08:42 PM

Quote:

Originally Posted by PropellerHead (Post 999945)
You probably need to re-initialize your keys.

That link is nuts. 3 different procedures, and nothing definative.

I will see if i can find something about it. Does that clear the seat memory module thing? For a 10 min seat swap, this is turning into a process.

The seat module is good. When TTGTR removed the seats, the memory worked as soon as he turned on the power.

SlickGT1 06-29-2014 08:55 PM

Ok found the procedure by qsilver on bimmer forums.

BMW E39 Key Initialization Procedure

Gonna give it a go tonight. Hope my issues go away.

upallnight 06-29-2014 09:24 PM

Quote:

Originally Posted by SlickGT1 (Post 999946)
That link is nuts. 3 different procedures, and nothing definative.

I will see if i can find something about it. Does that clear the seat memory module thing? For a 10 min seat swap, this is turning into a process.

The seat module is good. When TTGTR removed the seats, the memory worked as soon as he turned on the power.

But wouldn't that module be coded to his car and not your car?


All times are GMT -4. The time now is 06:11 PM.

vBulletin, Copyright 2019, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0
2017 Xoutpost.com. All rights reserved.