Xoutpost.com

Xoutpost.com (https://xoutpost.com/forums.php)
-   X5 (E70) Forum (https://xoutpost.com/bmw-sav-forums/x5-e70-forum/)
-   -   Weird issues - a "Ghost in the Machine"? (https://xoutpost.com/bmw-sav-forums/x5-e70-forum/66218-weird-issues-ghost-machine.html)

Retired Profile 10-05-2009 09:29 AM

Weird issues - a "Ghost in the Machine"?
 
Hi all, Anyone else having these issues?
  • Computer voice comes on while driving, without pressing any buttons, and says "say a command" - this then mutes radio, then stops after a bit, then starts doing it again?!
  • bluetooth is connected to my bberry - no issue there
  • while listening to sat radio, the channels change - again without touching anything
Not sure what is going on, but if anyone had had these issues, please post them and what was done to correct the issues.

Thanks!

rh71 10-05-2009 10:10 AM

are you sure you're not hitting the steering wheel buttons by mistake since those will do what you described?

Retired Profile 10-05-2009 10:12 AM

No hitting of any buttons - which is why i stated above "without pressing any buttons"

Texas5 10-05-2009 10:26 AM

Sounds like some buttons or circuits are getting shorted. Anything unusual happen to the steering wheel, like did it get wet recently?

Retired Profile 10-05-2009 10:30 AM

Nothing that I am aware of. Winter weather has settled in here in Alberta, Canada, so I turned on the heated steering wheel, but that is about it.

It is the weirdest thing, and at first I thought I must be accidentally hitting the steering wheel buttons. I kept my hands well away, and my wife was able to confirm zero contact with any buttons, i-drive, etc.

I just hope this is not the start of something more serious...

dreamx5 10-05-2009 10:51 AM

Quote:

Originally Posted by Kirkinner (Post 666564)
Computer voice comes on while driving, without pressing any buttons, and says "say a command" - this then mutes radio, then stops after a bit, then starts doing it again?!

u get this voice command from BB if the hot button on the left side of the phn is pressed. do u any thing pressing the sides of phn?

Retired Profile 10-05-2009 11:24 AM

The bb was in holster, and in my wife's purse - i don't think the side buttons are active while in bb holster. Also, there is the matter of the sat channels changing as well - there is something up with this and i will update this again after I drive today.

FunfDreisig 10-05-2009 11:43 AM

Quote:

Originally Posted by Kirkinner (Post 666573)
...so I turned on the heated steering wheel,...

Serious WAG follows...

Is it possible that when heated the steering wheel covering expands/shifts just enough to occasionally activate the voice command and/or channel change buttons? For example, when you change you hand position / grip in turns, etc..

Funf Dreisig

Retired Profile 10-05-2009 11:45 AM

No, I don't think so - there was zero pressing of buttons. Tested by holding only top of wheel and waited for it to happen again, it did. And there is the matter of the changing sat channels as well.
I will be out in the X again today and will update this post with whatever occurs.

Perhaps there is some connection between heated steering wheel on/off - i will watch for that carefully and test different scenarios.

StumpyPete 10-05-2009 11:49 AM

could be a coil spring - that's the bit that connects the buttons to the loom. Does it happen only when you are turning the steering wheel? Or does it happen when the steering wheel is straight as well?

more about steering wheel buttons here

http://www.bmwmotorsports.org/pdf/e7...%20Cluster.pdf


All times are GMT -4. The time now is 05:57 PM.

vBulletin, Copyright 2019, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0
2017 Xoutpost.com. All rights reserved.