Xoutpost.com

Xoutpost.com (https://xoutpost.com/forums.php)
-   X5 (E70) Forum (https://xoutpost.com/bmw-sav-forums/x5-e70-forum/)
-   -   traction problem (https://xoutpost.com/bmw-sav-forums/x5-e70-forum/80450-traction-problem.html)

jlforlife 04-04-2011 11:29 PM

traction problem
 
lately, even if the roads are dry, when make a eft turn my traction control kicks in. The scary thing is when im speeding on a ramp and the vehicle immediately wants to stop and go again.

Another example, Im making a right turn, the traction kicks, thus the vehicle ceases then releases again. this is scary.

Anyone experienced this issue before? I have an appointment with the dealer. They think its the DSC.

Any ideas is appreciated.

JCL 04-05-2011 12:41 AM

Check tire pressures.

Could be a problem with the DSC.

But you are in Alberta, isn't it still snowing there? I thought Calgary had something like 30 cm this past weekend?

ard 04-05-2011 12:54 AM

Stock tire and wheel sizes?

jlforlife 04-05-2011 08:57 AM

thanks for the replies.

18inch standard 4.8i rims and tires with no sports package.

Yes it did snow on the weekend but its been slowly happening and i ginored it but its gotten worse lately. I didnt drive this weekend, i drove on Friday when the roads where bare as summer with no snow and it still reproduced the problem.

Weasel 04-05-2011 01:06 PM

You do still have the OEM runflat tires on correct? I ask because the only time I've seen this personally is when someone had swapped to non runflat tires that had too much sidewall give and triggered ABS intervention in the turns.

ard 04-05-2011 01:15 PM

^^ wow. That is surprising. Same exact profile, just the different stiffness?

Weasel 04-05-2011 07:34 PM

Yep, was OEM 20" wheels... they had switched to Michelin latitude tour HP tires in non-runflat and had DSC activation in turns just like described above. (I was trying to snatch those brand new 20" tires for mine if they made the "scrap list", but Michelin called for them under warranty... DAMN!)

jlforlife 04-05-2011 08:38 PM

yes i do have OEM run flat tires.

Im curious on what the dealer will discover.

soldmystang 04-05-2011 10:45 PM

as my Toyo STIIs age out i have noticed a quirk or two related to the DSC and ABS also. these tires are at probably 10% useable life, just barely off the wear bars.

i launched particularly hard into a left hand sweeper of sorts out of a driveway today and the DSC cut the throttle. 0-50 mph in under 1K yards. i was trying to get the tires to break loose. pretty sure it can't be done unless the DSC is turned off.

i have also noticed the ABS intervening, albeit in a stealthy manner, on occasion lately. typically late in the braking process seemingly at the very end of pedal application.

oh and BTW.......... F*** a bunch of RFTs.............. never again. :p:

e70sim 04-05-2011 11:56 PM

i had same issue with my winter no-rft tires. bt alignment is also a little bit off.


All times are GMT -4. The time now is 11:11 PM.

vBulletin, Copyright 2019, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0
2017 Xoutpost.com. All rights reserved.