Xoutpost.com

Xoutpost.com (https://xoutpost.com/forums.php)
-   X5 (E70) Forum (https://xoutpost.com/bmw-sav-forums/x5-e70-forum/)
-   -   iPhone 6 issues (https://xoutpost.com/bmw-sav-forums/x5-e70-forum/98562-iphone-6-issues.html)

DrSavant 10-17-2014 04:17 PM

iPhone 6 issues
 
Got an iPhone 6, a couple of weeks ago. Everything was wonderful, until I've upgraded from iOS 8 to 8.0.2. While on iOS 8, everything was just as it was with the 5S.

In the X5, the problems are quite considerable - trying to make calls through CIC, the call would go through on the phone, however the car thinks that nothing is happening, and goes back to the phone book, and the active calls are saying that there are no active calls, which means you can't transfer the call audio to the car (despite the car being selected in the call audio menu on the phone).

After lots of singing and dancing, unpairing, repairing, rebooting, disconnecting the car battery and etc, I can finally use the car's bluetooth, however it is fairly intermittent, i.e. it can suddenly drop the active call, or claim there is an active call going on, when in fact the phone is idle, so you can't call anyone using iDrive - only from the phone.

Thinking that maybe my BT module or combox is going south, I've started playing with my X6 (2013) - things are much better, but bluetooth disconnection and an inability to dial using iDrive, still comes up, every so often.

Anyhow, if you are getting an iPhone 6, and it runs 8.0, don't upgrade to 8.0.2.

Next week 8.1 should be released - I hope that would solve the problem.


All times are GMT -4. The time now is 07:46 AM.

vBulletin, Copyright 2020, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0
2017 Xoutpost.com. All rights reserved.