View Single Post
  #1  
Old 08-05-2017, 11:54 PM
Skeletor's Avatar
Skeletor Skeletor is offline
Member
 
Join Date: Apr 2017
Location: Pennsylvania
Posts: 123
Skeletor is on a distinguished road
Skeletor's $275.00 E39 (yes you read that right!)

Hey guys. I just picked up an 03' 525i with 166K miles for... $275. "What's wrong with it?" The transmission goes into limp mode after warm up. I was reading on the forums and it seems to be caused by the transmission cooler not doing it's job, and goes away when that gets fixed.

The transmission was no problem, I had the guy down from $900 to $600 for the transmission, but when I showed up... we had other problems.

The engine cranks, but doesn't start. And before you go "Oh the fuel pump went out" hear me out. The car has 43lbs of fuel pressure and brand new coil packs. After cranking you can smell fuel. It sounds like it's only lighting off one or two cylinders. What causes this? There's got to be other people out there that have seen this before.

I almost got him down to $250 but was happy because I can part it out and scrap it and still end up on top.

I haven't had any time today to really work on it besides what I found out with the fuel as I just picked it up and spent most of the day cleaning this nasty thing. I'll post any developments and pictures soon.
Attached Images
    
__________________
Running:
2001 E53 3.0i Silver Auto Style 87 Squared 305K
2001 E53 3.0i Black 5MT Style 214 Squared "The Black One" Sport Swap 189K

Project cars:
2001 E53 3.0i X5 Silver 5MT Style 214 "Number Three" 325K
2002 E39 4.4i 540i Grey 6MT Sport
2002 E53 4.6is X5 Silver Auto Style 87

Sold:
2003 e39 2.5 525i Auto Grey Sport

Reply With Quote

Sponsored Links