Xoutpost.com

Xoutpost.com (https://xoutpost.com/forums.php)
-   Bluetooth (https://xoutpost.com/electronics/bluetooth/)
-   -   Bluetooth Problems (https://xoutpost.com/electronics/bluetooth/26197-bluetooth-problems.html)

fingers94 01-27-2007 05:04 PM

Bluetooth Problems
 
Hi, i hope someone can help !! Just got a 2003 x5 with full comms pack, paired up my sony ericssson K800, no problem at first. Now it displays please wait for phone book and won't connect to phone although phone says its connected. Same phone worked in my 2003 3 series with same comms pack. Now i cant even get into pairing mode to try another phone. Help !! only had the car 3 days and not happy

MPOWER 02-08-2007 07:33 AM

I had the same problem once...in my M3.
Try to reset your ULF by deleting every paired device, and then pair your mobile again.

sheppy02 01-22-2009 06:22 PM

Hi did you manage to solve the problem? Ive got an 2004 X5, Ive retro fitted a bluetooth kit, it worked perfectly for a year, got a replacement phone as i dropped the old one now got the same message, mines A K850i........ thanks Alex

sheppy02 01-22-2009 07:21 PM

Hi Its 23.16 sad I know, but everyones in bed so I thought I'd go sit out in my car and fiddle, apart from the nieighbours thinking Im strange, Ive sorted the problem, you need to get the phone into pairing mode, when all lights are flashing, hold the pairing button down for 10 seconds. it should beep and show under speedo devices deleted, then repair it, this didn't do it alone, I then reset my phone, not full reset but the part one which doesnt lose all numbers etc.. rejoined them up its working..........


All times are GMT -4. The time now is 10:34 AM.

vBulletin, Copyright 2019, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0
2017 Xoutpost.com. All rights reserved.