Xoutpost.com

Xoutpost.com (https://xoutpost.com/forums.php)
-   Bluetooth (https://xoutpost.com/electronics/bluetooth/)
-   -   Seimens Bit-II to TCU with BT upgrade Help (https://xoutpost.com/electronics/bluetooth/71394-seimens-bit-ii-tcu-bt-upgrade-help.html)

Cloudforce 12-28-2012 05:43 PM

Alright, figured there are much differencies :wow:

BIT2:

http://www.abload.de/img/wds_stock9bu7f.jpg

TCU:

http://www.abload.de/img/wds_tcul9up3.jpg

Alright, i´m checking the wiring tomorrow and will change according to the wds :yikes:

Brian-bmw 12-29-2012 12:32 AM

Yup... BITII wiring is totally different at the 54-pin plug. You can either re-pin the plug or make an adapter.

Cloudforce 12-29-2012 03:25 AM

I have an adapter between the cars wiring and the retrofitted SES system. so i guess i will choose the adapter at the tcu side to be changed.

wsramahi 12-29-2012 07:01 AM

Quote:

Originally Posted by Cloudforce (Post 914079)
I have an adapter between the cars wiring and the retrofitted SES system. so i guess i will choose the adapter at the tcu side to be changed.

Or its easier to get any 54 pin adapter from scrap .this will help you to keep the original wires untouched

wsramahi 12-30-2012 06:04 AM

I learned some TCU's are not designed to work with MKIV . I dont know how far your work is. But if you created the new wiring you can test it by searching for it on ur mobile

If ur mobile detects and connects then this TCU will not work with MKIV.

Cloudforce 12-30-2012 06:08 AM

What do you mean exactly? i did the re-wiring and its still not recognized. i use a mk4, yes.

so you think i should replug the tcu (its currently not in the car) and try to find it at my mobile even if the TCU won´t be shown or found within NavCoder?

wsramahi 12-30-2012 06:18 AM

Try to plug it and connect using ur phone. If u succeded this means the TCU is working but the MKIV cannot communicate with it. Unless the ibus wire needs rewire some where else

Cloudforce 12-30-2012 09:32 AM

It didn´t worked, so i guess the TCU is faulty.

wsramahi 12-30-2012 09:48 AM

It seems our TCU is fualty, TCU's are a pre-configured devices and they can work alone and incur case you 2 optoins - TCU is faulty or the wiring diagram isn't correct

Cloudforce 12-30-2012 10:56 AM

the wiring is the same as to others i have found. so i guess maybe its damaged by the first wrong wiring, which i doubt as the used pins weren´t connected, or the tcu was faulty at all.


All times are GMT -4. The time now is 06:22 PM.

vBulletin, Copyright 2019, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0
© 2017 Xoutpost.com. All rights reserved.