Home Forums Articles How To's FAQ Register
Go Back   Xoutpost.com > BMW SAV Forums > Other BMWs
Bimmer Tool Rental
User Name
Password
Member List Premier Membership Search Today's Posts Mark Forums Read

Xoutpost server transfer and maintenance is occurring....
Xoutpost is currently undergoing a planned server migration.... stay tuned for new developments.... sincerely, the management


Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 05-29-2011, 03:28 PM
Member
 
Join Date: Apr 2011
Location: Sweden
Posts: 7
kiman is on a distinguished road
Bmw m3 e46 harman kardon help!

Hi.

Where do I find the harman kardon amplifier on my BMW M3 E46 -05 ?

Im having trouble with the subwoofer. When the car stands still it works perfectly but when I start driving it glitches and sounds really bad. I dont know why this is happening. Sometimes it can work perfectly even when Im driving but the last couple of days it has been working really bad. Anybody else that had this problem? I have harman kardon audiosystem on my car so I was gonna start searching on the amplifier. Its only the subwoofers that are glitching and making bad noise when the car starts moving. I sent the car to BMW but they didnt have any answer. Could it be the radiomodul ?
Reply With Quote

Sponsored Links

  #2  
Old 05-30-2011, 10:25 PM
mrbmwx5's Avatar
Premier Member
 
Join Date: Jun 2006
Location: Brownstwn,Michigan.
Posts: 4,793
mrbmwx5 is on a distinguished road
BMW 3er M3 E46 HARMAN/KARDON amplifier amp | eBay
Reply With Quote
  #3  
Old 05-31-2011, 09:58 AM
Member
 
Join Date: Apr 2011
Location: Sweden
Posts: 7
kiman is on a distinguished road
I dont need a new amp. I found the amp, its placed on the trunk where the cdchanger is.

Im asking why is the Harman Kardon subwoofer working good when standing still but soon as the car starts moving the subwoofer starts glitching and sounds really bad. Perhaps this doesnt have to do with the amp at all. Can it be some cable that is not connected correct or not connected hard enough? Or some error message that need to get removed? Nobody with these problems?
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





All times are GMT -4. The time now is 01:49 AM.
vBulletin, Copyright 2019, Jelsoft Enterprises Ltd. SEO by vBSEO 3.6.0
2017 Xoutpost.com. All rights reserved. Xoutpost.com is a private enthusiast site not associated with BMW AG.
The BMW name, marks, M stripe logo, and Roundel logo as well as X3, X5 and X6 designations used in the pages of this Web Site are the property of BMW AG.
This web site is not sponsored or affiliated in any way with BMW AG or any of its subsidiaries.