Home Forums Articles How To's FAQ Register
Go Back   Xoutpost.com > BMW SAV Forums > X ///M Forum
Fluid Motor Union
User Name
Password
Member List Premier Membership Search Today's Posts Mark Forums Read

Xoutpost server transfer and maintenance is occurring....
Xoutpost is currently undergoing a planned server migration.... stay tuned for new developments.... sincerely, the management


Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 11-02-2020, 01:00 AM
Member
 
Join Date: Nov 2020
Location: Brisbane, Australia
Posts: 1
yassa is on a distinguished road
E70 BMW X5M NO DME Communication - TCU/ECU Failure?

G’day I recently purchased a E70 2011/12 BMW X5M 4.4L TT,

The engine was just pulled and rebuild by a reputable specialist in Brisbane, QLD. After 2 months and over $18K the car was ready, so I thought… 950KMS after collection I experience an issue with the TCM where the car displayed DSC and ESC lights prior to stalling out. The gearbox was still engaged in gear so the ECU inevitaby prohibited me from cranking over. I was unable to engage/disengage the handbrake or put the gearbox into P or N. I scanned the car with a snap-on scanner where I noticed that there was no communication to the DME or TCU. I manually placed the gearbox into N via the bottom of the trans housing and manually released the electronic parking brake - to have the vehicle towed back to the shop.

The diagnostic from the shop was “a short which blew the gear selector fuse”. After a fuse replacement we had communication with the TCU and all transmission related computers however, nothing from the ECU/engine electronics.

We have power to the ECU, but the car just won’t fire/crank whatsoever, as if there was no ECU to begin with. Before biting the bullet and sourcing a new ECU I thought I’d try my lucky on the forums. I’d hate to spend thousands on an ECU + coding only to find that the issue was related to a ground/another contributing factor.

There doesn’t seem to be any precedents/similar issues on forums, so here we are. Has anyone experienced anything similar or know anyone who has? I’ve tried to be as comprehensive as possible, however may have missed some bits and bobs. Any help is greatly appreciated!

Cheers.
Reply With Quote

Sponsored Links

Reply

Bookmarks

Tags
e70x5m, e70x5mecu, x5dme, x5wontstart

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





All times are GMT -4. The time now is 11:50 AM.
vBulletin, Copyright 2020, Jelsoft Enterprises Ltd. SEO by vBSEO 3.6.0
© 2017 Xoutpost.com. All rights reserved. Xoutpost.com is a private enthusiast site not associated with BMW AG.
The BMW name, marks, M stripe logo, and Roundel logo as well as X3, X5 and X6 designations used in the pages of this Web Site are the property of BMW AG.
This web site is not sponsored or affiliated in any way with BMW AG or any of its subsidiaries.