Home Forums Articles How To's FAQ Register
Go Back   Xoutpost.com > BMW SAV Forums > X ///M Forum
Arnott
User Name
Password
Member List Premier Membership Search Today's Posts Mark Forums Read

Xoutpost server transfer and maintenance is occurring....
Xoutpost is currently undergoing a planned server migration.... stay tuned for new developments.... sincerely, the management


Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 06-17-2011, 08:25 PM
Member
 
Join Date: Apr 2005
Location: Los Angeles
Posts: 273
///MB is on a distinguished road
X5M Loss of Power

I had an interesting problem the other day. I was driving around town and all of a sudden my car had no power. It basically felt as tho the turbos weren't working or something. I just found this video on youtube that someone posted and it's basically the exact same problem I had.
YouTube - ‪BMW X5M looses power‬‏

I ended up putting the car in park and restarting the engine. After that, everything was fine. This is the only time this has happened so I wanted to see if it's happened to anyone else on here?

Just for reference I have almost 15k miles now. Also, no check engine lights or anything came on when this happened.

Thanks.
__________________
2010 X5 M Space Grey/Silverstone
2003 4.6is Silver/Black - sold.
Reply With Quote

Sponsored Links

  #2  
Old 06-18-2011, 02:07 AM
E53is's Avatar
Member
 
Join Date: Apr 2009
Location: US\Deutschland
Posts: 637
E53is is on a distinguished road
thats the same problem i returned my2010 x5m for.( same miles too.)
it was a giant mess,i made posts about it a while ago....
__________________

____________________________________________
- 2011 BMW X5 / / / M Black Sapphire Metallic
- 2003 BMW X5 4.6is Black Sapphire Metallic
- 2003 BMW 540i Sport Black
- 2010 MV Agusta F4 Black
- 2005 srt10 Dodge Viper

Reply With Quote
  #3  
Old 06-18-2011, 10:53 AM
Member
 
Join Date: Jun 2011
Location: Bay Area
Posts: 12
Shrooman is on a distinguished road
Havent had this on my new 2012 thankfully. Hopefully they have made the adjustment in the 2011 and 12.
Reply With Quote
  #4  
Old 06-19-2011, 03:08 AM
E53is's Avatar
Member
 
Join Date: Apr 2009
Location: US\Deutschland
Posts: 637
E53is is on a distinguished road
my 2011 has been perfect so far
__________________

____________________________________________
- 2011 BMW X5 / / / M Black Sapphire Metallic
- 2003 BMW X5 4.6is Black Sapphire Metallic
- 2003 BMW 540i Sport Black
- 2010 MV Agusta F4 Black
- 2005 srt10 Dodge Viper

Reply With Quote
  #5  
Old 11-24-2011, 10:48 PM
Member
 
Join Date: May 2010
Location: Washington DC
Posts: 44
jlee is on a distinguished road
Did you ever resolve this issue ?
Reply With Quote
  #6  
Old 11-29-2011, 05:20 AM
Member
 
Join Date: Apr 2005
Location: Los Angeles
Posts: 273
///MB is on a distinguished road
So far it has only happened that one time for me. I told the dealer about it last week when I took the car in for service and they didn't find any faults in the memory.
__________________
2010 X5 M Space Grey/Silverstone
2003 4.6is Silver/Black - sold.
Reply With Quote
  #7  
Old 12-28-2012, 07:49 AM
Member
 
Join Date: Dec 2012
Location: Anchorage, AK
Posts: 11
RaTeD ///M is on a distinguished road
I had this same problem, even in "M" mode. Only happen to me twice back in august and again december.
__________________
2K12 Carbon Black X5M Velos Stage 1, Stage 2 coming soon...
09 Alpha 9 + TSM Tuned GTR stock motor & tranny for now....
Reply With Quote
  #8  
Old 01-28-2013, 05:56 PM
Member
 
Join Date: Sep 2005
Location: Northen NJ
Posts: 16
Mark S. is on a distinguished road
Got this today for the first time. Pulled over, turned off and restarted, everything was fine. Mine is 2011 produced 04/2010. This was totally different than the usual Engine Malfunction/Reduced Power warning I'm used to. That never seems to change the power at all.
__________________
2011 X5M
Reply With Quote
  #9  
Old 01-29-2013, 11:38 PM
Member
 
Join Date: Apr 2005
Location: Los Angeles
Posts: 273
///MB is on a distinguished road
Hopefully it was just a fluke. I haven't had it happen again since the first time I posted about. Now at almost 29K miles and still very happy with it. I was getting excessive soot around my exhaust so they replaced all 8 injectors and updated software, etc., as well as replace the spark plugs per the service schedule.
__________________
2010 X5 M Space Grey/Silverstone
2003 4.6is Silver/Black - sold.
Reply With Quote
  #10  
Old 01-31-2013, 11:07 AM
CMBeamerM5's Avatar
Member
 
Join Date: Jul 2012
Location: Charlotte, North Carolina
Posts: 23
CMBeamerM5 is on a distinguished road
This looks to be what we can "Limp Mode". It is common with M cars, it is designed to protect the engine from damage. Sometimes the computer will detect what it feels is a problem and put the car into Limp Mode. Being that once you restarted the car and it ran fine after the computer was reset, I would conclude that this is the issue.

Research on M5board.com "Limp Mode".

I have not had this happen to my M5, or the X5M so I'm not talking from experiance, just from years of reading.

Cheers!
__________________


2002 BMW E39 M5 "track car and highly modded"
2010 BMW E92 M3 "wife's DD and track car"
2010 BMW E70 X5M "my DD"
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





All times are GMT -4. The time now is 02:52 PM.
vBulletin, Copyright 2019, Jelsoft Enterprises Ltd. SEO by vBSEO 3.6.0
2017 Xoutpost.com. All rights reserved. Xoutpost.com is a private enthusiast site not associated with BMW AG.
The BMW name, marks, M stripe logo, and Roundel logo as well as X3, X5 and X6 designations used in the pages of this Web Site are the property of BMW AG.
This web site is not sponsored or affiliated in any way with BMW AG or any of its subsidiaries.