Home Forums Articles How To's FAQ Register
Go Back   Xoutpost.com > BMW SAV Forums > X5 (E53) Forum
Bimmer Tool Rental
User Name
Password
Member List Premier Membership Search Today's Posts Mark Forums Read

Xoutpost server transfer and maintenance is occurring....
Xoutpost is currently undergoing a planned server migration.... stay tuned for new developments.... sincerely, the management


Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 10-27-2016, 06:13 AM
Member
 
Join Date: Jan 2012
Location: London
Posts: 20
peace1969 is on a distinguished road
E53 X5 2006 Bluetooth Tray Removal

Hi all I have a problem when I press the pairing button there is no bleep! I have also tried to pair my phone via Bmw Scanner 1.4 and Navcoder it still won't work! It does how ever go through all the motion then unsuccessful pairing message on the my phone! How do you remove the Bluetooth Tray to check the wiring please? Or does the whole console have to be removed? Images would help I have searched the net and can't find any video or images on how to remove it.

Last edited by peace1969; 10-27-2016 at 06:56 AM.
Reply With Quote

Sponsored Links

  #2  
Old 10-28-2016, 03:38 PM
Qsilver7's Avatar
Member
 
Join Date: Oct 2012
Location: Indiana, USA
Posts: 3,338
Qsilver7 is on a distinguished road
In our market...by the time of the 2006 model...there is no "pairing" button for BT. BT pairing occurs automatically within the 1st few minutes of turning the ignition on.

Below is how it would be done on a 2006 model year (or anything after a 10/04 build date):



{TIP: KL R = ignition position 1 & KL 15 = ignition position 2}



RECAP of instructions:
  1. insert key & turn ignition to KL R or KL 15
  2. within the next 2 minutes...open your cell phone's settings to FIND available BT compatible devices...your X5 should appear as a pairable device...you should see "BMW _ _ _ _ _" where the blanks are the last 5 VIN digits of your X5.
  3. now enter the X5's BT pass code key number that is on your BT paperwork...and on the BT module itself if you don't have the paperwork
  4. turn the ignition off and wait 30 seconds before turning the ignition back on to check if your phone paired with the X5
__________________
{BMW CCA Member #191509 - (for more info see: www.bmwcca.org)}
  • 2013 f06 650ix GC (1/13 build date) Black Sapphire exterior/Schwarz (black) Nappa Leather interior
  • 2006 e53 X5 4.4i (12/05 build date) Sterling Gray exterior/Schwarz (black) Dakota Leather interior
  • 1997 e38 740iL (sold) Arctic Silver
  • 1999 e39 540iT (sold) Orient Blue
  • 1995 e34 525iT (sold) Alpine White
  • 1991 e32 735iL (sold) Schwarz (black)
  • 1985 e30 325e (sold) Bronzit

Last edited by Qsilver7; 10-28-2016 at 03:50 PM.
Reply With Quote
  #3  
Old 10-28-2016, 07:26 PM
Member
 
Join Date: Jan 2012
Location: London
Posts: 20
peace1969 is on a distinguished road
Hi there I have tried all the suggestions you have stated to do. But I get the same result! Something telling it the module that is faulty! I will try another one and see! Thank you for your reply Qsilver7.
Reply With Quote
  #4  
Old 10-29-2016, 02:14 AM
Qsilver7's Avatar
Member
 
Join Date: Oct 2012
Location: Indiana, USA
Posts: 3,338
Qsilver7 is on a distinguished road
There's one more tip for those having issues getting their phones to pair with their BMW. Take note of this rare instructions that say the SEAT BELT needs to be fastened:

__________________
{BMW CCA Member #191509 - (for more info see: www.bmwcca.org)}
  • 2013 f06 650ix GC (1/13 build date) Black Sapphire exterior/Schwarz (black) Nappa Leather interior
  • 2006 e53 X5 4.4i (12/05 build date) Sterling Gray exterior/Schwarz (black) Dakota Leather interior
  • 1997 e38 740iL (sold) Arctic Silver
  • 1999 e39 540iT (sold) Orient Blue
  • 1995 e34 525iT (sold) Alpine White
  • 1991 e32 735iL (sold) Schwarz (black)
  • 1985 e30 325e (sold) Bronzit
Reply With Quote
  #5  
Old 10-29-2016, 04:37 PM
Member
 
Join Date: Jan 2012
Location: London
Posts: 20
peace1969 is on a distinguished road
Hi Qsilver7 still no joy i am going to try another module to tomorrow to see if it will work.
Reply With Quote
  #6  
Old 10-29-2016, 06:42 PM
Qsilver7's Avatar
Member
 
Join Date: Oct 2012
Location: Indiana, USA
Posts: 3,338
Qsilver7 is on a distinguished road
. Which BT/TCU module do you have? The units in the earlier e53s (like 2004 model year) didn't actually have BT capability even though the documents in the car stated that it did.

See the information highlighted in yellow below. You may want to go to the part database (like bmwfans.info)...then input your VIN and look up the BMW 11 digit part number for the current BT module (aka "TCU" - telematics control module). If you click on the blue "i" next to the current part number...it will give you information about older/compatible part nbrs that will work if you're shopping for a used one.

Good luck.




{The BT/TCU is #1 in the diagram & link to part number database below}

Single parts, SA 638, trunk | BMW X5 E53 X5 4.4i N62 Europe

__________________
{BMW CCA Member #191509 - (for more info see: www.bmwcca.org)}
  • 2013 f06 650ix GC (1/13 build date) Black Sapphire exterior/Schwarz (black) Nappa Leather interior
  • 2006 e53 X5 4.4i (12/05 build date) Sterling Gray exterior/Schwarz (black) Dakota Leather interior
  • 1997 e38 740iL (sold) Arctic Silver
  • 1999 e39 540iT (sold) Orient Blue
  • 1995 e34 525iT (sold) Alpine White
  • 1991 e32 735iL (sold) Schwarz (black)
  • 1985 e30 325e (sold) Bronzit

Last edited by Qsilver7; 10-29-2016 at 07:16 PM.
Reply With Quote
  #7  
Old 10-29-2016, 07:26 PM
Member
 
Join Date: Jan 2012
Location: London
Posts: 20
peace1969 is on a distinguished road
Hi there Qsilver7 this is current module installed in the car.
Reply With Quote
  #8  
Old 10-31-2016, 12:24 AM
Member
 
Join Date: Aug 2015
Location: Justin Texas
Posts: 451
AV8R4AA is on a distinguished road
I removed the whole unit.
Very early 2004 model. It didn't pair up and blew the fuse
every time.
__________________
2000 528it (sold)
2003 4.6is X5
2004 4.4i X5
Reply With Quote
  #9  
Old 10-31-2016, 03:51 AM
Member
 
Join Date: Jan 2012
Location: London
Posts: 20
peace1969 is on a distinguished road
Hi AV8RAA thanks for your info can you remember which fuse kept on blowing?
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





All times are GMT -4. The time now is 02:23 AM.
vBulletin, Copyright 2019, Jelsoft Enterprises Ltd. SEO by vBSEO 3.6.0
2017 Xoutpost.com. All rights reserved. Xoutpost.com is a private enthusiast site not associated with BMW AG.
The BMW name, marks, M stripe logo, and Roundel logo as well as X3, X5 and X6 designations used in the pages of this Web Site are the property of BMW AG.
This web site is not sponsored or affiliated in any way with BMW AG or any of its subsidiaries.