Home Forums Articles How To's FAQ Register
Go Back   Xoutpost.com > BMW SAV Forums > X5 (E53) Forum
Bimmer Tool Rental
User Name
Password
Member List Premier Membership Search Today's Posts Mark Forums Read

Xoutpost server transfer and maintenance is occurring....
Xoutpost is currently undergoing a planned server migration.... stay tuned for new developments.... sincerely, the management


Reply
 
LinkBack Thread Tools Display Modes
  #251  
Old 12-01-2017, 06:19 PM
crystalworks's Avatar
Premier Member
 
Join Date: Jun 2014
Location: SA, TX
Posts: 3,696
crystalworks is on a distinguished road
Quote:
Originally Posted by bcredliner View Post
I full support PM but since most parts can have quite different lifecycles, I don't replace costly parts such as a water pump or alternator until there are symptoms of failure other than when I have to take parts like that off to fix something else. I used to do that many years ago and gave or sold the used parts, primarily to friends. Very often the part was still working fine after many more thousands of miles. There's obviously risk. AAA is my backup.
Yep, no right/wrong way to own the vehicle. So long as you've got your plan for vehicle maintenance... to each their own.

I certainly understand all sides to it. Maintaining 5 BMW's the way I do was still cheaper than a new car payment, but did cost at least $2000/yr.
__________________
2005 X5 4.4i Build 04/05 Maintenance/Build Log
Nav, Pano, Sport (Purchased 06/14 w/ 109,000 miles) (Sold 8/15 w/121,000 miles)


2006 X5 4.8is Build 11/05 Maintenance/Build Log
Nav, DSP, Pano, Running Boards, OEM Tow Hitch, Cold Weather Pckg (Purchased 08/15 w/ 90,500 miles)

2010 X5 35d Build 02/10
Nav, HiFi, 6 DVD, Sports Pckg, Cold Weather Pckg, HUD, CAS, Running Boards, Leather Dash, PDC, Pano (Purchased 03/17 w/ 136,120 miles)
Reply With Quote

Sponsored Links

  #252  
Old 12-01-2017, 06:53 PM
Member
 
Join Date: Dec 2016
Location: Phoenix, AZ
Posts: 302
dannyzabolotny is on a distinguished road
Maybe if I only had one car then I could justify preventatively replacing everything. But with a bunch of cars, I don't have as much money to spend on each car. Right now my fleet consists of:

- 2000 BMW 540i Touring with 199k miles
- 1996 Mustang GT 5-speed with 184k miles (should be sold pretty soon)
- 1998 Chevy Corvette with 188k miles
- 1987 Porsche 944S with 114k miles (hasn't run in 6 years, it's my project car)

And until recently I also had this X5 4.6is to feed. I want to fix the Porsche and actually do some mods to the Vette so I'm thinning the herd a bit.
__________________
2003 X5 4.6 | 2000 540i Touring

Formerly owned:
2004 Range Rover | 2000 M5 | 2000 540i/6
1995 750il | 2003 Mercedes S500 | 2003 540i/6
Reply With Quote
  #253  
Old 02-26-2018, 01:02 PM
Member
 
Join Date: Nov 2017
Location: Arid Zona
Posts: 56
BimmerBreaker is on a distinguished road
I would have done the same with the water pump, it seemed fine, and the replacement wasn't too much. Just a bit of a job to get to but hey, it's a 200K+ 4.6is, what was I expecting

The rod bearings on this car also went out in January. I've been trying to keep my other cars on the road so haven't had time to fix it quite yet, but started tearing into it yesterday with Danny and another friend's help since my daily driver isn't on the road right now. Got *to* the subframe... spindle had to come out on the passenger side to remove the axle, was able to get the driver's side axle out while leaving spindle attached to the strut. Suspension is disconnected. Ready to support the engine from the top and drop the subframe and get the diff and oil pan out and get to it....



More soon... would like to get it back on the road by this weekend
Reply With Quote
  #254  
Old 02-26-2018, 06:09 PM
Maruzo's Avatar
Member
 
Join Date: Mar 2017
Location: Los Angeles
Posts: 190
Maruzo is on a distinguished road
Quote:
Originally Posted by semcoinc View Post
Lucky for me it happened close to my house and I limped it back without serpentine belt and temp that never went but a smudge past center on the gauge.

Yeah, it choked it right down all right.

Mike
The alternator on my 2006 330i slowly died off over a period of a year. I think. I was hearing a whining noise that seem to come from the alternator. The noise would escalate as the rpm went up. A mechanic test drove with me and identified it as an alternator noise.

Since it came and gone Intermittently and didn't affect the performance, I decided to leave it alone til it goes dead.

Sure enough, a few weeks ago the engine refuse to fire up after I have parked it during lunch at a restaurant parking lot.

Had it towed to the shop and replaced both the alternator and serpentine belts.

Now driving a bit stronger, for some reason. And that whining noise left completely.
Reply With Quote
  #255  
Old 02-28-2018, 04:13 AM
Member
 
Join Date: Nov 2017
Location: Arid Zona
Posts: 56
BimmerBreaker is on a distinguished road





Got to the rod bearings on my 217K mile X5 4.6is, they are in awful shape lol... pictures don't show how bad they really are. The first cylinder was so loose that you could jiggle the connecting rod by hand and hear the slapping of the rod against the bearing. Whats weird is that this car didn't make any noise until maybe 10 miles ago at which point it was babied home and no way did all that wear happen in that time

The crank looked great except the cylinder 1 (which had that chewed up bearing). So engine will be coming out, crank removed and machined then oversized bearings installed. The entire top end of the engine is already new except head gaskets, so since I have to take the engine out I'm going to take this time to replace the piston rings and refresh the lower part of the engine - already had most everything I needed anyways
Reply With Quote
  #256  
Old 02-28-2018, 11:24 AM
Member
 
Join Date: Jun 2013
Location: Virigina, USA
Posts: 2,047
StephenVA is on a distinguished road
Joke post

Danny, You running that poor thing with KMart oil or what? No Air filter?

Now that is out of my system....
Long life from those OE bearing. Great to see that you are rebuilding her instead of parting her out. I know you have posted many times that fixing the old ones with high mileage allows you to drive hi-end cars at rock bottom costs, but this one project will make for a great post. Can not wait to see and hear of the process.

Good luck and please post lots of images for those who own these beasts can see the level of effort and out comes.
__________________

2005 X5 4.8IS
The Blue ones are always FASTER....

Current Garage:
2005 X5 4.8is
2002 M5 TiSilver
2003 525iT
1998 528i
Former Garage Stable Highlights
2004 325XiT Sport
1973 De Tomaso Pantera, L Model
1970 Dodge Challenger T/A 4 sp Alpine White
1970 Dodge Challenger T/A 4 sp GoManGo Green
1971 Dart Sport, “Dart Light” package
1969 Road Runner 383
1968 Ply Barracuda 340S FB Sea-foam Green
Reply With Quote
  #257  
Old 02-28-2018, 12:55 PM
Member
 
Join Date: Nov 2017
Location: Arid Zona
Posts: 56
BimmerBreaker is on a distinguished road
I'm actually unsure what caused the failure, if I had to guess, sustained high-RPM driving uphill to Flagstaff awhile back maybe cause some oil starvation issues, bits of timing chain guide may have jiggled loose and found their way into the oiling system, it seemed the wear was caused by contamination. Cylinder 1 was the worst by far, and the scoring/scratching on the bearings coupled with the wear pattern and scoring on the connecting rods tells me the bearings were spinning for quite a while and had done a few rotations. The weird thing is it drove for a couple thousand miles no problems after that trip to Flagstaff, so hard to say. M62's are pretty durable though, I gotta admit!

Been toying with the idea of a RWD conversion as well... but I don't think I'll go through with it.
Reply With Quote
  #258  
Old 02-28-2018, 06:16 PM
smokeyyank's Avatar
Member
 
Join Date: Jan 2017
Location: Colorado
Posts: 213
smokeyyank is on a distinguished road
Quote:
Originally Posted by BimmerBreaker View Post
I'm actually unsure what caused the failure, if I had to guess, sustained high-RPM driving uphill to Flagstaff awhile back maybe cause some oil starvation issues, bits of timing chain guide may have jiggled loose and found their way into the oiling system, it seemed the wear was caused by contamination. Cylinder 1 was the worst by far, and the scoring/scratching on the bearings coupled with the wear pattern and scoring on the connecting rods tells me the bearings were spinning for quite a while and had done a few rotations. The weird thing is it drove for a couple thousand miles no problems after that trip to Flagstaff, so hard to say. M62's are pretty durable though, I gotta admit!

Been toying with the idea of a RWD conversion as well... but I don't think I'll go through with it.
Do it! No need to keep it AWD
__________________
Current garage:
'03 4.6is Proud X5 Peasant
'93 Jeep Cherokee (XJ)
'07 Jeep Liberty (KJ)
'88 Jeep Comanche (MJ)
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





All times are GMT -4. The time now is 05:01 AM.
vBulletin, Copyright 2019, Jelsoft Enterprises Ltd. SEO by vBSEO 3.6.0
© 2017 Xoutpost.com. All rights reserved. Xoutpost.com is a private enthusiast site not associated with BMW AG.
The BMW name, marks, M stripe logo, and Roundel logo as well as X3, X5 and X6 designations used in the pages of this Web Site are the property of BMW AG.
This web site is not sponsored or affiliated in any way with BMW AG or any of its subsidiaries.