Home Forums Articles How To's FAQ Register
Go Back   Xoutpost.com > BMW SAV Forums > X5 (E53) Forum
Arnott
User Name
Password
Member List Premier Membership Search Today's Posts Mark Forums Read

Xoutpost server transfer and maintenance is occurring....
Xoutpost is currently undergoing a planned server migration.... stay tuned for new developments.... sincerely, the management


Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 11-18-2017, 01:37 AM
Member
 
Join Date: Aug 2017
Location: Texas
Posts: 527
snik is on a distinguished road
Rear heated seats

Hey guys. Recently picked up a 04 4.8iS and drive it back from NY to TX.
The rear heated seat worked, or at least the light came on when pressed. But when I got home, while cleaning it out. Press the rear seat heater buttons and nothing.
I've popped off the seat bottom. Vacuumed out the years of debris and checked the wires. Al looks good. I removed the back of center console and checked the buttons. Why're still locked into the harness and nothing.
I've checked the fuse. They're good. No heat on the back seat.
No errors in INPA.
What else can I check? Any clues, ideas?

Thanks.



Sent from my iPhone using Tapatalk
__________________
Black on cream 04 4.8iS
Black on black 330i ZHP auto
Imola on black 01 M3
Reply With Quote

Sponsored Links

  #2  
Old 11-18-2017, 01:37 PM
Member
 
Join Date: Jan 2016
Location: North East
Posts: 62
Calipsoe is on a distinguished road
Just a WAG but maybe there is a pressure switch that activates the heater element when it senses a person sitting in the seat. Try it while sitting in the seat for 5 minutes and see if you get heat.
Reply With Quote
  #3  
Old 11-18-2017, 11:44 PM
Member
 
Join Date: Aug 2017
Location: Texas
Posts: 527
snik is on a distinguished road
Woah. Is that it? No way. I'll have to try that. I hope thats it. I'll feel stupid, but I'd be happy.


Sent from my iPhone using Tapatalk
__________________
Black on cream 04 4.8iS
Black on black 330i ZHP auto
Imola on black 01 M3
Reply With Quote
  #4  
Old 11-19-2017, 12:03 PM
Member
 
Join Date: Aug 2015
Location: Justin Texas
Posts: 457
AV8R4AA is on a distinguished road
My 2003 rear heated seats were inop also.
I lifted up the rear bench to find that the harness was
not installed. Perhaps your wiring isn’t clipped tightly.
__________________
2000 528it (sold)
2003 4.6is X5
2004 4.4i X5
Reply With Quote
  #5  
Old 11-19-2017, 12:58 PM
Member
 
Join Date: Aug 2017
Location: Texas
Posts: 527
snik is on a distinguished road
Quote:
Originally Posted by AV8R4AA View Post
My 2003 rear heated seats were inop also.
I lifted up the rear bench to find that the harness was
not installed. Perhaps your wiring isnít clipped tightly.


When I lifted the seat to clean it. All the harness looked fine. Everything plugged in and nothing seemed out of place or damaged.


Sent from my iPhone using Tapatalk
__________________
Black on cream 04 4.8iS
Black on black 330i ZHP auto
Imola on black 01 M3
Reply With Quote
  #6  
Old 11-19-2017, 01:02 PM
Member
 
Join Date: Aug 2017
Location: Texas
Posts: 527
snik is on a distinguished road
Quote:
Originally Posted by Calipsoe View Post
Just a WAG but maybe there is a pressure switch that activates the heater element when it senses a person sitting in the seat. Try it while sitting in the seat for 5 minutes and see if you get heat.


Just checked. Unfortunately this didn't make a difference.


Sent from my iPhone using Tapatalk
__________________
Black on cream 04 4.8iS
Black on black 330i ZHP auto
Imola on black 01 M3
Reply With Quote
  #7  
Old 11-19-2017, 01:09 PM
Member
 
Join Date: Sep 2015
Location: CT
Posts: 462
richardb is on a distinguished road
I had rear heated seats in my 04 as well, there is no pressure sensor that activates the heating element as Calipsoe suggests
Reply With Quote
  #8  
Old 11-19-2017, 03:24 PM
upallnight's Avatar
Member
 
Join Date: Aug 2012
Location: Cook County
Posts: 7,280
upallnight is on a distinguished road
Have you ohmed the seat heating element to verify that there is no break in the heating element?
__________________
2006 Infiniti G35
2001 BMW 3.0I E53 X5 Build date 08/2000 SOLD
Lotus Europa 1970 Destroyed by fire
Lotus Europa 1970 S2 Renault Powered
Lotus Type 52 1970 Twincam Webers Powered
PORSCHE 911 Targa 1982 The Garage Queen
Audi Avant donated to Kars for Kids
BMW 525IT Sold
Audi 4000CS Quattro Sold
Jensen Healey Lotus Powered Sold
Opel 1900 Sold
Triumph Spitfire 1971 Sold
Triumph Spitfire 1968 Sold
Plymouth "Cuda" 340 Six pack SOLD
Reply With Quote
  #9  
Old 11-19-2017, 03:45 PM
Member
 
Join Date: Aug 2017
Location: Texas
Posts: 527
snik is on a distinguished road
Quote:
Originally Posted by upallnight View Post
Have you ohmed the seat heating element to verify that there is no break in the heating element?


No, I have not. Can I check the element without having to remove the covers?


Sent from my iPhone using Tapatalk
__________________
Black on cream 04 4.8iS
Black on black 330i ZHP auto
Imola on black 01 M3
Reply With Quote
  #10  
Old 11-19-2017, 04:28 PM
upallnight's Avatar
Member
 
Join Date: Aug 2012
Location: Cook County
Posts: 7,280
upallnight is on a distinguished road
Quote:
Originally Posted by snik View Post
No, I have not. Can I check the element without having to remove the covers?


Sent from my iPhone using Tapatalk
Just disconnect the seating element at the connector and use an ohm meter to check for continuity.
__________________
2006 Infiniti G35
2001 BMW 3.0I E53 X5 Build date 08/2000 SOLD
Lotus Europa 1970 Destroyed by fire
Lotus Europa 1970 S2 Renault Powered
Lotus Type 52 1970 Twincam Webers Powered
PORSCHE 911 Targa 1982 The Garage Queen
Audi Avant donated to Kars for Kids
BMW 525IT Sold
Audi 4000CS Quattro Sold
Jensen Healey Lotus Powered Sold
Opel 1900 Sold
Triumph Spitfire 1971 Sold
Triumph Spitfire 1968 Sold
Plymouth "Cuda" 340 Six pack SOLD
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





All times are GMT -4. The time now is 02:43 AM.
vBulletin, Copyright 2021, Jelsoft Enterprises Ltd. SEO by vBSEO 3.6.0
© 2017 Xoutpost.com. All rights reserved. Xoutpost.com is a private enthusiast site not associated with BMW AG.
The BMW name, marks, M stripe logo, and Roundel logo as well as X3, X5 and X6 designations used in the pages of this Web Site are the property of BMW AG.
This web site is not sponsored or affiliated in any way with BMW AG or any of its subsidiaries.