Home Forums Articles How To's FAQ Register
Go Back   Xoutpost.com > BMW SAV Forums > X5 (E53) Forum
Bimmer Tool Rental
User Name
Password
Member List Premier Membership Search Today's Posts Mark Forums Read

Xoutpost server transfer and maintenance is occurring....
Xoutpost is currently undergoing a planned server migration.... stay tuned for new developments.... sincerely, the management


Reply
 
LinkBack Thread Tools Display Modes
  #11  
Old 01-06-2019, 03:57 PM
andrewwynn's Avatar
Premier Member
 
Join Date: Jun 2015
Location: Racine, WI
Posts: 2,902
andrewwynn is on a distinguished road
Wonky fan operation the prime suspect is FSU.

I misread the 18 year old battery at first also


Sent from my iPhone using Tapatalk Pro
__________________
E53 / M54 2001 3.0i gas LHD (pair of them: his & her)
Reply With Quote

Sponsored Links

  #12  
Old 01-06-2019, 04:28 PM
andrewwynn's Avatar
Premier Member
 
Join Date: Jun 2015
Location: Racine, WI
Posts: 2,902
andrewwynn is on a distinguished road
alternator question

Quote:
Originally Posted by ahlem View Post
What scanner did you use to get the graphs? Mine is a 14020SCH small hand held unit. Their instructions are not the best and I haven't found the location on the menu to test the battery voltage. I just got it so I'm not that familiar with it's functions.

I use foxwell NT510. I can achieve the same with wifi obd dongle and dash command on my phone.

In the engine module there is an engine operating values includes vbat but many modules will have. Very helpful to have both rpm and vBat.

The graph at start-up is very interesting I'll have to redo that.
__________________
E53 / M54 2001 3.0i gas LHD (pair of them: his & her)

Last edited by andrewwynn; 01-06-2019 at 04:42 PM.
Reply With Quote
  #13  
Old 01-06-2019, 05:07 PM
Member
 
Join Date: Jan 2016
Location: Michigan
Posts: 43
ahlem is on a distinguished road
If FSU is "Final something Unit", That got replaced last Summer.
It's the small bed of nails that goes in the passenger footwell.
Reply With Quote
  #14  
Old 01-06-2019, 05:51 PM
Member
 
Join Date: Jan 2016
Location: Michigan
Posts: 43
ahlem is on a distinguished road
Mr. Schwaben and my multimeter both say 13.9 volts. I'm guessing I either have a dying heater motor or a parasitic drain of some sort. The rear defrost indicator, and the two additional indicators above(?) it will flicker most of the time when I'm having the no fan situation. I found the Schwaben information on the "Live Data" choice.
Reply With Quote
  #15  
Old 01-06-2019, 06:32 PM
andrewwynn's Avatar
Premier Member
 
Join Date: Jun 2015
Location: Racine, WI
Posts: 2,902
andrewwynn is on a distinguished road
Final stage unit. Sometimes erroneously called the FSR or final stage resistor is often called the hedgehog or porcupine.

If you are having blinking in the lights on the controls I would suggest a problem with the control panel. You should be able to direct drive the blower with your scanner is it's similar to the foxwell.
__________________
E53 / M54 2001 3.0i gas LHD (pair of them: his & her)
Reply With Quote
  #16  
Old 01-07-2019, 10:59 AM
upallnight's Avatar
Member
 
Join Date: Aug 2012
Location: Cook County
Posts: 6,230
upallnight is on a distinguished road
Quote:
Originally Posted by ahlem View Post
The battery is a week old. I charged it last night and the heater fan worked on the way to church this morning. I will test with my meter to see what the alternator is putting out.
The Lord works in mysterious ways.
__________________
2006 Infiniti G35
2001 BMW 3.0I E53 X5 Build date 08/2000
Lotus Europa 1970 Destroyed by fire
Lotus Europa 1970 S2 Renault Powered
Lotus Type 52 1970 Twincam Webers Powered
PORSCHE 911 Targa 1982 The Garage Queen
Audi Avant donated to Kars for Kids
BMW 525IT Sold
Audi 4000CS Quattro Sold
Jensen Healey Lotus Powered Sold
Opel 1900 Sold
Triumph Spitfire 1971 Sold
Triumph Spitfire 1968 Sold
Plymouth "Cuda" 340 Six pack SOLD
Reply With Quote
  #17  
Old 01-07-2019, 11:47 AM
andrewwynn's Avatar
Premier Member
 
Join Date: Jun 2015
Location: Racine, WI
Posts: 2,902
andrewwynn is on a distinguished road
Fun comment made me laugh
__________________
E53 / M54 2001 3.0i gas LHD (pair of them: his & her)
Reply With Quote
  #18  
Old 01-11-2019, 01:28 PM
Member
 
Join Date: Jan 2010
Location: Northern NJ
Posts: 29
synct is on a distinguished road
Weak Alternator Can have strange effects

I am about to install the third alternator in my X5 3.0 in 5 years. The first two were Bosch and both lasted about two years. Fortunately for FCP Euro, The last two were replaced free (except for labor of course!) Now, they’re sending me a Valejo, today, which is supposed to be OEM, at no additional charge, With free replacement Under their lifetime warranty.

However, In the last two days, I got a Stanley battery charger at Walmart which showed something very interesting. I have been having misfire problems for six months and weak power. Three different mechanics couldn’t diagnose it.

In order to get around during the last 2 days, I charged up my one year old Diehard Gold battery to 100% and- to my surprise, my performance and power issues disappeared. That is, until the battery voltage went down again below 10 volts On some local trips. By The way, 100% recharging took at least 24 to 36 hours.

I’m looking forward to getting the new Alternator and hoping that my power problems are gone. I never suspected that it might be an alternator problem, But if the spark plugs are not getting enough power, I can understand it.

The Stanley charger also diagnosed the alternator is being bad. My little Ebay digital voltage meter in my cigar lighter also allowed me to tell when I was about to run out. I hope this helps someone...
__________________
---------------------------------------------------------
1999 740IL - brand spanking new on lease til 04
2004 X5 3.0 - not so new any more!
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





All times are GMT -4. The time now is 04:18 AM.
vBulletin, Copyright 2019, Jelsoft Enterprises Ltd. SEO by vBSEO 3.6.0
© 2017 Xoutpost.com. All rights reserved. Xoutpost.com is a private enthusiast site not associated with BMW AG.
The BMW name, marks, M stripe logo, and Roundel logo as well as X3, X5 and X6 designations used in the pages of this Web Site are the property of BMW AG.
This web site is not sponsored or affiliated in any way with BMW AG or any of its subsidiaries.