Home Forums Articles How To's FAQ Register
Go Back   Xoutpost.com > BMW SAV Forums > X5 (E53) Forum
Fluid Motor Union
User Name
Password
Member List Premier Membership Search Today's Posts Mark Forums Read

Xoutpost server transfer and maintenance is occurring....
Xoutpost is currently undergoing a planned server migration.... stay tuned for new developments.... sincerely, the management


Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 04-13-2019, 05:26 AM
Member
 
Join Date: Feb 2019
Location: Wales, UK
Posts: 28
Madwelshman is on a distinguished road
Ride level deviation fault

Hi Guys
Well I sorted one issue out by replacing the solenoid unit under the car, thanks to those who gave me advice to where it was located.

I also have a ride level deviation issue, I understand the deviation is in relation to the recommended height setting and I have the rear axle at 0 on both wheels. I have managed to get the front right to 0 but the front left throws up some weird figures like -1954 which brings up a fault. I managed to adjust the height and got it to -4 but after a run it went to -10. That is still ok so not touching it at the moment

Question
Does anyone know why I would get a large negative figure and what may cause it?
I have replaced the level sensors on both front wheels and the regulating rod on one. Could it be the regulating rod on that wheel that could be stiff ?

Thanks
Reply With Quote

Sponsored Links

  #2  
Old 04-13-2019, 05:40 AM
EODguy's Avatar
Member
 
Join Date: Jun 2018
Location: Saudi Arabia/Philippines/USA
Posts: 509
EODguy is on a distinguished road
Are all your ride height sensors in the correct position?

As always I forget who originally posted these pics...

Sent from my SM-A730F using Tapatalk
__________________
"When the Team Chief said.... You're trapped in a hole with nothing but a goat and a slinky, what do you do? Stubby said, I'm not sure but it won't end well for the goat...." ~(Overheard) Last day, Phase 3, Q Course
Reply With Quote
  #3  
Old 04-13-2019, 05:47 AM
Member
 
Join Date: Feb 2019
Location: Wales, UK
Posts: 28
Madwelshman is on a distinguished road
Yes they are correct but the one on the other wheel was broken so I replaced it, but I did notice it was very stiff as well

I have seen this picture posted before and that was the first thing I checked
Reply With Quote
  #4  
Old 04-13-2019, 05:55 AM
EODguy's Avatar
Member
 
Join Date: Jun 2018
Location: Saudi Arabia/Philippines/USA
Posts: 509
EODguy is on a distinguished road
I can't remember the height numbers when on level ground but it seems like it was 247mm or so... (l know that's wrong but hopefully Andrew will post the correction). EOD guys do math as in plenty plus more equals enough explosives or the safety formula of sure that looks like enough time fuze....

Sent from my SM-A730F using Tapatalk
__________________
"When the Team Chief said.... You're trapped in a hole with nothing but a goat and a slinky, what do you do? Stubby said, I'm not sure but it won't end well for the goat...." ~(Overheard) Last day, Phase 3, Q Course
Reply With Quote
  #5  
Old 04-13-2019, 06:34 PM
Member
 
Join Date: Oct 2011
Location: NYC
Posts: 4,547
SlickGT1 is on a distinguished road
When playing with height values in inpa, the required height is displayed on screen. So I never bother remembering.

Anyway, what valve did you replace? Fill us in on what you did so that other can follow. Ty.

Yea detach sensor, and see if you can spin the shaft around. You maybe rolled over to wrong side.
__________________
2006 4.8is, Black on White.

"The older we grow the greater becomes our wonder at how much ignorance one can contain without bursting one's clothes." - Mark Twain

Unlock OBC post 5
Reply With Quote
  #6  
Old 04-15-2019, 06:43 AM
LVR LVR is online now
Member
 
Join Date: Mar 2005
Location: Down Under way out west
Posts: 889
LVR is on a distinguished road
Quote:
Originally Posted by EODguy View Post
As always I forget who originally posted these pics...
Lol... they're mine...

RE the excessive value, I had this with mine. The way I got around it was to go through a series of ride height resets bit by bit with INPA where I adjusted the value on only that wheel to get it back within range.

I then reset the module with ISTA and set the ride heights and all was peachy...
__________________
04 E53 X5 4.8is
04 E53 X5 4.4 Sport (2nd favourite car)

PREVIOUS
2011 E70 X5 3.0D with Aero kit
2009 E71 X6 50i Sport
2009 E70 X5 50i Sport
2007 E60 540 M Sport LCI (All time favourite car)
2007 E70 X5 4.8i Sport
2005 E53 4.8is
2003 E53 3.0 Sport
Reply With Quote
  #7  
Old 04-15-2019, 09:05 AM
EODguy's Avatar
Member
 
Join Date: Jun 2018
Location: Saudi Arabia/Philippines/USA
Posts: 509
EODguy is on a distinguished road
Thanks LVR you might as well keep that statement on your clipboard as I'll forget or screw it up again in the future.

Sent from my SM-A730F using Tapatalk
__________________
"When the Team Chief said.... You're trapped in a hole with nothing but a goat and a slinky, what do you do? Stubby said, I'm not sure but it won't end well for the goat...." ~(Overheard) Last day, Phase 3, Q Course
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





All times are GMT -4. The time now is 05:56 AM.
vBulletin, Copyright 2019, Jelsoft Enterprises Ltd. SEO by vBSEO 3.6.0
2017 Xoutpost.com. All rights reserved. Xoutpost.com is a private enthusiast site not associated with BMW AG.
The BMW name, marks, M stripe logo, and Roundel logo as well as X3, X5 and X6 designations used in the pages of this Web Site are the property of BMW AG.
This web site is not sponsored or affiliated in any way with BMW AG or any of its subsidiaries.