Home Forums Articles How To's FAQ Register
Go Back   Xoutpost.com > BMW SAV Forums > X5 (E53) Forum
Fluid Motor Union
User Name
Password
Member List Premier Membership Search Today's Posts Mark Forums Read

Xoutpost server transfer and maintenance is occurring....
Xoutpost is currently undergoing a planned server migration.... stay tuned for new developments.... sincerely, the management


Reply
 
LinkBack Thread Tools Display Modes
  #121  
Old 12-09-2019, 12:19 PM
Member
 
Join Date: Mar 2019
Location: Atlanta GA
Posts: 98
nextelbuddy is on a distinguished road
Quote:
Originally Posted by Overboost View Post
Netflix was not available on my Google Play for my Avin either. I believe Hulu is but have not tried it yet.
bummer but ill cross my fingers for a solution in the future.


also man i love the feature coding in this thing.


i coded my mirrors to both fold on ignition OFF despite the fact that they always bounce back using the button in the door. the IBUS app can override the bounce back signal and just closes them

i coded BOTH mirrors to tilt down when in reverse which my 2010 maxima already does.

i got the PDC and radio to display all the info in the cluster.. volume, channels and for PDC when engaged it shows front and rear distance as well.



one thing im super annoyed about is that i dont have a rear back up camera yet every time i go into reverse the blank AVIN screen comes up as if i had a camera.


i coded the ibus app to always display PDC screen when PDC is active but it always gets overridden by the stupid AVIN 4 reverse screen app.

i tried DISABLING the app in android and it is disabled and does not launch when using the AVIN button in the unit but it still displays when in reverse and i cant for the life of me figure out how to stop that.

i want to see the PDC screen when im in reverse so i can see the image of the car with the PDC sensors and display .
Reply With Quote

Sponsored Links

  #122  
Old 12-09-2019, 01:19 PM
Overboost's Avatar
//Binary is in my DNA
 
Join Date: Apr 2006
Location: Huntersville, NC
Posts: 3,246
Overboost is on a distinguished road
Quote:
Originally Posted by nextelbuddy View Post
bummer but ill cross my fingers for a solution in the future.


also man i love the feature coding in this thing.


i coded my mirrors to both fold on ignition OFF despite the fact that they always bounce back using the button in the door. the IBUS app can override the bounce back signal and just closes them

i coded BOTH mirrors to tilt down when in reverse which my 2010 maxima already does.

i got the PDC and radio to display all the info in the cluster.. volume, channels and for PDC when engaged it shows front and rear distance as well.



one thing im super annoyed about is that i dont have a rear back up camera yet every time i go into reverse the blank AVIN screen comes up as if i had a camera.


i coded the ibus app to always display PDC screen when PDC is active but it always gets overridden by the stupid AVIN 4 reverse screen app.

i tried DISABLING the app in android and it is disabled and does not launch when using the AVIN button in the unit but it still displays when in reverse and i cant for the life of me figure out how to stop that.

i want to see the PDC screen when im in reverse so i can see the image of the car with the PDC sensors and display .
Go to settings/factory settings (password 126) /other and set the rear backup cam as disabled.
Reply With Quote
  #123  
Old 12-09-2019, 02:58 PM
Member
 
Join Date: Mar 2019
Location: Atlanta GA
Posts: 98
nextelbuddy is on a distinguished road
Quote:
Originally Posted by Overboost View Post
Go to settings/factory settings (password 126) /other and set the rear backup cam as disabled.
Ugh it reset all my radio stations lol

Also on mine it was called "prohibit reverse" no setting called backup cam.

But that worked thank you!

Sent from my Pixel 4 XL using Tapatalk
Reply With Quote
  #124  
Old 12-09-2019, 06:42 PM
Overboost's Avatar
//Binary is in my DNA
 
Join Date: Apr 2006
Location: Huntersville, NC
Posts: 3,246
Overboost is on a distinguished road
Quote:
Originally Posted by nextelbuddy View Post
Ugh it reset all my radio stations lol

Also on mine it was called "prohibit reverse" no setting called backup cam.

But that worked thank you!

Sent from my Pixel 4 XL using Tapatalk
Yes it does reset the radio stations but all you have to do is hit scan for all the local radio stations and viola!
Reply With Quote
  #125  
Old 12-10-2019, 06:31 PM
Member
 
Join Date: Nov 2019
Location: North Carolina
Posts: 28
tutone is on a distinguished road
Any suggestions on how to fix iBUS app that will not retain the coding I input? I’ve coded for signal blinking and cornering lights. It works temporarily but 24 hours or so later everything is back to original settings. For instance, drove the X5 yesterday and blinkers worked as coded. This included several trips over the day so the ignition was on/off several times. This morning I drove to work and blinkers back to factory settings. I changed nothing overnight.

Ideas?
__________________
2005 X5 3.0i
2003 530i Sport (former)
2014 Audi A6 TDI Prestige (daily)
2018 MB C300 Cabriolet (wife's)
Reply With Quote
  #126  
Old 12-11-2019, 04:04 AM
Overboost's Avatar
//Binary is in my DNA
 
Join Date: Apr 2006
Location: Huntersville, NC
Posts: 3,246
Overboost is on a distinguished road
Quote:
Originally Posted by tutone View Post
Any suggestions on how to fix iBUS app that will not retain the coding I input? Iíve coded for signal blinking and cornering lights. It works temporarily but 24 hours or so later everything is back to original settings. For instance, drove the X5 yesterday and blinkers worked as coded. This included several trips over the day so the ignition was on/off several times. This morning I drove to work and blinkers back to factory settings. I changed nothing overnight.

Ideas?
That's really odd. I have not experienced anything like that. I just choose what I want and it remains. Maybe shoot Andre ans email over at https://www.ibus-app.de/
Reply With Quote
  #127  
Old 12-11-2019, 10:14 AM
Member
 
Join Date: May 2018
Location: Houston TX
Posts: 189
Mouse is on a distinguished road
It was finicky with me as well until I had iBus as my start up app. It's annoying but it stopped having issues with codings. I've started to have other odd things happen like wifi auto on/off as I hotspot and system completely rebooting for no reason at all. Gonna try and completely reset the system(as much as I don't want to as I have tons saved to internal memory) and see if it alleviates any/all of these issues.
Reply With Quote
  #128  
Old 12-11-2019, 11:46 AM
Member
 
Join Date: Nov 2019
Location: North Carolina
Posts: 28
tutone is on a distinguished road
Thanks, I will email iBUS and see what they say. Really don't want iBUS to be my default start up app
__________________
2005 X5 3.0i
2003 530i Sport (former)
2014 Audi A6 TDI Prestige (daily)
2018 MB C300 Cabriolet (wife's)
Reply With Quote
  #129  
Old 12-12-2019, 01:10 AM
Member
 
Join Date: Jul 2016
Location: Menlo Park, CA
Posts: 2,080
Fifty150hs is on a distinguished road
Quote:
Originally Posted by tutone View Post
Thanks, I will email iBUS and see what they say. Really don't want iBUS to be my default start up app
I have discovered through trial and error with mine that the IBUS app seems to want to start first. If it doesn't it's glitchy. Nice thing is that you can program in the app for autostart of the app you would like as your start up app to start right after the IBUS app. You can even program a second one to start after the first programmed to start after the IBUS.

Now if I could just figure out why the cluster and heating and cooling control show in C instead of F I'd be happy. No matter what I do seems to get it to change. It shows everything in the IBUS app in F. I did a factory reset on the Avin and the IBUS app when the problem first happened, but it didn't fix it. Maybe an email to the IBUS guy is in order.
Reply With Quote
  #130  
Old 12-12-2019, 05:56 PM
Member
 
Join Date: Nov 2019
Location: North Carolina
Posts: 28
tutone is on a distinguished road
Quote:
Originally Posted by Fifty150hs View Post
I have discovered through trial and error with mine that the IBUS app seems to want to start first. If it doesn't it's glitchy. Nice thing is that you can program in the app for autostart of the app you would like as your start up app to start right after the IBUS app. You can even program a second one to start after the first programmed to start after the IBUS.

Now if I could just figure out why the cluster and heating and cooling control show in C instead of F I'd be happy. No matter what I do seems to get it to change. It shows everything in the IBUS app in F. I did a factory reset on the Avin and the IBUS app when the problem first happened, but it didn't fix it. Maybe an email to the IBUS guy is in order.
Hmmm, I'll play with the autostart and see what happens. Thanks!
__________________
2005 X5 3.0i
2003 530i Sport (former)
2014 Audi A6 TDI Prestige (daily)
2018 MB C300 Cabriolet (wife's)
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





All times are GMT -4. The time now is 03:14 AM.
vBulletin, Copyright 2022, Jelsoft Enterprises Ltd. SEO by vBSEO 3.6.0
© 2017 Xoutpost.com. All rights reserved. Xoutpost.com is a private enthusiast site not associated with BMW AG.
The BMW name, marks, M stripe logo, and Roundel logo as well as X3, X5 and X6 designations used in the pages of this Web Site are the property of BMW AG.
This web site is not sponsored or affiliated in any way with BMW AG or any of its subsidiaries.