Home Forums Articles How To's FAQ Register
Go Back   Xoutpost.com > BMW SAV Forums > X5 (E53) Forum
Fluid Motor Union
User Name
Password
Member List Premier Membership Search Today's Posts Mark Forums Read

Xoutpost server transfer and maintenance is occurring....
Xoutpost is currently undergoing a planned server migration.... stay tuned for new developments.... sincerely, the management


Reply
 
LinkBack Thread Tools Display Modes
  #51  
Old 05-07-2019, 03:10 PM
Member
 
Join Date: May 2018
Location: Houston TX
Posts: 129
Mouse is on a distinguished road
Lane departure does work well. I am still having USB issues as CW stated. Will update if I get it sorted out.

Overboost, have you figured if you can transfer data/media from USB to internal storage? I haven't figured that out yet. I don't get a lot of time to mess with it(as my lack of updates show) so I may just be missing something simple.

One small issue I've found is that the head unit will just stop playing and revert to the settings screen. It's only done it a couple of times so I'm hoping the next update will sort that out.
Reply With Quote

Sponsored Links

  #52  
Old 05-07-2019, 03:44 PM
Overboost's Avatar
//Binary is in my DNA
 
Join Date: Apr 2006
Location: Huntersville, NC
Posts: 1,681
Overboost is on a distinguished road
Mouse, I'm only a day into it but I have a few complaints like the i-Bus app starting up and staying as the active screen. I wish that all happened in the background. I have noticed a few things that didn't make sense but it could be user error, as I said I am still learning.

I would try downloading ES File Explorer and see if you can transfer USB to internal storage that way. I have been pulling files from Chrome and running the .apk from there so far... I probably need to download Google Play as well
__________________
  • 2004 E53 X5 3.0 ZSP (4/04 build date) Jet Black exterior/Sand Beige interior
  • 2002 E46 325i ZPP (2/02 build date) Alpine White exterior/Hell Beige interior

Digital Competition Systems
The older I get... The faster I was...
No Fear


Reply With Quote
  #53  
Old 05-07-2019, 04:20 PM
Member
 
Join Date: May 2018
Location: Houston TX
Posts: 129
Mouse is on a distinguished road
Yeah, I messed with it a little, but didn't see a way around it either. Would also much prefer the iBus app to open in the background.
Reply With Quote
  #54  
Old 05-07-2019, 05:45 PM
Overboost's Avatar
//Binary is in my DNA
 
Join Date: Apr 2006
Location: Huntersville, NC
Posts: 1,681
Overboost is on a distinguished road
Quote:
Originally Posted by Mouse View Post
Yeah, I messed with it a little, but didn't see a way around it either. Would also much prefer the iBus app to open in the background.
So updating my Android apps in the Avant-4 locked it up solid when it got to Google. No button response just stuck on Google Play updating. Waited 15 minutes and figured no coming back from it so I switched the ignition off and the system shut down. A quick reboot brought up a black screen with no response. (OH ***) Shut it back down and sent Avin a email (that is still unanswered). Went back out 5 minutes later and it rebooted fine. (Whew) Tried updating Google Play and that went fine. Tried one more time to update Google and froze again during the installing process.

So if anyone has successfully updated Google, let me know, my Avant-4 is having none of it. BTW, it sucessfully updated 4 other apps with no issues.
__________________
  • 2004 E53 X5 3.0 ZSP (4/04 build date) Jet Black exterior/Sand Beige interior
  • 2002 E46 325i ZPP (2/02 build date) Alpine White exterior/Hell Beige interior

Digital Competition Systems
The older I get... The faster I was...
No Fear


Reply With Quote
  #55  
Old 05-07-2019, 06:20 PM
Member
 
Join Date: May 2018
Location: Houston TX
Posts: 129
Mouse is on a distinguished road
Quote:
Originally Posted by Overboost View Post
So updating my Android apps in the Avant-4 locked it up solid when it got to Google. No button response just stuck on Google Play updating. Waited 15 minutes and figured no coming back from it so I switched the ignition off and the system shut down. A quick reboot brought up a black screen with no response. (OH ***) Shut it back down and sent Avin a email (that is still unanswered). Went back out 5 minutes later and it rebooted fine. (Whew) Tried updating Google Play and that went fine. Tried one more time to update Google and froze again during the installing process.

So if anyone has successfully updated Google, let me know, my Avant-4 is having none of it. BTW, it sucessfully updated 4 other apps with no issues.
I'm certain I updated Google with no problem. I will check version # on the way home. The only update issue I ran across was updating waze or google maps and it just froze on 0% Well, more like froze on initializing update(back and forth scan on progress bar.) I backed out and tried again with no problem.
Reply With Quote
  #56  
Old 05-08-2019, 07:04 PM
Overboost's Avatar
//Binary is in my DNA
 
Join Date: Apr 2006
Location: Huntersville, NC
Posts: 1,681
Overboost is on a distinguished road
Does anyone know how the Avin Avant-4 autosleep works in the settings/car/extra settings menu? I have mine set to auto sleep and the last 2 mornings I came out and the system was still in stand by mode and came up within seconds. (Nice but worried about battery draw)

I set it to 10 minutes and checked it and that worked as advertised, it did a full boot. What constitutes an autosleep function?
__________________
  • 2004 E53 X5 3.0 ZSP (4/04 build date) Jet Black exterior/Sand Beige interior
  • 2002 E46 325i ZPP (2/02 build date) Alpine White exterior/Hell Beige interior

Digital Competition Systems
The older I get... The faster I was...
No Fear


Reply With Quote
  #57  
Old 05-09-2019, 12:27 PM
Overboost's Avatar
//Binary is in my DNA
 
Join Date: Apr 2006
Location: Huntersville, NC
Posts: 1,681
Overboost is on a distinguished road
Quote:
Originally Posted by Overboost View Post
So updating my Android apps in the Avant-4 locked it up solid when it got to Google. No button response just stuck on Google Play updating. Waited 15 minutes and figured no coming back from it so I switched the ignition off and the system shut down. A quick reboot brought up a black screen with no response. (OH ***) Shut it back down and sent Avin a email (that is still unanswered). Went back out 5 minutes later and it rebooted fine. (Whew) Tried updating Google Play and that went fine. Tried one more time to update Google and froze again during the installing process.

So if anyone has successfully updated Google, let me know, my Avant-4 is having none of it. BTW, it sucessfully updated 4 other apps with no issues.
Just a FYI, I resolved this by going to settings/apps/google/storage and cleared cache and data. Updated fine now. I had tried 10 times and got the same frozen system results. Something in the data or cache had to be corrupted. Happy dance.
__________________
  • 2004 E53 X5 3.0 ZSP (4/04 build date) Jet Black exterior/Sand Beige interior
  • 2002 E46 325i ZPP (2/02 build date) Alpine White exterior/Hell Beige interior

Digital Competition Systems
The older I get... The faster I was...
No Fear


Reply With Quote
  #58  
Old 05-09-2019, 01:56 PM
PropellerHead's Avatar
Member
 
Join Date: Dec 2006
Location: At the wheel of a Bimmer
Posts: 1,809
PropellerHead is on a distinguished road
Quote:
Originally Posted by Overboost View Post
Just a FYI, I resolved this by going to settings/apps/google/storage and cleared cache and data. Updated fine now. I had tried 10 times and got the same frozen system results. Something in the data or cache had to be corrupted. Happy dance.
This is the same process you'll follow in the event that iBus borks an update release. Keep those stable install files around for awhile. iBus is pretty good ab providing DL links, but you might need one of those old install packages!

Also, export your settings in iBus now. If you DO have to follow this process, all of your settings go away- including the DRLs.
__________________
Reply With Quote
  #59  
Old 05-09-2019, 02:46 PM
Overboost's Avatar
//Binary is in my DNA
 
Join Date: Apr 2006
Location: Huntersville, NC
Posts: 1,681
Overboost is on a distinguished road
Quote:
Originally Posted by PropellerHead View Post
This is the same process you'll follow in the event that iBus borks an update release. Keep those stable install files around for awhile. iBus is pretty good ab providing DL links, but you might need one of those old install packages!

Also, export your settings in iBus now. If you DO have to follow this process, all of your settings go away- including the DRLs.
Good advice. Currently just 3 mods in the i-Bus app, DRL, triple blink and cornering lights. Hell, other than navigation, the DRL halos were the entire reason I went with the Android system.

I have to admit some of the features like ADAS are pretty nice too.

And honestly the flexibility of tuning the DSP is far beyond the stock setup. My bass response has to be double what is was with the business CD and MID. I'm no audiophile but I can't believe those little subs in the right rear sound so good now...
__________________
  • 2004 E53 X5 3.0 ZSP (4/04 build date) Jet Black exterior/Sand Beige interior
  • 2002 E46 325i ZPP (2/02 build date) Alpine White exterior/Hell Beige interior

Digital Competition Systems
The older I get... The faster I was...
No Fear


Reply With Quote
  #60  
Old 05-10-2019, 10:21 AM
PropellerHead's Avatar
Member
 
Join Date: Dec 2006
Location: At the wheel of a Bimmer
Posts: 1,809
PropellerHead is on a distinguished road
Quote:
Originally Posted by Overboost View Post
And honestly the flexibility of tuning the DSP is far beyond the stock setup. My bass response has to be double what is was with the business CD and MID. I'm no audiophile but I can't believe those little subs in the right rear sound so good now...
Now THAT is interesting! Very cool insight!
__________________
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





All times are GMT -4. The time now is 07:18 PM.
vBulletin, Copyright 2019, Jelsoft Enterprises Ltd. SEO by vBSEO 3.6.0
2017 Xoutpost.com. All rights reserved. Xoutpost.com is a private enthusiast site not associated with BMW AG.
The BMW name, marks, M stripe logo, and Roundel logo as well as X3, X5 and X6 designations used in the pages of this Web Site are the property of BMW AG.
This web site is not sponsored or affiliated in any way with BMW AG or any of its subsidiaries.