Home Forums Articles How To's FAQ Register
Go Back   Xoutpost.com > BMW SAV Forums > X5 (E53) Forum
Fluid Motor Union
User Name
Password
Member List Premier Membership Search Today's Posts Mark Forums Read

Xoutpost server transfer and maintenance is occurring....
Xoutpost is currently undergoing a planned server migration.... stay tuned for new developments.... sincerely, the management


Reply
 
LinkBack Thread Tools Display Modes
  #11  
Old 05-24-2020, 03:33 PM
Member
 
Join Date: Sep 2016
Location: USA
Posts: 314
Bdc101 is on a distinguished road
Quote:
Originally Posted by 80stech View Post
Like Upallnight says, check the basics. Have a look at a wiring diagram. I'm pretty sure the big wire to the electric fan should be live all the time so maybe you blew a fuse when you where doing your fan or A/C testing that also supplies power to something that the car needs to start, like maybe injectors.

I had already checked the 50A fuse for the fan at upallnight's suggestion last week.
Edit: just checked again and all fine. Checked it with a DMM to verify continuity.
__________________
2003 3.0 5-speed

Last edited by Bdc101; 05-24-2020 at 03:40 PM.
Reply With Quote

Sponsored Links

  #12  
Old 05-24-2020, 03:38 PM
Member
 
Join Date: Jan 2013
Location: Finland
Posts: 493
Clavurion is on a distinguished road
That sounds like the software isn't capable of doing the sync correctly. Even with INPA this can often happen. DIS or ISTA are more reliable if re-sync is needed.
__________________
E39 530dA -02 M-Sport Messing metallic
E53 X5 3.0dA -06 Sport Stratus grey
Reply With Quote
  #13  
Old 05-24-2020, 04:34 PM
Overboost's Avatar
//Binary is in my DNA
 
Join Date: Apr 2006
Location: Huntersville, NC
Posts: 2,629
Overboost is on a distinguished road
Did the Foxwell show a anti tampering error in the EWS? You might go have another look and see if you have this error. If you need to resync the EWS follow these steps: Don't forget to turn off car and remove key for 10 seconds on step 6.

STEP ONE

Ensure the cars battery is fully charge or even better on a charger

STEP TWO

Plug in Foxwell and select BMW mode and then find your VIN or manually input your car. Allow the unit to run until you are at the Diagnostic/Service screen

Select “Service”

STEP THREE

Navigate and select “Drive” option

STEP FOUR

Navigate to “Electronic Car Immobilisation System” and select

STEP FIVE

Select “DME (DDE) - EWS-II Adjustment”

STEP FIVE

On the next screen select “option 2” which is starting value adjustment.

STEP SIX

Follow the on screen instructions..... but when it says start engine it doesn’t tell you you need to remove the key completely and wait 10 seconds. Then the car should start.

STEP SEVEN

Clean up Codes, go into the DDE/DDM module read the codes 4A63 code will still be there, so clear the code and then rescan you ensure it’s gone.
Attached Images
 
Reply With Quote
  #14  
Old 05-24-2020, 04:44 PM
Member
 
Join Date: Sep 2016
Location: USA
Posts: 314
Bdc101 is on a distinguished road
Thanks, Overboost.



When I get to step six is when it says "no communication. Make sure scan tool is properly connected, ignition is on, battery charged"



Which is funny because it will successfully read codes from the EWS, as well as read live data. So it is clearly able to talk to the EWS, just not perform this function.



I am using a brand new NT510 Elite.
__________________
2003 3.0 5-speed
Reply With Quote
  #15  
Old 05-24-2020, 04:57 PM
andrewwynn's Avatar
Member
 
Join Date: Jun 2015
Location: Racine, WI
Posts: 6,134
andrewwynn is on a distinguished road
If communication is intermittent, often it's a corroded connection. Un plug clean and replug at DME and EWS.

Also try a different key.

To verify spark solo put paper between the electrode and ground it will burn a hole
__________________
E53 / M54 2001 3.0i gas LHD (pair of them: his & her)
Reply With Quote
  #16  
Old 05-28-2020, 02:00 PM
Member
 
Join Date: Sep 2016
Location: USA
Posts: 314
Bdc101 is on a distinguished road
Just to follow up. Got nowhere with everything I tried. Towed to shop, they confirmed that the EWS and DME were misaligned. $99 later I drove it home.



My first breakdown in four years of ownership. I'm obviously disappointed, but iin hindsight that's probably not bad for an 18-year-old BMW. And it really wasn't much of a hassle since I don't need to drive anywhere with the quarantine.
__________________
2003 3.0 5-speed
Reply With Quote
  #17  
Old 05-28-2020, 02:54 PM
Member
 
Join Date: Feb 2020
Location: Cornwall, UK
Posts: 70
Redraptor141 is on a distinguished road
https://xoutpost.com/bmw-sav-forums/...ml#post1177584

Sorry I was late. I had the same “no communication” on my Foxwell so you have to manually find the module with it.

By manually I mean I had to manually input the car oppose to use the smart VIN feature

I wrote a little how to a few months ago!


Edited: just seen overboost gave you the instructions anyway!
__________________
E53 3.0d Sport 119,000 Miles
E61 535d Estate - Hybrid turbos and Dark-side intercooler...389hp,792nm
Reply With Quote
  #18  
Old 05-28-2020, 04:24 PM
Member
 
Join Date: Sep 2016
Location: USA
Posts: 314
Bdc101 is on a distinguished road
From your thread it says you have an NT530, and I just have a 510. But if I run into trouble with something like that again I will manually input my VIN. I did not try that -- never thought it would make a difference. Thanks for chiming in.
__________________
2003 3.0 5-speed
Reply With Quote
  #19  
Old 05-28-2020, 04:41 PM
Member
 
Join Date: Feb 2020
Location: Cornwall, UK
Posts: 70
Redraptor141 is on a distinguished road
No worries. Don’t manually stick you VIN in. But stick your car details in.... if that makes sense. When it comes to the EWS Module I think there were multiple variants over the years. So my smart ViN said I had a DME V1 but that gave back a no connection.

But when I put the car in manually it came be the option of DME EWS 2 and it worked first time. So my only guess is they changed the type of module at some point or different models had different modules?

Like I say in the instructions the big thing was to take the key out and wait 10 seconds as the Foxwell doesn’t tell you that bit! Took me ages to work that out lol.

Glad you got it sorted. You can always plug the Foxwell in and make sure you can get to that setting for any future issues. I keep mine in the door bins on the car now as I don’t just it not to throw a fit when I’m 500 miles from home lol
__________________
E53 3.0d Sport 119,000 Miles
E61 535d Estate - Hybrid turbos and Dark-side intercooler...389hp,792nm
Reply With Quote
  #20  
Old 05-28-2020, 04:49 PM
Member
 
Join Date: Sep 2016
Location: USA
Posts: 314
Bdc101 is on a distinguished road
Frankly I am afraid to use the Foxwell now, because I have no idea how this happened. I bought the foxwell, tried diagnosing my Aux fan issue, and then this happened in the middle of it somehow. No idea how.
__________________
2003 3.0 5-speed
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





All times are GMT -4. The time now is 05:36 PM.
vBulletin, Copyright 2020, Jelsoft Enterprises Ltd. SEO by vBSEO 3.6.0
© 2017 Xoutpost.com. All rights reserved. Xoutpost.com is a private enthusiast site not associated with BMW AG.
The BMW name, marks, M stripe logo, and Roundel logo as well as X3, X5 and X6 designations used in the pages of this Web Site are the property of BMW AG.
This web site is not sponsored or affiliated in any way with BMW AG or any of its subsidiaries.