Home Forums Articles How To's FAQ Register
Go Back   Xoutpost.com > BMW SAV Forums > X5 (E53) Forum
Arnott
User Name
Password
Member List Premier Membership Search Today's Posts Mark Forums Read

Xoutpost server transfer and maintenance is occurring....
Xoutpost is currently undergoing a planned server migration.... stay tuned for new developments.... sincerely, the management


Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 04-28-2021, 05:14 PM
Cadesto's Avatar
Member
 
Join Date: Aug 2013
Location: Texas
Posts: 214
Cadesto is on a distinguished road
E53 AC cold @ %50 warm Thermostat?

My X5 wont blow cold until the thermostat Guage in the cabin is right in the middle.
Any known causes for this?
Thanks
PC
Reply With Quote

Sponsored Links

  #2  
Old 04-29-2021, 10:56 AM
andrewwynn's Avatar
Member
 
Join Date: Jun 2015
Location: Racine, WI
Posts: 8,178
andrewwynn will become famous soon enough
The temp indicator on e53 is not a gauge. "noon" on the dial is a temp range of about 40C.

When heat is requested the fan won't blow until the ECT is high enough the sort coming out will be warm so I'm wondering if some confusion is happening with the snowflake button.

Do you get air just not cold? It could be a coincidence that the temp hits "normal" when ac makes cold and it's just time.

You need a high/low pressure reading for a baseline
__________________
E53 / M54 2001 3.0i gas LHD (pair of them: his & her)
Reply With Quote
  #3  
Old 05-03-2021, 02:34 AM
Cadesto's Avatar
Member
 
Join Date: Aug 2013
Location: Texas
Posts: 214
Cadesto is on a distinguished road
Thanks!
My “spring cleaning” has been to get her back on the road before the weather turns blistering hot!
The expansion tank blew about September 2020 thanks to forums like this, that part is all good now!
So I redid the upper and lower radiator hoses with that, coolant flush, new “expansion tank thermostat”(sp?) , new engine thermostat
I took her by Firestone by my work for registration yesterday and a look over, good guys at this one...
Anyway, they said that it was a (valve) or (gate) perhaps (dial) type of situation were one side is blowing hot and one is blowing cold IDK?!
“Freon” was good.
This is my 2nd X5 and it does have a little sponginess to turn the dial all the way to 3 BLUE dots.
I have taken the NAV out to replace the screen and inspected the cable, twist it a bit. I didn’t want to mess anything up too bad.
I also took apart and reassembled the digital cabin buttons and sensor part, that was a NIGHTMARE to get back together without little gold pieces and plastic buttons popping loose!
Since the new thermostats a few days back it seems to “warm up” and stay right in the middle faster but the A/C isn’t getting colder faster
You are definitely correct on the coincidence timing.
In the summer, it would help to roll the windows down I suppose to release the hot air.
Sorry to babble on and on but while I’m all up the guts I want to get everything 100%
Thanks Again
Reply With Quote
  #4  
Old 05-03-2021, 10:47 AM
andrewwynn's Avatar
Member
 
Join Date: Jun 2015
Location: Racine, WI
Posts: 8,178
andrewwynn will become famous soon enough
My scanner (foxwell nt-510) will show three status of the heat valves the temp of each heater core and the balance of the hot/cold vanes.

To start with, set your HVAC to full auto and use temp to set how cold. When using AC the standard starting point is 74 not "max ac".

Get a stick thermometer put in the different vents and measure.

Get a scanner that can read important details like the evaporator temp.

Is your low pressure line under the hood greeting ice cold? It should be.
__________________
E53 / M54 2001 3.0i gas LHD (pair of them: his & her)
Reply With Quote
  #5  
Old 05-03-2021, 05:21 PM
andrewwynn's Avatar
Member
 
Join Date: Jun 2015
Location: Racine, WI
Posts: 8,178
andrewwynn will become famous soon enough
Most often if AC compressor/evaporator doing their job, and no joy on cold air, either the heater valve is stuck open or the hot/cold balance vane is struck hot. Usually in either of those cases, one side will work ok since left/right have their own hardware and controls.

The vent mix to dash is "both" however so that will throw you off. To determine if that is the issue send air only to feet and measure temp down there
__________________
E53 / M54 2001 3.0i gas LHD (pair of them: his & her)
Reply With Quote
  #6  
Old 05-03-2021, 09:40 PM
upallnight's Avatar
Member
 
Join Date: Aug 2012
Location: Cook County
Posts: 7,280
upallnight is on a distinguished road
Very little info to go on only that it starts to blow cold air once the temp gauge is in the middle. It would help if you gave a model year and engine, but since you didn't the only thing that we can do is take a Wild Ass Guess (WAG).

I don't think it's a heater valve that is stuck open since you do get cold air eventually. I'm guessing you have a variable compressor and it takes a while for the rotary screw to decrease the displacement or is it increase the displacement for the compressor to pump enough freon R134 or refrigerant as the people in the trade would call it to make the magic of AC working. The only real way to tell is to hook up a set of gauges and tell us what the low side and high side readings are when the system is turned on.
__________________
2006 Infiniti G35
2001 BMW 3.0I E53 X5 Build date 08/2000 SOLD
Lotus Europa 1970 Destroyed by fire
Lotus Europa 1970 S2 Renault Powered
Lotus Type 52 1970 Twincam Webers Powered
PORSCHE 911 Targa 1982 The Garage Queen
Audi Avant donated to Kars for Kids
BMW 525IT Sold
Audi 4000CS Quattro Sold
Jensen Healey Lotus Powered Sold
Opel 1900 Sold
Triumph Spitfire 1971 Sold
Triumph Spitfire 1968 Sold
Plymouth "Cuda" 340 Six pack SOLD
Reply With Quote
  #7  
Old 05-03-2021, 09:43 PM
andrewwynn's Avatar
Member
 
Join Date: Jun 2015
Location: Racine, WI
Posts: 8,178
andrewwynn will become famous soon enough
+1. Very often the culprit is variable compressor.

You said the freon "checked out" but what were the high/low pressure values and what temps to you eventually get in the vents?


Sent from my iPhone using Tapatalk Pro
__________________
E53 / M54 2001 3.0i gas LHD (pair of them: his & her)
Reply With Quote
Reply

Bookmarks

Tags
a/c, air condition, cold, thermostat

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





All times are GMT -4. The time now is 04:05 PM.
vBulletin, Copyright 2021, Jelsoft Enterprises Ltd. SEO by vBSEO 3.6.0
2017 Xoutpost.com. All rights reserved. Xoutpost.com is a private enthusiast site not associated with BMW AG.
The BMW name, marks, M stripe logo, and Roundel logo as well as X3, X5 and X6 designations used in the pages of this Web Site are the property of BMW AG.
This web site is not sponsored or affiliated in any way with BMW AG or any of its subsidiaries.