Home Forums Articles How To's FAQ Register
Go Back   Xoutpost.com > BMW SAV Forums > X5 (E53) Forum
Arnott
User Name
Password
Member List Premier Membership Search Today's Posts Mark Forums Read

Xoutpost server transfer and maintenance is occurring....
Xoutpost is currently undergoing a planned server migration.... stay tuned for new developments.... sincerely, the management


Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 05-22-2021, 03:40 PM
Member
 
Join Date: Dec 2006
Location: Texas
Posts: 852
lo_jack is on a distinguished road
3.0 started for the first time in 3+ years

A little over 4 years ago, I drove my 3.0 X5 to my new house. It ran like garbage because at least one of the cats was dead, from running way to rich. It would hardly go more than 30pmh and needed to be in 2nd gear to do that.

So I parked it and took the entire exhaust system off. I replaced the manifolds with cheap ebay headers and BMW gaskets. In the meantime, I also did a bunch of maintenance; rebuilt vanos and DISA, water pump, and cleaned out the smog distribution system--which is almost certainly what caused it to go rich and kill the cat.

I finally got it to run again for the first time since around 3 years ago when the battery died. It started right up (once I got the fuel pump sorted). With headers and junky gas, it sounds kind of terrible and kind of great. It does not like to idle until it gets warm, then it sounds ok. It revs smoothly to 3k and comes back down again nicely as well. I did notice all the oil leaked out of the rear main and the gasket between the front passenger side bearing support and the oil pan, but it did take 3 years to do that.

Overall, I am just happy the thing runs again. It's still a long way from streetable, but at least I can start heading that way now.
__________________
2001 E53 3.0 5pd
Reply With Quote

Sponsored Links

  #2  
Old 05-22-2021, 09:46 PM
andrewwynn's Avatar
Member
 
Join Date: Jun 2015
Location: Racine, WI
Posts: 8,218
andrewwynn will become famous soon enough
Good share


Sent from my iPhone using Tapatalk Pro
__________________
E53 / M54 2001 3.0i gas LHD (pair of them: his & her)
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





All times are GMT -4. The time now is 01:59 PM.
vBulletin, Copyright 2021, Jelsoft Enterprises Ltd. SEO by vBSEO 3.6.0
2017 Xoutpost.com. All rights reserved. Xoutpost.com is a private enthusiast site not associated with BMW AG.
The BMW name, marks, M stripe logo, and Roundel logo as well as X3, X5 and X6 designations used in the pages of this Web Site are the property of BMW AG.
This web site is not sponsored or affiliated in any way with BMW AG or any of its subsidiaries.