Home Forums Articles How To's FAQ Register
Go Back   Xoutpost.com > BMW SAV Forums > X5 (E53) Forum
Arnott
User Name
Password
Member List Premier Membership Search Today's Posts Mark Forums Read

Xoutpost server transfer and maintenance is occurring....
Xoutpost is currently undergoing a planned server migration.... stay tuned for new developments.... sincerely, the management


Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 06-01-2021, 09:23 AM
Member
 
Join Date: Nov 2019
Location: Australia
Posts: 64
UPGrayd is on a distinguished road
Tell me im not crazy?!

Does anyone know what year and model bmw introduced its now infamous "bmw gong/chime"?

To the best of my memory its a sound that was never present in my 2006 e53 and im sure it wasnt introduced until 2008..however when I just got in it just now it made it a second or 2 after starting the engine....no warnings or anything....My best guess would be that ibus got an update and its playing when thats loading? but I cant find anything in the ibus options relating to the gong.
Reply With Quote

Sponsored Links

  #2  
Old 06-01-2021, 11:00 AM
PropellerHead's Avatar
Member
 
Join Date: Dec 2006
Location: At the wheel of a Bimmer
Posts: 1,991
PropellerHead is on a distinguished road
Quote:
Originally Posted by UPGrayd View Post
Does anyone know what year and model bmw introduced its now infamous "bmw gong/chime"?

To the best of my memory its a sound that was never present in my 2006 e53 and im sure it wasnt introduced until 2008..however when I just got in it just now it made it a second or 2 after starting the engine....no warnings or anything....My best guess would be that ibus got an update and its playing when thats loading? but I cant find anything in the ibus options relating to the gong.
Sounds like it's the hourly chime to me. Check to see if it is enabled on the clock/radio.
__________________
Reply With Quote
  #3  
Old 06-01-2021, 11:18 AM
Member
 
Join Date: Nov 2019
Location: Australia
Posts: 64
UPGrayd is on a distinguished road
Its definitely not hourly chime. I tried starting the car 6 times..happened 6 times..then I checked hourly chime was disabled in ibus and it was.
Reply With Quote
  #4  
Old 06-01-2021, 11:28 AM
PropellerHead's Avatar
Member
 
Join Date: Dec 2006
Location: At the wheel of a Bimmer
Posts: 1,991
PropellerHead is on a distinguished road
Quote:
Originally Posted by UPGrayd View Post
Its definitely not hourly chime. I tried starting the car 6 times..happened 6 times..then I checked hourly chime was disabled in ibus and it was.
Is it cold where you are? Under 37F?
__________________
Reply With Quote
  #5  
Old 06-01-2021, 11:39 AM
Member
 
Join Date: Nov 2019
Location: Australia
Posts: 64
UPGrayd is on a distinguished road
its cold here but not that cold...11c/52f

I should iterate that its not like the normal e53 warning chime...it sounds exactly like the e90 door open/anything at all has happened gong.

Thats why i was thinking it must have come on an ibus auto update or something.
Reply With Quote
  #6  
Old 06-01-2021, 12:16 PM
PropellerHead's Avatar
Member
 
Join Date: Dec 2006
Location: At the wheel of a Bimmer
Posts: 1,991
PropellerHead is on a distinguished road
Quote:
Originally Posted by UPGrayd View Post
Thats why i was thinking it must have come on an ibus auto update or something.
After 18 years at the wheel of a number of E53's, my bet is that you're over thinking it. Occam's Razor will win this day.
__________________
Reply With Quote
  #7  
Old 06-01-2021, 12:29 PM
Overboost's Avatar
//Binary is in my DNA
 
Join Date: Apr 2006
Location: Huntersville, NC
Posts: 3,165
Overboost is on a distinguished road
A video of the sound may be helpful in determining a normal or aftermarket sound.
Reply With Quote
  #8  
Old 06-01-2021, 07:35 PM
Member
 
Join Date: Nov 2019
Location: Australia
Posts: 64
UPGrayd is on a distinguished road
Quote:
Originally Posted by Overboost View Post
A video of the sound may be helpful in determining a normal or aftermarket sound.
Ofcourse.

https://www.youtube.com/watch?v=TSWoOfQY0tM

The first gong obviously. The second noise is just my dashcam starting up.
Reply With Quote
  #9  
Old 06-01-2021, 09:47 PM
X5only's Avatar
Premier Member
 
Join Date: Feb 2008
Location: Bellevue, WA
Posts: 1,217
X5only is on a distinguished road
Quote:
Originally Posted by UPGrayd View Post
Ofcourse.

https://www.youtube.com/watch?v=TSWoOfQY0tM

The first gong obviously. The second noise is just my dashcam starting up.
Wow, wow ... definitely a cool sound for an E53/E39. How did this happen? I should check for an Ibus update as clearly that can be the only source. Hopefully it replaces the dated ding sound. My 2007 E92 has that sound so I'd imagine the E70 has it.

..

Just did an Ibus app update and the sounds remained the usual. Did you say the new sound is only upon engine start?
__________________
'05 E53 X5 4.4i, '97 E39 528, '07 E92 335i, '16 F86 X6M.

Last edited by X5only; 06-01-2021 at 10:22 PM.
Reply With Quote
  #10  
Old 06-01-2021, 11:19 PM
Member
 
Join Date: Nov 2019
Location: Australia
Posts: 64
UPGrayd is on a distinguished road
Quote:
Originally Posted by X5only View Post
Wow, wow ... definitely a cool sound for an E53/E39. How did this happen? I should check for an Ibus update as clearly that can be the only source. Hopefully it replaces the dated ding sound. My 2007 E92 has that sound so I'd imagine the E70 has it.

..

Just did an Ibus app update and the sounds remained the usual. Did you say the new sound is only upon engine start?
Yeah its on engine start, or when I switch the ignition on. I havnt tested if its the same on doors open or other events though.

Its blown me away as I have absolutely no idea where it came from. I've had the car for years and its never happened....Then suddenly out of nowhere I start the car one evening and its got the "new" bmw gong on start up lol. I spent a little while trying to figure out where its coming from looking through ibus settings and the settings for my xtrons (thinking it may have got an update) but I cant find anything obvious at all.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





All times are GMT -4. The time now is 01:45 PM.
vBulletin, Copyright 2021, Jelsoft Enterprises Ltd. SEO by vBSEO 3.6.0
2017 Xoutpost.com. All rights reserved. Xoutpost.com is a private enthusiast site not associated with BMW AG.
The BMW name, marks, M stripe logo, and Roundel logo as well as X3, X5 and X6 designations used in the pages of this Web Site are the property of BMW AG.
This web site is not sponsored or affiliated in any way with BMW AG or any of its subsidiaries.