Home Forums Articles How To's FAQ Register
Go Back   Xoutpost.com > BMW SAV Forums > X5 (E53) Forum
Fluid Motor Union
User Name
Password
Member List Premier Membership Search Today's Posts Mark Forums Read

Xoutpost server transfer and maintenance is occurring....
Xoutpost is currently undergoing a planned server migration.... stay tuned for new developments.... sincerely, the management


Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 11-21-2022, 06:31 PM
Member
 
Join Date: Sep 2015
Location: Northeast
Posts: 475
CapeX5 is on a distinguished road
Suspension Issues/Solved!

Trying to get my single axle 03 suspension working properly. Have the "inactive" display and no codes in the module. Anyone have any idea what this "trim line mode" means and how to eliminate it? Have searched hi and low, no luck. Lot's more details to follow if necessary. Thanks
Attached Images
  
__________________
Dave S.
Northeast
2003 4.6is
2005 E53 4.4
2003 E39 Msport(a REAL ONE!)
1959 Fiat 600

Last edited by CapeX5; 11-22-2022 at 05:41 PM.
Reply With Quote

Sponsored Links

  #2  
Old 11-21-2022, 08:54 PM
Member
 
Join Date: Apr 2019
Location: Boston, MA
Posts: 648
Effduration is on a distinguished road
I am also having difficulty figuring out "Trim Line Mode" It may be the same as "Assembly Line Mode", though not sure.

It seems to be of a similar category to "transport mode". I somehow put an E39 I was working on (twisted seat repair) in transport mode because I did not let it go to sleep before disconnecting battery.....INPA was unable to deactivate it, but ISTA was able to deactivate it.
Reply With Quote
  #3  
Old 11-21-2022, 09:16 PM
Member
 
Join Date: Jan 2013
Location: Finland
Posts: 1,108
Clavurion is on a distinguished road
Have you tried the F6 Activate menu? With DIS or ISTA this is done via service options.
__________________
E39 530dA -02 M-Sport Messing metallic
E53 X5 3.0dA -06 Sport Stratus grey
Reply With Quote
  #4  
Old 11-21-2022, 09:35 PM
Member
 
Join Date: Sep 2015
Location: Northeast
Posts: 475
CapeX5 is on a distinguished road
Quote:
Originally Posted by Clavurion View Post
Have you tried the F6 Activate menu? With DIS or ISTA this is done via service options.
Still learning INPA-so I havn't. But will look into it for sure. To be clear, I was trying to get everything sorted with my Foxwell. Activating each side one at a time using a measuring tape on each wheel. Than tried to "calibrate" it. After doing this stuff, I have the "inactive" notice and no codes. There has to be a common denominator. Will dig into this again tomorrow.
__________________
Dave S.
Northeast
2003 4.6is
2005 E53 4.4
2003 E39 Msport(a REAL ONE!)
1959 Fiat 600
Reply With Quote
  #5  
Old 11-21-2022, 09:36 PM
Member
 
Join Date: Sep 2015
Location: Northeast
Posts: 475
CapeX5 is on a distinguished road
Quote:
Originally Posted by Effduration View Post
I am also having difficulty figuring out "Trim Line Mode" It may be the same as "Assembly Line Mode", though not sure.

It seems to be of a similar category to "transport mode". I somehow put an E39 I was working on (twisted seat repair) in transport mode because I did not let it go to sleep before disconnecting battery.....INPA was unable to deactivate it, but ISTA was able to deactivate it.
Did you have the "inactive" message on the cluster? And if so, did the deactivate clear the message? Thanks
__________________
Dave S.
Northeast
2003 4.6is
2005 E53 4.4
2003 E39 Msport(a REAL ONE!)
1959 Fiat 600
Reply With Quote
  #6  
Old 11-22-2022, 08:29 AM
Member
 
Join Date: Apr 2019
Location: Boston, MA
Posts: 648
Effduration is on a distinguished road
Quote:
Originally Posted by CapeX5 View Post
Did you have the "inactive" message on the cluster? And if so, did the deactivate clear the message? Thanks
I don't remember the INACTIVE Message on the cluster, but all of a sudden
the key fob locking did not work, interior lights did not work, and wipers didn't work... I used INPA to check for codes and I got a code for Transport mode.

But as I said, INPA could not turn it off (deactivate)..It required ISTA.
Reply With Quote
  #7  
Old 11-22-2022, 05:44 PM
Member
 
Join Date: Sep 2015
Location: Northeast
Posts: 475
CapeX5 is on a distinguished road
Solved!

Quote:
Originally Posted by CapeX5 View Post
Trying to get my single axle 03 suspension working properly. Have the "inactive" display and no codes in the module. Anyone have any idea what this "trim line mode" means and how to eliminate it? Have searched hi and low, no luck. Lot's more details to follow if necessary. Thanks
Hopefully this helps solve this problem for others. My Foxwell 510 comes to the rescue again! I was using that to mess with the height of RR/LR and get the voltages to match from the sensors. I must have put it into "Live Line Mode"/or Assembly Line Mode. In the service section of the Foxwell, there is a menu on disabling this mode. Click that-problem solved! Get yourself a Foxwell, it has been an invaluable tool for me.
__________________
Dave S.
Northeast
2003 4.6is
2005 E53 4.4
2003 E39 Msport(a REAL ONE!)
1959 Fiat 600
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





All times are GMT -4. The time now is 11:25 AM.
vBulletin, Copyright 2022, Jelsoft Enterprises Ltd. SEO by vBSEO 3.6.0
2017 Xoutpost.com. All rights reserved. Xoutpost.com is a private enthusiast site not associated with BMW AG.
The BMW name, marks, M stripe logo, and Roundel logo as well as X3, X5 and X6 designations used in the pages of this Web Site are the property of BMW AG.
This web site is not sponsored or affiliated in any way with BMW AG or any of its subsidiaries.