Home Forums Articles How To's FAQ Register
Go Back   Xoutpost.com > BMW SAV Forums > X5 (E53) Forum
Arnott
User Name
Password
Member List Premier Membership Search Today's Posts Mark Forums Read

Xoutpost server transfer and maintenance is occurring....
Xoutpost is currently undergoing a planned server migration.... stay tuned for new developments.... sincerely, the management


Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 12-01-2022, 05:20 AM
Member
 
Join Date: Oct 2022
Location: Leamington Spa, UK
Posts: 34
amebb is on a distinguished road
AUX Heating (Webasto) Question....

I need some advice here please?


For the first time i used the Aux heater function yesterday.


I noticed that the heater had come on and was blowing, so everything on that side was good.


The only problem was that it was blowing cold air into the car.


where would someone start to fix this issue?


Thanks
Reply With Quote

Sponsored Links

  #2  
Old 12-01-2022, 06:54 AM
Member
 
Join Date: Jan 2013
Location: Finland
Posts: 1,373
Clavurion is on a distinguished road
So presumambly 3.0d which had the unit from the factory? Do you have the pre-heating option (536) from the factory or is this feature coded afterwards (using from navscreen or MID)? (Without that option installed Webasto will only work as additional heater while engine is running.) Sounds like the Webasto itself is not running but the interior blower only starts. For example INPA has in addition to fault codes good live data from the Webasto to see what is happening or not.
__________________
E39 530dA -02 M-Sport Messing metallic
E53 X5 3.0dA -06 Sport Stratus grey
Reply With Quote
  #3  
Old 12-01-2022, 08:21 AM
Member
 
Join Date: Oct 2022
Location: Leamington Spa, UK
Posts: 34
amebb is on a distinguished road
Hi there

Thank you for your answer.


The unit is a factory stall and not done after purchase.


Also, the unit comes on, i can hear it working and it does get warm also.


I think there may be an issue with the heater valve unit ?


What do you think ?
Reply With Quote
  #4  
Old 12-01-2022, 02:38 PM
wpoll's Avatar
Member
 
Join Date: Sep 2015
Location: South Island, New Zealand
Posts: 4,624
wpoll will become famous soon enough
Does the Webasto run autonomously when the exterior temp is less than 6Deg.C (and the engine is cold)?

And if so, does it speed up the engine warm-up?

The Webasto can heat both the engine and the cabin but there are valves that control what is going on here - depends on various options.
__________________
Wayne
2005 BMW X5 3.0d (b 02/05)
2001 BMW F650GS Dakar (b 06/01)
Reply With Quote
  #5  
Old 12-04-2022, 08:37 AM
Member
 
Join Date: Oct 2022
Location: Leamington Spa, UK
Posts: 34
amebb is on a distinguished road
Quote:
Originally Posted by wpoll View Post
Does the Webasto run autonomously when the exterior temp is less than 6Deg.C (and the engine is cold)?

And if so, does it speed up the engine warm-up?

The Webasto can heat both the engine and the cabin but there are valves that control what is going on here - depends on various options.



Thank you for your message.


The engine does not warm up and the cabin s also cold.


But, the unit can be heard running
Reply With Quote
  #6  
Old 12-05-2022, 06:37 AM
Member
 
Join Date: Jan 2013
Location: Finland
Posts: 1,373
Clavurion is on a distinguished road
Quote:
Originally Posted by amebb View Post
The engine does not warm up and the cabin s also cold.

But, the unit can be heard running
Is the unit actually burning or is it just the burner air fan running?
__________________
E39 530dA -02 M-Sport Messing metallic
E53 X5 3.0dA -06 Sport Stratus grey
Reply With Quote
  #7  
Old 12-15-2022, 09:40 AM
Member
 
Join Date: Oct 2022
Location: Leamington Spa, UK
Posts: 34
amebb is on a distinguished road
Hard to tell.



Today, i tried running the webasto again. This time its not coming on at all.


I have checked the fuses they are all ok. I checked the power supply going to the unit and it has about 12v....


The fan comes on in the cabin but thats it.


What else can i check?
Reply With Quote
  #8  
Old 12-15-2022, 02:16 PM
Member
 
Join Date: Jan 2013
Location: Finland
Posts: 1,373
Clavurion is on a distinguished road
Quote:
Originally Posted by amebb View Post
Hard to tell.

Today, i tried running the webasto again. This time its not coming on at all.

I have checked the fuses they are all ok. I checked the power supply going to the unit and it has about 12v....

The fan comes on in the cabin but thats it.

What else can i check?
Without proper diagnostics you are in the dark. You can first try reset by unplugging the voltage supply on Webasto (or remove fuse) for at least 10 seconds while engine running.
__________________
E39 530dA -02 M-Sport Messing metallic
E53 X5 3.0dA -06 Sport Stratus grey
Reply With Quote
  #9  
Old 12-15-2022, 02:31 PM
Member
 
Join Date: Oct 2022
Location: Leamington Spa, UK
Posts: 34
amebb is on a distinguished road
Thank you ... I will try that tomorrow.

I tried to link up my diagnostics to the car but for what ever reason it would not connect.


So, i think i need to use the DIS on the car to see what is happening



Thank you
Reply With Quote
  #10  
Old 12-15-2022, 03:19 PM
wpoll's Avatar
Member
 
Join Date: Sep 2015
Location: South Island, New Zealand
Posts: 4,624
wpoll will become famous soon enough
Quote:
Originally Posted by amebb View Post
... So, i think i need to use the DIS on the car to see what is happening. ...
There are basic checks for the Webasto in INPA...
__________________
Wayne
2005 BMW X5 3.0d (b 02/05)
2001 BMW F650GS Dakar (b 06/01)
Reply With Quote
Reply

Bookmarks

Tags
aux heating, webasto

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





All times are GMT -4. The time now is 01:00 PM.
vBulletin, Copyright 2024, Jelsoft Enterprises Ltd. SEO by vBSEO 3.6.0
2017 Xoutpost.com. All rights reserved. Xoutpost.com is a private enthusiast site not associated with BMW AG.
The BMW name, marks, M stripe logo, and Roundel logo as well as X3, X5 and X6 designations used in the pages of this Web Site are the property of BMW AG.
This web site is not sponsored or affiliated in any way with BMW AG or any of its subsidiaries.