Home Forums Articles How To's FAQ Register
Go Back   Xoutpost.com > BMW SAV Forums > X5 (E53) Forum
Fluid Motor Union
User Name
Password
Member List Premier Membership Search Today's Posts Mark Forums Read

Xoutpost server transfer and maintenance is occurring....
Xoutpost is currently undergoing a planned server migration.... stay tuned for new developments.... sincerely, the management


Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 01-25-2024, 12:33 PM
Member
 
Join Date: Jan 2024
Location: England
Posts: 1
Alex_4.8 is on a distinguished road
E53 4.8IS Valvetronic... blowing the motors ?

good afternoon all,
first post on the forum so very much looking forward to taking in some knowledge and learning.

i've had M57 E53 for years and been a trusty work horse then last month a 4.8is came up for sale near me so i bought it knowing it had the odd suspension fault etc... however now the convo of this thread title.....

i had the following codes:
Code 1 - 2862 DME Variable valve gear - voltage supply, power output stage bank 1
Code 2 - 2865 DME Variable valve gear - power limitation in limp home operating mode
Code 3 - 28D7 - Generation Communication
Code 4 - 27DA - Generator Failure

To cut i long story short i tested the resistance on the body of the motor... No resistance to body should be seen on the multi meter yet there was.

Replaced the motor and the 4.8 ran perfectly but i was to notice the voltage supply code hadn't cleared even after i ran it through INPA and DIS.

i took the car for a test drive and it drove perfectly for around 30 mins till "boom" EML back on and engine fail safe.

opened the bonnet to check the motor and for some reason the new one is now showing restistance so its now shot and ready for the bin.

To summarise it looks like im blowing vvt motors on bank 1.
Any help would be much appreciated.

cheers
Alex
Reply With Quote

Sponsored Links

  #2  
Old 01-25-2024, 01:19 PM
Member
 
Join Date: Mar 2016
Location: Saskatchewan Canada
Posts: 2,025
80stech is on a distinguished road
The codes would suggest that there is something wrong with the driver circuit. The generator code might be the alternator ?? As voltage goes down current goes up and is hard on everything so first thing I would check is the charging system is working properly.
__________________
1988 325is (purchased new) sold
2004 X5 3.0 2005 X3 2.5
2008 X5 3.0 (new to me)
Reply With Quote
  #3  
Old 01-26-2024, 12:02 AM
aureliusmax's Avatar
Member
 
Join Date: Sep 2019
Location: abbotsford canada
Posts: 311
aureliusmax is on a distinguished road
https://www.bimmerforums.com/forum/s...hislting-noise

seems like the same discussion was cross-posted to bimmer forums
__________________
2003 4.6, esotril blue, over 215,000KM. Every previous owner failed to keep up the vehicle maintenance. Restoration project.
Reply With Quote
  #4  
Old 01-26-2024, 11:10 AM
Member
 
Join Date: Mar 2016
Location: Saskatchewan Canada
Posts: 2,025
80stech is on a distinguished road
geeze I hate that kind of thing ;( after I posted I realized that it was a first post for the OP so there was probably more going on.
__________________
1988 325is (purchased new) sold
2004 X5 3.0 2005 X3 2.5
2008 X5 3.0 (new to me)
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





All times are GMT -4. The time now is 05:16 PM.
vBulletin, Copyright 2024, Jelsoft Enterprises Ltd. SEO by vBSEO 3.6.0
2017 Xoutpost.com. All rights reserved. Xoutpost.com is a private enthusiast site not associated with BMW AG.
The BMW name, marks, M stripe logo, and Roundel logo as well as X3, X5 and X6 designations used in the pages of this Web Site are the property of BMW AG.
This web site is not sponsored or affiliated in any way with BMW AG or any of its subsidiaries.