Home Forums Articles How To's FAQ Register
Go Back   Xoutpost.com > BMW SAV Forums > X5 (E53) Forum
Fluid Motor Union
User Name
Password
Member List Premier Membership Search Today's Posts Mark Forums Read

Xoutpost server transfer and maintenance is occurring....
Xoutpost is currently undergoing a planned server migration.... stay tuned for new developments.... sincerely, the management


Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 11-05-2009, 09:58 AM
MosH's Avatar
Member
 
Join Date: Oct 2009
Location: LI, NY
Posts: 98
MosH is on a distinguished road
Airbag light after putting door panels back on

Ok so my truck is finally done drying out after my water event due to the vapor barriers, BTW I suggest everyone check theirs, every single door on my truck needed to be re-sealed.

I put all door panels back on and re-installed the passenger seat yesterday. I started the truck to go out to dinner last night and the red airbag light is now on. Could I have triggered this by starting the truck with the door panels off? I didn't touch any of the airbags mounted in the door however I am assuming with the amount of wiring that plugs back into the window switch connectors it must have something to do with the airbag. I am thinking about disconnecting the battery for a wile to reset the computer (left to right wheel trick) and see if this get's rid of it. However before I take the back floor apart is there a chance one of the connections I put back to together on the door panels could be causing it?

Frustrated...
Reply With Quote

Sponsored Links

  #2  
Old 11-05-2009, 10:06 AM
Member
 
Join Date: May 2006
Location: seattle
Posts: 575
HPIA4v2 is on a distinguished road
Quote:
Originally Posted by MosH View Post
Ok so my truck is finally done drying out after my water event due to the vapor barriers, BTW I suggest everyone check theirs, every single door on my truck needed to be re-sealed.

I put all door panels back on and re-installed the passenger seat yesterday. I started the truck to go out to dinner last night and the red airbag light is now on. Could I have triggered this by starting the truck with the door panels off? I didn't touch any of the airbags mounted in the door however I am assuming with the amount of wiring that plugs back into the window switch connectors it must have something to do with the airbag. I am thinking about disconnecting the battery for a wile to reset the computer (left to right wheel trick) and see if this get's rid of it. However before I take the back floor apart is there a chance one of the connections I put back to together on the door panels could be causing it?

Frustrated...
I don't think disconnecting battery would fix it, it worth a try.
but most likely you'll need to go to a dealer to get it reset.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





All times are GMT -4. The time now is 11:53 PM.
vBulletin, Copyright 2019, Jelsoft Enterprises Ltd. SEO by vBSEO 3.6.0
2017 Xoutpost.com. All rights reserved. Xoutpost.com is a private enthusiast site not associated with BMW AG.
The BMW name, marks, M stripe logo, and Roundel logo as well as X3, X5 and X6 designations used in the pages of this Web Site are the property of BMW AG.
This web site is not sponsored or affiliated in any way with BMW AG or any of its subsidiaries.