Home Forums Articles How To's FAQ Register
Go Back   Xoutpost.com > BMW SAV Forums > X5 (E53) Forum
Arnott
User Name
Password
Member List Premier Membership Search Today's Posts Mark Forums Read

Xoutpost server transfer and maintenance is occurring....
Xoutpost is currently undergoing a planned server migration.... stay tuned for new developments.... sincerely, the management


Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-11-2011, 02:45 AM
Member
 
Join Date: Jan 2011
Location: Texas
Posts: 3
jreidX5 is on a distinguished road
Unhappy No washer fluid for headlights or back window

I just bought a 2002 e53 4.4i sport w/premium pkg and cold weather pkg. I've been trying to diagnose why there is no washer fluid pumping through for the headlight washers or the rear window washer. I checked all the fuses and they are good. The windshield washers work fine. When I push the wiper stalk all the way forward and hold it, I don't hear any pump noise but the rear wiper works. Of course I hear pump noise when I run the windshield wipers but even with the headlights on, the headlight washers never activate after 5+ attempts. I even tried the "S" special program wash cycle that activates the windshield washers twice and is supposed to activate the headlight washers.
Is it a relay and if so, where would I find it?
If it is a pump, how do I know which of the three pumps and how do I access them?
I am about to order the Bentley Publishers e53 repair manual but it won't get here for at least a week.

I would appreciate any help and if possible some photos of how to access the various parts to trouble shoot. Thanks!
Reply With Quote

Sponsored Links

  #2  
Old 02-11-2011, 03:42 AM
JCL's Avatar
JCL JCL is offline
Premier Member
 
Join Date: Mar 2005
Location: Vancouver, Canada
Posts: 11,853
JCL will become famous soon enoughJCL will become famous soon enough
Swap the wires on the pumps and isolate whether it is the pumps themselves or not, by seeing if it works on the rear window then. The pumps are easy to replace, and are a common failure point. If you haven't found them yet, they are all next to each other in the bottom of the washer fluid reservoir.

Do a search on windshield washer pump, and you should find a thread with pictures to help further.

Or, go to www.realoem.com, and look at the parts book drawing for guidance.
__________________
2007 X3 3.0si, 6 MT, Premium, White

Retired:
2008 535i, 6 MT, M Sport, Premium, Space Grey
2003 X5 3.0 Steptronic, Premium, Titanium Silver

2002 325xi 5 MT, Steel Grey
2004 Z4 3.0 Premium, Sport, SMG, Maldives Blue
Reply With Quote
  #3  
Old 02-11-2011, 03:59 AM
Member
 
Join Date: Feb 2006
Location: Orlando/Coral Gables, FL
Posts: 237
E55AMG2 is on a distinguished road
Dead rear pump....very common.
__________________
2011 Sapphire Black X5D
Burger Tuning JBD
Lux H8 V4 Angel Eye LEDs
Reply With Quote
Reply

Bookmarks

Tags
headlights, window washers

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





All times are GMT -4. The time now is 02:47 PM.
vBulletin, Copyright 2021, Jelsoft Enterprises Ltd. SEO by vBSEO 3.6.0
2017 Xoutpost.com. All rights reserved. Xoutpost.com is a private enthusiast site not associated with BMW AG.
The BMW name, marks, M stripe logo, and Roundel logo as well as X3, X5 and X6 designations used in the pages of this Web Site are the property of BMW AG.
This web site is not sponsored or affiliated in any way with BMW AG or any of its subsidiaries.