Home Forums Articles How To's FAQ Register
Go Back   Xoutpost.com > BMW SAV Forums > X5 (E53) Forum
Arnott
User Name
Password
Member List Premier Membership Search Today's Posts Mark Forums Read

Xoutpost server transfer and maintenance is occurring....
Xoutpost is currently undergoing a planned server migration.... stay tuned for new developments.... sincerely, the management


Reply
 
LinkBack Thread Tools Display Modes
  #21  
Old 07-13-2012, 11:24 PM
Member
 
Join Date: Oct 2010
Location: Ghana
Posts: 26
zazoo is on a distinguished road
Normal Voltage

Thanks SlickGT1 I'm getting it shipped in hopefully by the end of next week will include photos of local Indy mounting it here in Accra you gotta see these guys work.

Also what should the Alternator voltage be during the instrument cluster test with the engine switched off and also while I'm driving.

Thanks

George
Reply With Quote

Sponsored Links

  #22  
Old 07-24-2012, 01:48 PM
Member
 
Join Date: Nov 2011
Location: NYC
Posts: 2
jcasny23 is on a distinguished road
Any update on this? Have the same problem and had my mechanic check the alternator voltage. It kept oscillating from 11.2-13.2. Shut off AC and it went to 14v. Said I needed a new alternator but i don't want to start if the poster from before said that didn't fix the problem. Any update on whether your new alternator fixed this?
Reply With Quote
  #23  
Old 07-24-2012, 06:05 PM
Member
 
Join Date: Oct 2010
Location: Ghana
Posts: 26
zazoo is on a distinguished road
Hi there the Alternator I received last week was not the right model for my X5 so the car is still parked at home.

Luckily I have just arrived in Hannover Germany for 2 weeks on a business trip and will be going to the dealership here to pick up an Alternator and a few other parts I want to take back home since they are hard to come by there.

So its going to take a while for my repair update.

Hope you get yours fixed though.
Reply With Quote
  #24  
Old 07-24-2012, 08:49 PM
Premier Member
 
Join Date: Oct 2011
Location: NYC
Posts: 4,755
SlickGT1 is on a distinguished road
If your voltage stays that low even after a decent drive, your alt is not producing enough juice. I have a fully loaded truck, AC on, lights off, right at start I'm at about 13v. 5-10 min drive, I'm at 14v steady. stop and go traffic after that, I'm still at constant 14v all the way until I turn the car off. Oh and it's on 6 year old OE BMW battery. So for comparison, if your voltage is below 12, you have an issue, most likely with your alternator not putting out enough to charge battery, and run all accessories.
__________________
2006 4.8is, Black on White. SOLD Sniff Sniff.

2017 F85 x5m, Black on Red. BEAST MODE


"The older we grow the greater becomes our wonder at how much ignorance one can contain without bursting one's clothes." - Mark Twain

Unlock OBC post 5
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





All times are GMT -4. The time now is 11:24 AM.
vBulletin, Copyright 2020, Jelsoft Enterprises Ltd. SEO by vBSEO 3.6.0
2017 Xoutpost.com. All rights reserved. Xoutpost.com is a private enthusiast site not associated with BMW AG.
The BMW name, marks, M stripe logo, and Roundel logo as well as X3, X5 and X6 designations used in the pages of this Web Site are the property of BMW AG.
This web site is not sponsored or affiliated in any way with BMW AG or any of its subsidiaries.