Home Forums Articles How To's FAQ Register
Go Back   Xoutpost.com > BMW SAV Forums > X5 (E53) Forum
Bimmer Tool Rental
User Name
Password
Member List Premier Membership Search Today's Posts Mark Forums Read

Xoutpost server transfer and maintenance is occurring....
Xoutpost is currently undergoing a planned server migration.... stay tuned for new developments.... sincerely, the management


Reply
 
LinkBack Thread Tools Display Modes
  #11  
Old 12-13-2012, 11:27 PM
Member
 
Join Date: Nov 2011
Location: United States
Posts: 32
ajpow365 is on a distinguished road
.......

Battery is a year old .... got it at autozone .... will take it back and have them test. Any
battery recommendations... AGM?
__________________
A Powell
Edmond, OK
'04 Sterling Gray Metallic X5 4.4i
Reply With Quote

Sponsored Links

  #12  
Old 12-14-2012, 03:35 PM
Member
 
Join Date: Nov 2011
Location: United States
Posts: 32
ajpow365 is on a distinguished road
I did not perform the amp test while the vehicle was running. When running, the values came in at 13.9 - 14.

Sent from my SCH-I510 using Tapatalk 2
__________________
A Powell
Edmond, OK
'04 Sterling Gray Metallic X5 4.4i
Reply With Quote
  #13  
Old 12-14-2012, 03:49 PM
Member
 
Join Date: Oct 2011
Location: NYC
Posts: 4,538
SlickGT1 is on a distinguished road
so how did you get 11v before.

Also when running, turn on your lights, stereo, fogs, nav, wipers, and fan. You need the car to be under load.
__________________
2006 4.8is, Black on White.

"The older we grow the greater becomes our wonder at how much ignorance one can contain without bursting one's clothes." - Mark Twain

Unlock OBC post 5
Reply With Quote
  #14  
Old 12-14-2012, 11:09 PM
Member
 
Join Date: Nov 2011
Location: United States
Posts: 32
ajpow365 is on a distinguished road
Sorry.... When i ran through the steps to unlock codes, the instructions indicated i did not have to start the vehicle and i didn't catch the "full-load" concept. So the 11 was the reading with the car off. Makes sense now.

Sent from my SCH-I510 using Tapatalk 2
__________________
A Powell
Edmond, OK
'04 Sterling Gray Metallic X5 4.4i
Reply With Quote
  #15  
Old 12-15-2012, 09:33 PM
Member
 
Join Date: Nov 2011
Location: United States
Posts: 32
ajpow365 is on a distinguished road
...............

Under load, still registering 13.8...9 etc. I'll have to wait til the issue creeps up again.
__________________
A Powell
Edmond, OK
'04 Sterling Gray Metallic X5 4.4i
Reply With Quote
  #16  
Old 12-15-2012, 10:32 PM
Member
 
Join Date: Oct 2011
Location: NYC
Posts: 4,538
SlickGT1 is on a distinguished road
Yea because these test show all is ok.
__________________
2006 4.8is, Black on White.

"The older we grow the greater becomes our wonder at how much ignorance one can contain without bursting one's clothes." - Mark Twain

Unlock OBC post 5
Reply With Quote
Reply

Bookmarks

Tags
electrical problem, nav, radio

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





All times are GMT -4. The time now is 06:28 AM.
vBulletin, Copyright 2019, Jelsoft Enterprises Ltd. SEO by vBSEO 3.6.0
2017 Xoutpost.com. All rights reserved. Xoutpost.com is a private enthusiast site not associated with BMW AG.
The BMW name, marks, M stripe logo, and Roundel logo as well as X3, X5 and X6 designations used in the pages of this Web Site are the property of BMW AG.
This web site is not sponsored or affiliated in any way with BMW AG or any of its subsidiaries.