Home Forums Articles How To's FAQ Register
Go Back   Xoutpost.com > BMW SAV Forums > X5 (E53) Forum
Fluid Motor Union
User Name
Password
Member List Premier Membership Search Today's Posts Mark Forums Read

Xoutpost server transfer and maintenance is occurring....
Xoutpost is currently undergoing a planned server migration.... stay tuned for new developments.... sincerely, the management


Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-02-2014, 12:24 AM
Member
 
Join Date: Jan 2014
Location: Dallas, TX
Posts: 255
xbimma is on a distinguished road
Auto headlight turns on after ~50s

Need help with this. This has been going on for the 3yrs I have owned my E53. Syymptom is when I turn on the ignition key with headlight in Auto. The light comes on immediately but only last 5 secs and turns off. It comes back on approximately 50 secs later. Very annoying at night. Anyone experienced this and have a fix for this issue?
__________________
"better the devil you know than the devil you don't"
2003-03-04 E53 X5 4.4i M62 [SOLD]
2006-03-16 E53 X5 4.8iS N62s
2006-03-28 E90 325i N52 [TOTALED]
2012-09-06 F30 328i N20 (CEO's)
Reply With Quote

Sponsored Links

  #2  
Old 02-02-2014, 11:29 AM
X5SND's Avatar
Member
 
Join Date: Apr 2008
Location: Winnipeg, Mb
Posts: 1,908
X5SND is on a distinguished road
After 3 years you've finally had enough?

Joking aside, are you still using the original bulbs or are they aftermarket? Is it both sides or just one? After they both come back on, do you notice any flickering?

While issues with ballasts and bulbs have been documented in the past, if both sides are doing the same thing, I would suspect an issue with the LCM. What kinds of diagnostic tools to you have available?
__________________
2004 X5 3.0i

Mod list: Currently Longer than the maximum allowed characters that can be typed here...

Reply With Quote
  #3  
Old 02-02-2014, 12:38 PM
e30cabrio's Avatar
Member
 
Join Date: Jun 2013
Location: Phoenix Adjacent
Posts: 1,550
e30cabrio is on a distinguished road
Mine does this also, no LCM codes all stock lights. I just turn the lights on, then back to auto after about a minute & they stay on.
__________________
BMWCCA # 480346

'72 e6Tii rip
'90 e30iC sold
Reply With Quote
  #4  
Old 02-02-2014, 01:02 PM
itscoo2pyopants's Avatar
Member
 
Join Date: Jul 2007
Location: Kent, WA
Posts: 500
itscoo2pyopants is on a distinguished road
Any issues with your auto wipers?

My head lights were doing the same thing when I had some air bubbles between the windshield and the rain sensor. I believe it also controls the auto lights.
__________________
2005 E53 4.8is

Reply With Quote
  #5  
Old 02-02-2014, 01:06 PM
e30cabrio's Avatar
Member
 
Join Date: Jun 2013
Location: Phoenix Adjacent
Posts: 1,550
e30cabrio is on a distinguished road
My auto wipers don't work, have initialization error most likely due to improperly installed new windshield. I'm waiting for it to break (happens alot in Phoenix ish on the road all the time) so I can insist on oem with sensor already installed.
__________________
BMWCCA # 480346

'72 e6Tii rip
'90 e30iC sold
Reply With Quote
  #6  
Old 02-02-2014, 06:38 PM
Member
 
Join Date: Jan 2014
Location: Dallas, TX
Posts: 255
xbimma is on a distinguished road
Quote:
Originally Posted by X5SND View Post
After 3 years you've finally had enough?:rofl
If you only knew the laundry list I held back for 3 yrs! Yeah i believe these are the originals. Both lights go and come back simultaneously and no flickering. My only diag tool is a SRS san an reset. Kinda relieved other ppl have experienced this.
__________________
"better the devil you know than the devil you don't"
2003-03-04 E53 X5 4.4i M62 [SOLD]
2006-03-16 E53 X5 4.8iS N62s
2006-03-28 E90 325i N52 [TOTALED]
2012-09-06 F30 328i N20 (CEO's)
Reply With Quote
  #7  
Old 02-03-2014, 07:08 AM
Pannalstaroz's Avatar
Member
 
Join Date: May 2012
Location: Melbourne, Australia
Posts: 128
Pannalstaroz is on a distinguished road
Sensor behind your rear mirror is not doing it's job. Heaps of write ups on how to fix it. I need to do mine too.
__________________
2005 X5 4.4i Sport Sterling/Black
Reply With Quote
  #8  
Old 02-06-2014, 05:42 PM
TerminatorX5's Avatar
Member
 
Join Date: Jul 2006
Location: Stafford, VA & Harrisburg, PA - USA
Posts: 5,735
TerminatorX5 is on a distinguished road
I just had an incident (detailed in the other thread) with car losing all power mid-flight... long story short, all was well except for the headlights hesitating upon engine start... i crank up the car, and the lights would come on about 3 seconds later... and i did not have the horizontal light movement (adaptive lights)... hooked up the INPA, connected to AHL (adaptive light control module), was able to move the lights on command... did the scan of entire car - the RLS (rain sensor) did not come on line... looked for it specifically - not found... printed all the errors into a PDF for later reading pleasure, and just today looked at fuse 41 in glove compartment... sure enough - blown!!!

so, easiest thing is to see that fuse... better thing to do, is connect to the modules and see what's up with the modules...

good luck
__________________
E53 X5 4.6iS
147K mi - Sold May 2013
Tireprints left in:
USA, Nicaragua, Costa Rica, Panama, Russia

E53 X5 4.8iS built 2005-10-17
66200 mi - June 2012
96000 mi - June 2013
112000 mi - June 2014
OEM fire extinguisher
OE first aid kit
OE tow hitch
OE TV module
OE aspheric mirror
K&N air filter
black/white badges
rear camera
4-channel video recorder

Here is the list of things I have done to the X
Reply With Quote
  #9  
Old 02-06-2014, 05:57 PM
e30cabrio's Avatar
Member
 
Join Date: Jun 2013
Location: Phoenix Adjacent
Posts: 1,550
e30cabrio is on a distinguished road
My sheet does not include AHL but my headlights go up & down when I start the car What is that?
__________________
BMWCCA # 480346

'72 e6Tii rip
'90 e30iC sold
Reply With Quote
  #10  
Old 02-06-2014, 05:59 PM
Ricky Bobby's Avatar
Member
 
Join Date: Dec 2011
Location: Wake Forest, NC
Posts: 9,332
Ricky Bobby will become famous soon enough
Quote:
Originally Posted by e30cabrio View Post
My sheet does not include AHL but my headlights go up & down when I start the car What is that?

Its auto level
__________________
2003 X5 3.0i 5-Speed - Born on 9/18/2003
105k miles -Topaz Blue/Schwarz/Titan Int. Trim/EHCII/Sport
Proud 3-Pedal owner, UUC SS/AFE/4.8iS Exhaust/Sharked
2013 X5 35D (CEO's) - Born on 5/17/2013 -
68k miles - Alpine White/Cinnamon Brown/Premium Pkg, Sport Activity/Premium Pkg and Sound/20" Style 214/Running Boards

Reply With Quote
Reply

Bookmarks

Tags
e53, headlight, x5 4.4i

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





All times are GMT -4. The time now is 08:43 AM.
vBulletin, Copyright 2019, Jelsoft Enterprises Ltd. SEO by vBSEO 3.6.0
2017 Xoutpost.com. All rights reserved. Xoutpost.com is a private enthusiast site not associated with BMW AG.
The BMW name, marks, M stripe logo, and Roundel logo as well as X3, X5 and X6 designations used in the pages of this Web Site are the property of BMW AG.
This web site is not sponsored or affiliated in any way with BMW AG or any of its subsidiaries.