Home Forums Articles How To's FAQ Register
Go Back   Xoutpost.com > BMW SAV Forums > X5 (E70) Forum
Arnott
User Name
Password
Member List Premier Membership Search Today's Posts Mark Forums Read

Xoutpost server transfer and maintenance is occurring....
Xoutpost is currently undergoing a planned server migration.... stay tuned for new developments.... sincerely, the management


Reply
 
LinkBack Thread Tools Display Modes
  #11  
Old 04-09-2019, 10:30 AM
ard ard is offline
Member
 
Join Date: Mar 2006
Location: Sierra Foothills, California
Posts: 5,454
ard is on a distinguished road
Huh. But you refilled it, and it still had issues.

Are you thinking they damaged something ELSE during a transmission service?
Reply With Quote

Sponsored Links

  #12  
Old 04-09-2019, 10:36 AM
Member
 
Join Date: Feb 2019
Location: CT
Posts: 9
DeafM5 is on a distinguished road
Upon inspection, they did only filled the transmission while the engine was off. That's why the previous owner could not add more oil. I drained from transmission and it only drained 3.5 liter of oil, maybe less.

I did this first time after transmission swap, then I realized that transmission pump will suck in more oil if the engine is running. I proceeded to add oil until it dripped out of filler. It has been fine since.
Reply With Quote
  #13  
Old 04-09-2019, 11:49 AM
Member
 
Join Date: Jun 2015
Location: Maryland
Posts: 244
Aquamania is on a distinguished road
Glad you got it resolved.
__________________
2008 X5 3.0si
Monaco Blue/Grey
Tech Package
Cold Weather Package
Premium Package
Build Date: 02/2008
Reply With Quote
  #14  
Old 04-09-2019, 10:07 PM
ard ard is offline
Member
 
Join Date: Mar 2006
Location: Sierra Foothills, California
Posts: 5,454
ard is on a distinguished road
Quote:
Originally Posted by DeafM5 View Post
Upon inspection, they did only filled the transmission while the engine was off. That's why the previous owner could not add more oil. I drained from transmission and it only drained 3.5 liter of oil, maybe less.

I did this first time after transmission swap, then I realized that transmission pump will suck in more oil if the engine is running. I proceeded to add oil until it dripped out of filler. It has been fine since.



oh.
Reply With Quote
  #15  
Old 04-10-2019, 07:31 AM
Member
 
Join Date: Aug 2005
Location: X5world
Posts: 266
smassey321 is on a distinguished road
Quote:
Originally Posted by DeafM5 View Post
Upon inspection, they did only filled the transmission while the engine was off. That's why the previous owner could not add more oil. I drained from transmission and it only drained 3.5 liter of oil, maybe less.

I did this first time after transmission swap, then I realized that transmission pump will suck in more oil if the engine is running. I proceeded to add oil until it dripped out of filler. It has been fine since.
I bought my E90 with a "Bad transmission". The PO did not refill with the engine running.
__________________
2009 X5d w/ AD, CIC/Combox
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





All times are GMT -4. The time now is 07:03 PM.
vBulletin, Copyright 2019, Jelsoft Enterprises Ltd. SEO by vBSEO 3.6.0
2017 Xoutpost.com. All rights reserved. Xoutpost.com is a private enthusiast site not associated with BMW AG.
The BMW name, marks, M stripe logo, and Roundel logo as well as X3, X5 and X6 designations used in the pages of this Web Site are the property of BMW AG.
This web site is not sponsored or affiliated in any way with BMW AG or any of its subsidiaries.