Home Forums Articles How To's FAQ Register
Go Back   Xoutpost.com > BMW SAV Forums > X5 (E70) Forum
Fluid Motor Union
User Name
Password
Member List Premier Membership Search Today's Posts Mark Forums Read

Xoutpost server transfer and maintenance is occurring....
Xoutpost is currently undergoing a planned server migration.... stay tuned for new developments.... sincerely, the management


Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 01-31-2014, 10:25 PM
Member
 
Join Date: May 2010
Location: USA
Posts: 21
trashheap is on a distinguished road
Air Conditioner not working

I have a 2010 X5 35D E70 Diesel that the A/C stopped working a couple of weeks ago. I can push the A/C button and it lights up, and I get warm air regardless if I have recirculation on or off. The blower motor obviously works fine and I can hear it spinning away, but I don't see the RPM's change at all when I toggle the A/C button nor do I hear a click that for some reason I recall hearing before, of course it could just be thinking there is a click like my other car. Anyways, any idea's what it could be? I did some searching online, found someone say condenser, another a relay which I am not sure where that is at, and another say pressure in the lines.
I hooked up my laptop and ran INPA and found no stored faults, all modules online and reporting fine. So I am thinking it is something mechanical since no faults exist. About a month ago I changed out the Diesel Exhaust Cover p/n: 11 71 7 812 513 because it had a faulty weld in it and was putting black particulate all over the engine bay which seems to be a common issue with the E70 Diesel. Vehicle is out of warranty so taking it to my dealer is not an option for me.

Any ideas on how to test it to figure out what it might be?
Reply With Quote

Sponsored Links

  #2  
Old 02-01-2014, 09:56 AM
Member
 
Join Date: May 2010
Location: on the edge of existence
Posts: 1,324
blue dragon will become famous soon enough
If you are low on refrigerant, the compressor won't cycle. Any indy can check the pressure on the low and high side for you and tell you if you have a leak. If you have a leak, pray it isn't the evaporator under the dash....
__________________


| '09 E70 X5 35D - Work horse | '17 F48 X1 MSport - Wife's daily | '17 F30 340i MSport - My daily |
Reply With Quote
  #3  
Old 02-03-2014, 03:05 AM
Member
 
Join Date: May 2010
Location: USA
Posts: 21
trashheap is on a distinguished road
Thanks Blue Dragon. I will take it to a shop this week and test it. Yeah, I hope it is not under the dash, that is a nightmare to remove and reinstall from what I recall.
Reply With Quote
  #4  
Old 02-03-2014, 11:00 PM
Member
 
Join Date: Feb 2009
Location: San Jose, CA
Posts: 97
spyderdoc is on a distinguished road
I had the same thing way back when on my '09. It was one of the AC lines that had cracked and leaked all the refrigerant. They initially told me it was the settings (you know, that stupid center vent setting in idrive that acts independently of the rest of the system), but I called BS on that, so they rechecked it and found the cracked line, and replaced it under warranty.....
__________________
2009 X5 35d
Reply With Quote
  #5  
Old 02-22-2014, 11:20 PM
Member
 
Join Date: May 2010
Location: USA
Posts: 21
trashheap is on a distinguished road
Well I took it to the independent shop. What they found is kind of crazy. The belt for the compressor was gone. Not only GONE, but nowhere to be found in the engine bay. They had to order a special tool from BMW for the Diesel in order to install the belt, but once they fixed it I now have cold air again.
Reply With Quote
  #6  
Old 02-23-2014, 09:36 AM
TriX5's Avatar
Member
 
Join Date: Dec 2008
Location: Maryland
Posts: 1,155
TriX5 is on a distinguished road
Just for refernce, there is a recall on the EGR cooler and dealer will now fix for free. I think it came into force late 2013. I just got mine fixed a couple of weeks ago because it was smelling quite bad on start up.

When it first got diagnosed they said it was only for certain VIN numbers.
__________________
2003 4.4i black ext./black int./black headliner
2006 4.8iS Le Mans blue/cream int./black headliner, SOLD sadly...
2009 E70 35d, black ext./black int./black headliner (shipped to Europe)

Hmmmm, love those black headliners!

Other hardware:
2005 Tundra crew cab, son's DD and weekend hauler
2015 Cayenne S (wife's new DD and definitely wroooommmmm)
2016 Tundra 1794 edition crew cab, luxo hauler
Reply With Quote
  #7  
Old 02-23-2014, 05:08 PM
Member
 
Join Date: May 2010
Location: USA
Posts: 21
trashheap is on a distinguished road
Did you actually get a recall notice? I don't think it is a federal recall but under a good will campaign.
Reply With Quote
  #8  
Old 02-23-2014, 10:15 PM
ard ard is offline
Member
 
Join Date: Mar 2006
Location: Sierra Foothills, California
Posts: 5,692
ard is on a distinguished road
Quote:
Originally Posted by trashheap View Post
Did you actually get a recall notice? I don't think it is a federal recall but under a good will campaign.
I just had my 12 serviced and there was a recall for the cooler bracket.

I had NOT received a notice, nor did I have symptoms. SA said 'computer says there is a recall for the bracket.

They replaced the cooler itself anyway as 'it was beginning to fail'
Reply With Quote
  #9  
Old 02-26-2014, 12:45 AM
Member
 
Join Date: Feb 2009
Location: New Jersey
Posts: 53
pcotangco is on a distinguished road
I am still waiting on a real diagnosis. One dealer while I was in VA said the compressor was bad. Drove it back to NJ with the diagnosis. Dropped it a Freehold BMW and was informed compressor is good and was very low on refrigerant. They did all the test etch and could not find the leak.

Long story short I had to pay for evac and recharge. No explanation on how more than half of refrigerant was gone. I hope they figure this out before my warranty expires.
__________________
2008 E70 Space Gray 4.8i
2006 E53 Stratus Gray 3.0 (Retired)
Reply With Quote
  #10  
Old 02-26-2014, 12:58 PM
ard ard is offline
Member
 
Join Date: Mar 2006
Location: Sierra Foothills, California
Posts: 5,692
ard is on a distinguished road
they SHOULD have added UV leak tracer when they recharged it...did they???? If not you'll never find the leak
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





All times are GMT -4. The time now is 10:10 AM.
vBulletin, Copyright 2019, Jelsoft Enterprises Ltd. SEO by vBSEO 3.6.0
2017 Xoutpost.com. All rights reserved. Xoutpost.com is a private enthusiast site not associated with BMW AG.
The BMW name, marks, M stripe logo, and Roundel logo as well as X3, X5 and X6 designations used in the pages of this Web Site are the property of BMW AG.
This web site is not sponsored or affiliated in any way with BMW AG or any of its subsidiaries.