Home Forums Articles How To's FAQ Register
Go Back   Xoutpost.com > BMW SAV Forums > X5 (E70) Forum
Fluid Motor Union
User Name
Password
Member List Premier Membership Search Today's Posts Mark Forums Read

Xoutpost server transfer and maintenance is occurring....
Xoutpost is currently undergoing a planned server migration.... stay tuned for new developments.... sincerely, the management


Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 03-18-2014, 12:27 PM
Member
 
Join Date: Jul 2011
Location: usa
Posts: 15
cla67 is on a distinguished road
Cabin fan/heated seats

Ok, this one has me stumped...
Within the last 2 months I have noticed my blower motor will stop working about 30 seconds after the car is started. All lights are working fine and the defrost setting will work ok as well. Being that it is winter, I have also found the heated seats and steering wheel also turn off at the same time.

Now the odd thing, after almost 20 min. the fan and seats come on and are fine as long as the engine is on. Never cut out again. If I turn the car off and restart, no matter how long it has been running before, it takes the 20 min. cycle to reset.

I have had a fault code for the ABS system that was diagnosed as and "under voltage" but the fan issue did not coincide with when it appeared.

Are there any resources for electical schematics?

2007 3.0 with 111k. This thing has been killing me for the last 6 months. It's like they built it to fall apart at 100k.
Reply With Quote

Sponsored Links

  #2  
Old 03-18-2014, 01:57 PM
seattle's Avatar
Member
 
Join Date: Oct 2011
Location: Seattle
Posts: 498
seattle is on a distinguished road
How old is the battery?
Reply With Quote
  #3  
Old 03-18-2014, 02:20 PM
Member
 
Join Date: Jul 2011
Location: usa
Posts: 15
cla67 is on a distinguished road
only a couple years old. I was having problems with the self leveling suspension. Finally replaced the air struts. Was thinking maybe it caused some excessive battery drain since the pump would have to kick on every time I opened the doors.

Did find a thread where someone mentioned trying to disconnect the negative post for 20 min.
Reply With Quote
  #4  
Old 03-18-2014, 02:49 PM
TerminatorX5's Avatar
Member
 
Join Date: Jul 2006
Location: Stafford, VA & Harrisburg, PA - USA
Posts: 5,735
TerminatorX5 is on a distinguished road
both the blower and the seats are "heavy consumers" and as a result, if the system detect low power reserves, it will shut off those non-essential "heavy consumers" in effort to preserve the energy for vital systems... once the alternator tops off the battery, the systems come back to life... so, your system operates as designed...

however, you want to know why you have low power reserves... could be failing battery (even spanking brand new batteries off a shelf are known to have issues), could be failing alternator, could be battery not properly being charged as couple of years ago, when it was replaced, it was not coded to the vehicle for proper charginig levels...
__________________
E53 X5 4.6iS
147K mi - Sold May 2013
Tireprints left in:
USA, Nicaragua, Costa Rica, Panama, Russia

E53 X5 4.8iS built 2005-10-17
66200 mi - June 2012
96000 mi - June 2013
112000 mi - June 2014
OEM fire extinguisher
OE first aid kit
OE tow hitch
OE TV module
OE aspheric mirror
K&N air filter
black/white badges
rear camera
4-channel video recorder

Here is the list of things I have done to the X
Reply With Quote
  #5  
Old 03-18-2014, 02:56 PM
seattle's Avatar
Member
 
Join Date: Oct 2011
Location: Seattle
Posts: 498
seattle is on a distinguished road
All these symptoms point to a bad battery and/or bad alternator. The car would shut down unessential components (seat, wheel heater, but not defroster (safety issue?)). The ABS low voltage may have been the first messenger about coming issues.
The symptoms your vehicle is experiencing are actually mild compared to 4X4, DSC and other that different folks on the forums were experienced due to bad battery.
Reply With Quote
  #6  
Old 03-18-2014, 02:58 PM
seattle's Avatar
Member
 
Join Date: Oct 2011
Location: Seattle
Posts: 498
seattle is on a distinguished road
Lol my post now looks like a bold plagiarized copy of TerminatorX5's..
Reply With Quote
  #7  
Old 03-18-2014, 03:08 PM
Member
 
Join Date: Jul 2011
Location: usa
Posts: 15
cla67 is on a distinguished road
Thanks for the good info. I did have the battery replace at the dealer and coded so that should not be the case.

As to the alternator going bad, wouldn't the fact that the systems come back on indicate that it is working by charging the battery back after driving for some time?

I will check voltage on the battery tonight as it's been sitting for a couple days while I wait for new tires to arrive. I read where it should be at least over 12.4v while running.
Reply With Quote
  #8  
Old 03-18-2014, 06:28 PM
seattle's Avatar
Member
 
Join Date: Oct 2011
Location: Seattle
Posts: 498
seattle is on a distinguished road
Quote:
Originally Posted by cla67 View Post
As to the alternator going bad, wouldn't the fact that the systems come back on indicate that it is working by charging the battery back after driving for some time?
Bad alternator does not mean completely dead. It might not be functioning in the first 20 minutes, therefore the system, sensing lower power because being solely on battery, may turn off those components. Just an idea.
Reply With Quote
  #9  
Old 03-18-2014, 07:46 PM
Member
 
Join Date: Nov 2010
Location: Canada
Posts: 150
conedoctor is on a distinguished road
When did you have the dealer replace the battery?
Reply With Quote
  #10  
Old 03-18-2014, 07:59 PM
Member
 
Join Date: Jul 2011
Location: usa
Posts: 15
cla67 is on a distinguished road
Battery was replaced in 6/11, so getting close to 3 years.

Checked the terminals with engine running and had 14.6v fairly steady. Checked with engine off and was 12.3v, so it looks like the battery could be the culprit.

I did disconnect the negative terminal for 20 minutes and reattached it. The fan and seats now stay on. Did that just mimic replacing the battery and if so why would that make a difference if the battery is still low?
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





All times are GMT -4. The time now is 03:50 AM.
vBulletin, Copyright 2019, Jelsoft Enterprises Ltd. SEO by vBSEO 3.6.0
2017 Xoutpost.com. All rights reserved. Xoutpost.com is a private enthusiast site not associated with BMW AG.
The BMW name, marks, M stripe logo, and Roundel logo as well as X3, X5 and X6 designations used in the pages of this Web Site are the property of BMW AG.
This web site is not sponsored or affiliated in any way with BMW AG or any of its subsidiaries.