Home Forums Articles How To's FAQ Register
Go Back   Xoutpost.com > Electronics > Bluetooth
Arnott
User Name
Password
Member List Premier Membership Search Today's Posts Mark Forums Read

Xoutpost server transfer and maintenance is occurring....
Xoutpost is currently undergoing a planned server migration.... stay tuned for new developments.... sincerely, the management


Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 04-14-2005, 08:48 PM
Member
 
Join Date: Mar 2005
Location: X5world
Posts: 25
Zeke013 is on a distinguished road
Motorola V3 RAZR /Bluetooth Questions

Sorry to make my questions so specific to my phone brand, but I figure the more specific I can be, the more likely I am to locate someone who knows the answer . . . and the two links I had saved to Bluetooth PDF files are both not working now - I apologize in advance.

So here we go:

1. Everytime I get back into my X and try to use the phone, I have to manually activate the bluetooth on the phone - I don't have to re-link it, I just have to turn on the bluetooth. I can't seem to locate a way to leave it "on." Anyone figured this out on their V3?

2. In working through the directory on the Nav system, each entry is followed by this symbol: (?) - parentheses and the question mark. In my phone, I may have three entries for one person - one for home, one for business and one for cell. And on my V3, I have a little symbol next to each number, so I know which one to dial when I am trying to call them. However, the X obviously can't decipher which is which - and will also, appropriately, make three separate entries for the person - all with the (?) following their name. Since there is no (?) on the phone, I don't know how to edit the symbol. Anyone dealt with this?

I appreciate your thoughts - thanks in advance!
__________________
2005 BMW X5 4.8is
2005 Audi S4 Avant
Reply With Quote

Sponsored Links

  #2  
Old 04-14-2005, 08:58 PM
UCrewX5's Avatar
co-founder
 
Join Date: Mar 2005
Location: Hockeytown, USA
Posts: 9,738
UCrewX5 has disabled reputation
Quote:
Originally Posted by Zeke013
....and the two links I had saved to Bluetooth PDF files are both not working now - I apologize in advance.
hint: if the links are to bmwmotorsports.org/crew/ucrewx5/pdf/xxxxxxx.pdf then just try removing the /crew/ucrewx5 from the URL so that they now read bmwmotorsports.org/pdf/xxxxxxx.pdf and see if you can get to them
__________________

Xoutpost.com - where you come for the information but stay for the friendships
Reply With Quote
  #3  
Old 04-14-2005, 09:01 PM
Member
 
Join Date: Mar 2005
Location: X5world
Posts: 25
Zeke013 is on a distinguished road
That's them - I'll have a look. Thanks!

EDIT - And on further review, the answers aren't in there, I'm afraid. But thanks for updating my links anyway.
__________________
2005 BMW X5 4.8is
2005 Audi S4 Avant

Last edited by Zeke013; 04-14-2005 at 09:06 PM.
Reply With Quote
  #4  
Old 04-14-2005, 11:27 PM
Member
 
Join Date: Mar 2005
Location: X5world
Posts: 13
Fever Mike is on a distinguished road
Zeke, I have a 05 X5. How do you like your Razor phone in the car and out of the car?
Reply With Quote
  #5  
Old 04-15-2005, 01:42 AM
Member
 
Join Date: Mar 2005
Location: X5world
Posts: 25
Zeke013 is on a distinguished road
Quote:
Originally Posted by Fever Mike
Zeke, I have a 05 X5. How do you like your Razor phone in the car and out of the car?
I actually like it very much. Good call quality, and impeccable design. And you just can't beat the size.
__________________
2005 BMW X5 4.8is
2005 Audi S4 Avant
Reply With Quote
  #6  
Old 04-15-2005, 02:19 AM
LCC's Avatar
LCC LCC is offline
Member
 
Join Date: Mar 2005
Location: Atlanta
Posts: 212
LCC is on a distinguished road
I want my snap-in adapter...but I fear it isn't coming...
Reply With Quote
  #7  
Old 04-15-2005, 03:10 AM
The Big Easy's Avatar
Member
 
Join Date: Mar 2005
Location: X5 World
Posts: 928
The Big Easy is on a distinguished road
Zeke, a quick one, what is your battery life on the V3, if you do not plug into the car cradle and use it via bluetooth in car for whatever time? Can you give me an indication on average days to recharge + talk time? Reason is, I have found the V600 to be very heavy on the battery (new) and I have to recharge every 2nd day, when notr using the car cradle.

Cheers, M
__________________
997 | 958
Reply With Quote
  #8  
Old 04-15-2005, 07:54 AM
UCrewX5's Avatar
co-founder
 
Join Date: Mar 2005
Location: Hockeytown, USA
Posts: 9,738
UCrewX5 has disabled reputation
Quote:
Originally Posted by The Big Easy
Zeke, a quick one, what is your battery life on the V3, if you do not plug into the car cradle and use it via bluetooth in car for whatever time? Can you give me an indication on average days to recharge + talk time? Reason is, I have found the V600 to be very heavy on the battery (new) and I have to recharge every 2nd day, when notr using the car cradle.

Cheers, M
If you leave Bluetooth always enabled on the phone then it will suck the life out of the phone's battery very quickly. I choose to leave BT off and just enable it whenever I want to activate it in the vehicle. I assigned the Bluetooth control menu to one of my hot keys on the phone, so it is only a couple key clicks to turn it on. In my opinion, that's the best way to go.
__________________

Xoutpost.com - where you come for the information but stay for the friendships
Reply With Quote
  #9  
Old 04-15-2005, 08:15 AM
UCrewX5's Avatar
co-founder
 
Join Date: Mar 2005
Location: Hockeytown, USA
Posts: 9,738
UCrewX5 has disabled reputation
Quote:
Originally Posted by Zeke013
Sorry to make my questions so specific to my phone brand, but I figure the more specific I can be, the more likely I am to locate someone who knows the answer . . . and the two links I had saved to Bluetooth PDF files are both not working now - I apologize in advance.

So here we go:

1. Everytime I get back into my X and try to use the phone, I have to manually activate the bluetooth on the phone - I don't have to re-link it, I just have to turn on the bluetooth. I can't seem to locate a way to leave it "on." Anyone figured this out on their V3?

2. In working through the directory on the Nav system, each entry is followed by this symbol: (?) - parentheses and the question mark. In my phone, I may have three entries for one person - one for home, one for business and one for cell. And on my V3, I have a little symbol next to each number, so I know which one to dial when I am trying to call them. However, the X obviously can't decipher which is which - and will also, appropriately, make three separate entries for the person - all with the (?) following their name. Since there is no (?) on the phone, I don't know how to edit the symbol. Anyone dealt with this?

I appreciate your thoughts - thanks in advance!

1. Look at page 25 of this document - http://www.motorola.com/mdirect/manu...al9491A47O.pdf

2. I also frequently have multiple phone entries for the same person. In those cases I denote them as shown in the following example

Suzi Home
Suzi Cell
Suzi Work

Be careful using special characters in the name field, as they can do wierd things with the address book transfer. For example, some people have reported that if they use a "-", such as "Suzi - Home", then it won't transfer that entry. I have also found that if you put into the phone "Suzi, Home" then it will display in the vehicle as "Home Suzi".

:welcome: to X5world !!
__________________

Xoutpost.com - where you come for the information but stay for the friendships
Reply With Quote
  #10  
Old 04-15-2005, 12:45 PM
Member
 
Join Date: Mar 2005
Location: X5world
Posts: 25
Zeke013 is on a distinguished road
Thanks for the help!

Big Easy - Can't really give you a fair indication of the battery life with bluetooth. I just paired them up yesterday. But as far as NORMAL battery life, I'd say the V3 is certainly average. I don't charge it any more or less than I used to charge my V600 - and I've had it about five months now.
__________________
2005 BMW X5 4.8is
2005 Audi S4 Avant
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





All times are GMT -4. The time now is 08:31 AM.
vBulletin, Copyright 2019, Jelsoft Enterprises Ltd. SEO by vBSEO 3.6.0
2017 Xoutpost.com. All rights reserved. Xoutpost.com is a private enthusiast site not associated with BMW AG.
The BMW name, marks, M stripe logo, and Roundel logo as well as X3, X5 and X6 designations used in the pages of this Web Site are the property of BMW AG.
This web site is not sponsored or affiliated in any way with BMW AG or any of its subsidiaries.