Home Forums Articles How To's FAQ Register
Go Back   Xoutpost.com > Electronics > Bluetooth
Fluid Motor Union
User Name
Password
Member List Premier Membership Search Today's Posts Mark Forums Read

Xoutpost server transfer and maintenance is occurring....
Xoutpost is currently undergoing a planned server migration.... stay tuned for new developments.... sincerely, the management


Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 03-11-2006, 01:00 AM
Member
 
Join Date: Jan 2006
Location: Duarte, CA
Posts: 10
Clubspec330i is on a distinguished road
RAZR V3 recognized but won't paired

I picked up silver 2 RAZR V3, free from CompUSA, from T-mobile. When I tried to pair up the phone with my '05 X, it would recognize that BMWXXXXX exists but won't paired. Does this happen to anyone?

RAZR V3 Infor.
S/W Version: R374_G_OE.42.09R

However, when I tried to send files to my Thinkpad, it works just fine. I am thinking it is TCU problem not my phone..what do you think???
Reply With Quote

Sponsored Links

  #2  
Old 03-11-2006, 09:13 AM
UCrewX5's Avatar
co-founder
 
Join Date: Mar 2005
Location: Hockeytown, USA
Posts: 9,737
UCrewX5 has disabled reputation
Did you follow the steps outlined in this article? http://www.xoutpost.com/articles/all-...tooth-ulf.html

Also see http://www.bmwmotorsports.org/pdf/BT_Pairing_05.pdf

and :xoutpost:
__________________

Xoutpost.com - where you come for the information but stay for the friendships
Reply With Quote
  #3  
Old 03-11-2006, 03:01 PM
Member
 
Join Date: Jan 2006
Location: Duarte, CA
Posts: 10
Clubspec330i is on a distinguished road
Thanks..UCrewX5

Yes I did follow as stated in the direction provided above. I entered the keycode, verified & saved, than it froze at "seeking BMWXXXXX." My tried my dad's phone, which used to work and synced just fine, this morning and same thing. I am suspecting something is wrong with the car not the phone. If it doesn't work again, I am taking the car to the dealer on Monday and have to test the TCU for any faulty.
Reply With Quote
  #4  
Old 03-13-2006, 03:04 PM
Member
 
Join Date: Jan 2006
Location: Hudson Valley, New York
Posts: 83
bankerboyz is on a distinguished road
I had the same problem with my razr a while back. It took a couple of weeks of just trying before it finally worked. I just kept at it. If memmory serves me right I think I had to turn the phone off completey then back on and put the car's ignition in position #2. I essentially followed the instructions from an older post in this forum. Good luck and I hope it works or worked for you.
__________________
-2006 E53 (X5 4.4) Titanium Silver, fully optioned (sports package, premium package, navigation, ride height adjustment, panorama moon roof, rear climate package). Aero kit installed plus set of staggered 20s with Diamaris tyres.
Reply With Quote
  #5  
Old 03-14-2006, 03:05 AM
Member
 
Join Date: Jan 2006
Location: Duarte, CA
Posts: 10
Clubspec330i is on a distinguished road
The funny thing is..I kept trying like u said..and it WORKS..

Both my wife and my V3 both synced properly. However, I have phone number I want to delete from the memory, how do I do that? Any reference?
Reply With Quote
  #6  
Old 03-14-2006, 12:14 PM
Member
 
Join Date: Jan 2006
Location: Hudson Valley, New York
Posts: 83
bankerboyz is on a distinguished road
I think all you have to do is delete the phone numbers from the phone itself and each time the phone book downloads to the car it does an update. So if you deleted several numbers from your phone the next time the phone syncs with the car's bluetooth those numbers will disappear. Glad you got it to work.
__________________
-2006 E53 (X5 4.4) Titanium Silver, fully optioned (sports package, premium package, navigation, ride height adjustment, panorama moon roof, rear climate package). Aero kit installed plus set of staggered 20s with Diamaris tyres.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





All times are GMT -4. The time now is 12:08 PM.
vBulletin, Copyright 2019, Jelsoft Enterprises Ltd. SEO by vBSEO 3.6.0
2017 Xoutpost.com. All rights reserved. Xoutpost.com is a private enthusiast site not associated with BMW AG.
The BMW name, marks, M stripe logo, and Roundel logo as well as X3, X5 and X6 designations used in the pages of this Web Site are the property of BMW AG.
This web site is not sponsored or affiliated in any way with BMW AG or any of its subsidiaries.