Home Forums Articles How To's FAQ Register
Go Back   Xoutpost.com > Electronics > Bluetooth
Bimmer Tool Rental
User Name
Password
Member List Premier Membership Search Today's Posts Mark Forums Read

Xoutpost server transfer and maintenance is occurring....
Xoutpost is currently undergoing a planned server migration.... stay tuned for new developments.... sincerely, the management


Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 03-11-2006, 05:07 AM
Member
 
Join Date: Feb 2006
Location: Poland
Posts: 13
qsior is on a distinguished road
Bluetooth passkey

Hi!
When I'm trying to pair the phone and I'm writing passkey from ULF (7811), telephone says the passkey is wrong. But strange is that when I put "1234" passkey, phone accept it. but later when BMW trying to connect with phone pairing is succeed only for 3 sec and disconnecting. I tried with Moto V500 and SE K700i.
Does this happen to anyone?What's wrong. Is something wrong with ULF or phones?One more strange thing is that phone shows "BMW ULF" not "BMWXXXXX"!
Please help!!!



X5 2004
My ULF module #84 21 6 945 387
Reply With Quote

Sponsored Links

  #2  
Old 03-11-2006, 09:10 AM
UCrewX5's Avatar
co-founder
 
Join Date: Mar 2005
Location: Hockeytown, USA
Posts: 9,737
UCrewX5 has disabled reputation
Did you get the passkey from the side of the ULF? If not, that's the best place to get it. If that passkey doesn't work then you may have a defective or mislabeled ULF.
__________________

Xoutpost.com - where you come for the information but stay for the friendships
Reply With Quote
  #3  
Old 03-11-2006, 09:52 AM
Member
 
Join Date: Feb 2006
Location: Poland
Posts: 13
qsior is on a distinguished road
Yes I got it from the side of the ULF. I think that I have to visit BMW dealer!!!
Reply With Quote
  #4  
Old 03-13-2006, 11:53 PM
Member
 
Join Date: Feb 2006
Location: Austin
Posts: 289
ambishop is on a distinguished road
1234 is the default passkey for the ULF modules.

If it is disconnecting, try to make sure the phone settings are correct. Make sure the phone is set to Bluetooth always ON.

Martin
www.bimmernav.com
Reply With Quote
  #5  
Old 03-14-2006, 05:37 AM
Member
 
Join Date: Feb 2006
Location: Poland
Posts: 13
qsior is on a distinguished road
YEs YEs I'm a idiot.
Passkey was 1234.Phone disconnecting because that is the pairing procedure.After first pairing succeed phone is connecting and disconnecting.Then i have to put ignition off for 30 sec.

Thanks for all
Reply With Quote
  #6  
Old 03-14-2006, 09:48 AM
Member
 
Join Date: Feb 2006
Location: Austin
Posts: 289
ambishop is on a distinguished road
Sounded like an issue with the phone. Most likely the phone was not set to Bluetooth ON, but automatic.

Glad you sorted it out

Martin
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





All times are GMT -4. The time now is 12:33 PM.
vBulletin, Copyright 2019, Jelsoft Enterprises Ltd. SEO by vBSEO 3.6.0
2017 Xoutpost.com. All rights reserved. Xoutpost.com is a private enthusiast site not associated with BMW AG.
The BMW name, marks, M stripe logo, and Roundel logo as well as X3, X5 and X6 designations used in the pages of this Web Site are the property of BMW AG.
This web site is not sponsored or affiliated in any way with BMW AG or any of its subsidiaries.