Home Forums Articles How To's FAQ Register
Go Back   Xoutpost.com > Electronics > Bluetooth
Arnott
User Name
Password
Member List Premier Membership Search Today's Posts Mark Forums Read

Xoutpost server transfer and maintenance is occurring....
Xoutpost is currently undergoing a planned server migration.... stay tuned for new developments.... sincerely, the management


Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 03-14-2006, 12:40 PM
Member
 
Join Date: Aug 2005
Location: X5world
Posts: 37
LABALAI is on a distinguished road
URGENT: Bluetooth ULF SA644 vs. TVonNAV Module from AdvanceAutovations

Hi friends.

I am writing to you asking for any help or asking for any other similar case as mine.

This is the problem:

I have a 2006 X5 4.8is with Bluetooth and TVonNAV. My X5 was ensambled in the USA but for the European Market (Venezuela, Latin America as final destination). So my option installed is SA644 ULF. I do not have Navigation System, but I have the front monitor with BMW original TV module PLUS TvonNav Bypass installed by the dealer here in Venezuela.

Actually these are the problems having the TVonNav Bypass installed:

1) The Menu "Phone" is available only for 3 minutes after starting the engine. After this time, the menu "Phone" become disable but still visible, just like a disable option in the front monitor. After this occurs, I still can make phone calls, receive phone calls, but I can not see the name of the person who is calling to me and also I can not use anymore the functionalities that the menu Phone has.

2) The Menu "Code" is never available even having the key ignition is 0, 1 or whatever.

The dealer here in Venezuela makes all the investigation on this case and they found that unplugging the TVonNav Bypass solve all these issues and I saw it.
If I unplug (uninstall) the TVonNav module bought in the USA directly in AdvanceAutovation webpage(thanks to you), the menu CODE is available without any problem, and the "Phone" Menu becomes available all the time and also I can see the name of the person who is calling me.

It seems like there is a big problem between the TVonNAV module and the DATA Bus for the Code Option and Bluetooth Option SA644.

I dont know if in the united states you have the same problems, please, help me with this issue, because I dont know if the Bypass Module is not working properly and simply they are not compatible with the European Module.

Here in Venezuela I am the only one that has this TvonNav module installed by the dealer and I am the only person in the dealer that has a problem with the Code and Bluetooth option.

Also, the dealer replace the bluetooth module with a new one having the tvonnav module installed and the problem persist, the only manner to solve the issue is uninstalling the tvonnav module, but this kill the possibility to see DVD, TV while moving.

Please, help me or give some advice.

Could you ask to Autovations if they know something about it ?

Best Regards and Thank you very much.

Tony

PD: Could you ask to Autovations if they know something about it ?

Thanks.
__________________
Best Regards.
Reply With Quote

Sponsored Links

Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





All times are GMT -4. The time now is 11:36 PM.
vBulletin, Copyright 2019, Jelsoft Enterprises Ltd. SEO by vBSEO 3.6.0
2017 Xoutpost.com. All rights reserved. Xoutpost.com is a private enthusiast site not associated with BMW AG.
The BMW name, marks, M stripe logo, and Roundel logo as well as X3, X5 and X6 designations used in the pages of this Web Site are the property of BMW AG.
This web site is not sponsored or affiliated in any way with BMW AG or any of its subsidiaries.