Home Forums Articles How To's FAQ Register
Go Back   Xoutpost.com > Electronics > Bluetooth
Arnott
User Name
Password
Member List Premier Membership Search Today's Posts Mark Forums Read

Xoutpost server transfer and maintenance is occurring....
Xoutpost is currently undergoing a planned server migration.... stay tuned for new developments.... sincerely, the management


Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 07-14-2006, 07:25 PM
EZDozzit's Avatar
Member
 
Join Date: Apr 2006
Location: South Florida USA
Posts: 422
EZDozzit is on a distinguished road
Question 2004 X5 Nav - Bluetooth - RAZR V3i

Got the BT kit from Bimmernav. Martin shipped me the 387 module. Installation was a breeze, less than 1 hr. It helped that I had the BMW Assist, so didn't have to install the mike. Anyway, everything works great even the voice recognition for the Nav. The phonebook downloaded from the RAZR V3i without any problems. However, here's my only problem. I use the R/T button on the steering wheel to pull up the phonebook on the Control Center dash display. Then scroll through the numbers using the up/down arrow keys. When I try to dial using the Talk button, the phone display flashes quickly on the Nav screen like it's about to dial the number but it doesn't. Every other means of dialing a number works except that one. Has anybody had this problem? Is this an issue with the phone or the BT module. My service provider is Cingular.
__________________
Warning, I'm prone to sudden attacks of enthusiasm





In the garage
2008 Infiniti G37S Coupe (Traded)
2011 BMW X5 xDrive35i
2011 BMW X5 xDrive50i
Reply With Quote

Sponsored Links

  #2  
Old 07-14-2006, 07:28 PM
UCrewX5's Avatar
co-founder
 
Join Date: Mar 2005
Location: Hockeytown, USA
Posts: 9,738
UCrewX5 has disabled reputation
I have virtually the same setup as you, and also have the V3i. Everything works just as it should, including the R/T and talk buttons.
__________________

Xoutpost.com - where you come for the information but stay for the friendships
Reply With Quote
  #3  
Old 07-14-2006, 10:47 PM
EZDozzit's Avatar
Member
 
Join Date: Apr 2006
Location: South Florida USA
Posts: 422
EZDozzit is on a distinguished road
Quote:
Originally Posted by UCrewX5
I have virtually the same setup as you, and also have the V3i. Everything works just as it should, including the R/T and talk buttons.
Which BT ULF did you get? 387? 522?
__________________
Warning, I'm prone to sudden attacks of enthusiasm





In the garage
2008 Infiniti G37S Coupe (Traded)
2011 BMW X5 xDrive35i
2011 BMW X5 xDrive50i
Reply With Quote
  #4  
Old 07-15-2006, 02:23 PM
Member
 
Join Date: Jul 2006
Location: Chicago
Posts: 3
kiomon is on a distinguished road
I have the same issue. But what I find is that it IS dialing. The screen doesnt update, but if you hold there, it will dial, what happens though for some reason it doesnt ring in the cabin, just when they answer. If they dont answer I dont hear anything and it disconnects. Really bizarre. I have a 2003 X5 4.6is w/ Nav.
Reply With Quote
  #5  
Old 07-15-2006, 04:40 PM
WOOD56's Avatar
Member
 
Join Date: Jan 2006
Location: Bahrain
Posts: 412
WOOD56 is on a distinguished road
No problem on my Wiffy V3X, she love it.. the only thing we are missing the snap-in-adaptor is not avalb... yet.....
__________________
GERARD L.ANTHONY
((( 2006 X5 4.4i ))) Toledo Blue/ Beige Interior W/High Gloss Lgt Trim /Sport /Prem /CW /RC packages; Nav /Servotronic /19" Style 132 /Alum. running boards
Reply With Quote
  #6  
Old 07-17-2006, 02:12 AM
EZDozzit's Avatar
Member
 
Join Date: Apr 2006
Location: South Florida USA
Posts: 422
EZDozzit is on a distinguished road
Quote:
Originally Posted by kiomon
I have the same issue. But what I find is that it IS dialing. The screen doesnt update, but if you hold there, it will dial, what happens though for some reason it doesnt ring in the cabin, just when they answer. If they dont answer I dont hear anything and it disconnects. Really bizarre. I have a 2003 X5 4.6is w/ Nav.
Hmmm nope, it doesn't dial at all because I tested it. It won't dial any of the downloaded phone directory numbers. Interestingly enough, I paired up the system with a RAZR V3 (not V3i) and everything works great. I can dial from the NAV computer, the steering wheel, etc. I'm going to contact Martin at Bimmernav.
__________________
Warning, I'm prone to sudden attacks of enthusiasm





In the garage
2008 Infiniti G37S Coupe (Traded)
2011 BMW X5 xDrive35i
2011 BMW X5 xDrive50i
Reply With Quote
  #7  
Old 07-17-2006, 07:35 AM
Member
 
Join Date: Feb 2006
Location: Austin
Posts: 289
ambishop is on a distinguished road
You might want to check the software on the phone. Also verify that Bluetooth is set to always on. After reading your thread, it reminded me of something similar from someone else and they mentioned Cingular RAZR as well.

Also you can stop by your local carrier and ask them for help. Typically they will let you try other phones. It might be something flakey with that phone
Reply With Quote
  #8  
Old 07-17-2006, 11:58 AM
EZDozzit's Avatar
Member
 
Join Date: Apr 2006
Location: South Florida USA
Posts: 422
EZDozzit is on a distinguished road
Quote:
Originally Posted by ambishop
You might want to check the software on the phone. Also verify that Bluetooth is set to always on. After reading your thread, it reminded me of something similar from someone else and they mentioned Cingular RAZR as well.

Also you can stop by your local carrier and ask them for help. Typically they will let you try other phones. It might be something flakey with that phone
Yes BT is always set to on. Both RAZR's are Cingular but only the V3 has all the functionality whereas when paired with the V3i, the phone directory dialing doesn't work.
__________________
Warning, I'm prone to sudden attacks of enthusiasm





In the garage
2008 Infiniti G37S Coupe (Traded)
2011 BMW X5 xDrive35i
2011 BMW X5 xDrive50i
Reply With Quote
  #9  
Old 07-17-2006, 11:22 PM
EZDozzit's Avatar
Member
 
Join Date: Apr 2006
Location: South Florida USA
Posts: 422
EZDozzit is on a distinguished road
Problem Solved!

I updated the software on the RAZR V3i and that did the trick. Everything works now and life is good.
__________________
Warning, I'm prone to sudden attacks of enthusiasm





In the garage
2008 Infiniti G37S Coupe (Traded)
2011 BMW X5 xDrive35i
2011 BMW X5 xDrive50i
Reply With Quote
  #10  
Old 07-18-2006, 10:47 PM
MJM MJM is offline
Member
 
Join Date: Apr 2005
Location: Massachusetts
Posts: 70
MJM is on a distinguished road
Would you mind posting the Flex Version you upgraded to and the S/W Version you are running as well? I have a V3i which pairs fine for the call audio but the phone book never completes loading. Maybe I need to upgrade the Flex Version or the S/W Version or both.

Thanks,

MJM
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





All times are GMT -4. The time now is 08:13 AM.
vBulletin, Copyright 2019, Jelsoft Enterprises Ltd. SEO by vBSEO 3.6.0
2017 Xoutpost.com. All rights reserved. Xoutpost.com is a private enthusiast site not associated with BMW AG.
The BMW name, marks, M stripe logo, and Roundel logo as well as X3, X5 and X6 designations used in the pages of this Web Site are the property of BMW AG.
This web site is not sponsored or affiliated in any way with BMW AG or any of its subsidiaries.