Home Forums Articles How To's FAQ Register
Go Back   Xoutpost.com > Electronics > Bluetooth
Fluid Motor Union
User Name
Password
Member List Premier Membership Search Today's Posts Mark Forums Read

Xoutpost server transfer and maintenance is occurring....
Xoutpost is currently undergoing a planned server migration.... stay tuned for new developments.... sincerely, the management


Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 10-23-2007, 06:43 PM
Member
 
Join Date: Nov 2006
Location: McKinney TX
Posts: 14
eusdawb is on a distinguished road
Bluetooth suddenly stopped working - '06 3.0i

Hi everyone

I have searched through the entire forum but did not see a similar issue so forgive me if I missed a thread that would have helped.

I have a 2006 3.0i with bluetooth and navigation and have been using it since last November with no significant issues (have had frustrating issue where the calls are not transfered to the car on outgoing but work fine on incoming but at least it worked if I manually transfered the call to the BMW). About 3 weeks ago I received a call and noticed that the phone wasn't paired with the X5. I then looked into the menu on the nav and the entire option looks to be missing. I can not get the system to give me the passkey prompt or try to pair with the phone again. The menu option says "CODE" but is greyed out and unaccessible.

I tried to go through the pairing procedure again with the manual but no joy. Has anyone had this problem and if so how is it resolved? I'm coming up on my first scheduled service but would like to resolve it now rather than wait if I can.

Thanks for your help.
Dave
Reply With Quote

Sponsored Links

  #2  
Old 10-29-2007, 09:28 AM
Member
 
Join Date: Oct 2007
Location: Milton Keynes
Posts: 15
Paulm is on a distinguished road
Is the vehicle under warranty ?
Reply With Quote
  #3  
Old 10-31-2007, 10:57 AM
Member
 
Join Date: Nov 2006
Location: McKinney TX
Posts: 14
eusdawb is on a distinguished road
Yes it is - I should be coming up on my first scheduled maintenance any day (that last green light on the dash has been there for a while and I'm over 14k miles now) so I figured I'd have it looked at then. I tried pairing again last night and it just won't come up. My phone sees the car but when I enter the passkey it fails to connect.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





All times are GMT -4. The time now is 01:04 PM.
vBulletin, Copyright 2019, Jelsoft Enterprises Ltd. SEO by vBSEO 3.6.0
2017 Xoutpost.com. All rights reserved. Xoutpost.com is a private enthusiast site not associated with BMW AG.
The BMW name, marks, M stripe logo, and Roundel logo as well as X3, X5 and X6 designations used in the pages of this Web Site are the property of BMW AG.
This web site is not sponsored or affiliated in any way with BMW AG or any of its subsidiaries.