Home Forums Articles How To's FAQ Register
Go Back   Xoutpost.com > Electronics > Bluetooth
Arnott
User Name
Password
Member List Premier Membership Search Today's Posts Mark Forums Read

Xoutpost server transfer and maintenance is occurring....
Xoutpost is currently undergoing a planned server migration.... stay tuned for new developments.... sincerely, the management


Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 07-20-2008, 07:17 PM
Member
 
Join Date: Mar 2006
Location: Seattle, WA
Posts: 22
braveheart99 is on a distinguished road
AT&T (HTC) Tilt bluetooth problem

So after messing around with my bluetooth for awhile, here is what I have found. My AT&T (HTC) 8525 worked with the bluetooth in my 2005 BMW X5 4.4. It loaded the phone book and everything. I also tried my girlfriend's Sony Ericsson and that worked as well. However when I tried with my new AT&T (HTC) Tilt, I had a problem. Once it connects and begins to load the phonebook, it causes the phone to reboot. Has anyone had this problem or found a solution? Any help would be appreciated.
Reply With Quote

Sponsored Links

Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





All times are GMT -4. The time now is 11:42 PM.
vBulletin, Copyright 2019, Jelsoft Enterprises Ltd. SEO by vBSEO 3.6.0
2017 Xoutpost.com. All rights reserved. Xoutpost.com is a private enthusiast site not associated with BMW AG.
The BMW name, marks, M stripe logo, and Roundel logo as well as X3, X5 and X6 designations used in the pages of this Web Site are the property of BMW AG.
This web site is not sponsored or affiliated in any way with BMW AG or any of its subsidiaries.