Home Forums Articles How To's FAQ Register
Go Back   Xoutpost.com > Electronics > Bluetooth
Fluid Motor Union
User Name
Password
Member List Premier Membership Search Today's Posts Mark Forums Read

Xoutpost server transfer and maintenance is occurring....
Xoutpost is currently undergoing a planned server migration.... stay tuned for new developments.... sincerely, the management


Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 11-10-2008, 08:07 AM
Member
 
Join Date: Nov 2008
Location: england
Posts: 4
marksam63 is on a distinguished road
bluetooth pairing problem

Hi 1st timer here hope someone can help
my nokia was paired with my car but stopped working yesterday, when i try to reconnect it just keeps saying bluetooth pairing,all the relavant lights are flashing and my phone picks up my cars signal but the two wont pair!!
any ideas thanks
Reply With Quote

Sponsored Links

  #2  
Old 11-10-2008, 10:16 AM
ccfj1's Avatar
Member
 
Join Date: Sep 2006
Location: The UK.
Posts: 1,931
ccfj1 is on a distinguished road
Welcome to the forum,

Try deleting the phone and starting again.

To delete the phone, press and hold the button in the centre console for 3 seconds, turn ign to stage 1, the release the button and immediately re-press the button then wait 10 seconds and the display should say something like phones deleted.

Also don't have more than 10 sms txt messages stored in the phone.

What type of phone is it? and what version of ULF do you have?.
__________________
Sept 03, M3, Silver Grey. Retro-fits: Modded Mk4 DVD Drive, OEM Bluetooth, VR Control, Rainbow Speaker Upgrade, Sony SOT Amp, HK Sub, CCFL, Intravee II, NightMode.
Reply With Quote
  #3  
Old 11-10-2008, 01:16 PM
Member
 
Join Date: Nov 2008
Location: england
Posts: 4
marksam63 is on a distinguished road
Cheers will try that. phone is a 6320i not sure of ulf but car is 53 plate with nav
Reply With Quote
  #4  
Old 11-11-2008, 04:40 AM
Member
 
Join Date: Nov 2008
Location: england
Posts: 4
marksam63 is on a distinguished road
CCFJ1 Thanks for help i deleted everything from phone and car and tried again. got the two to pair for about 20 secs then phone said paring failed tried procedure again and got same, any ideas?
Thanks
Reply With Quote
  #5  
Old 11-11-2008, 09:29 AM
ccfj1's Avatar
Member
 
Join Date: Sep 2006
Location: The UK.
Posts: 1,931
ccfj1 is on a distinguished road
Do you mean a 6230i?, what version of firmware is the phone running (*#0000# ), I think (from memory) that the latest for the 6230i is 5.50.

Your phone needs the latest for it to be fully compatible, it costs about 16-20 at a nokia service centre.

Have you deleted all the stored sms txt messages (and from the inbox).
__________________
Sept 03, M3, Silver Grey. Retro-fits: Modded Mk4 DVD Drive, OEM Bluetooth, VR Control, Rainbow Speaker Upgrade, Sony SOT Amp, HK Sub, CCFL, Intravee II, NightMode.
Reply With Quote
  #6  
Old 11-11-2008, 09:31 AM
ccfj1's Avatar
Member
 
Join Date: Sep 2006
Location: The UK.
Posts: 1,931
ccfj1 is on a distinguished road
Pair procedure:

Paring

Turn Bluetooth on the phone and set to show to all,
Press and hold the Pair button (centre console)
Turn on ignition to stage 1 (radio crt)
Wait 3 seconds,
Release pair button,
ULF should beep,
The display should say "pairing"
Turn on search for bt devices on the phone, it should now find the ULF "BMWJU67890"
Insert the ULF code (on the phone)
Accept (on phone)
You should hear a beep to confirm pairing,
Turn off ignition to save pair on ULF

Job done
__________________
Sept 03, M3, Silver Grey. Retro-fits: Modded Mk4 DVD Drive, OEM Bluetooth, VR Control, Rainbow Speaker Upgrade, Sony SOT Amp, HK Sub, CCFL, Intravee II, NightMode.
Reply With Quote
  #7  
Old 11-12-2008, 01:09 PM
Member
 
Join Date: Nov 2008
Location: england
Posts: 4
marksam63 is on a distinguished road
ccjf1 tried again to pair using your original advice and its paired!
thanks again for sound advice
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





All times are GMT -4. The time now is 10:51 PM.
vBulletin, Copyright 2019, Jelsoft Enterprises Ltd. SEO by vBSEO 3.6.0
2017 Xoutpost.com. All rights reserved. Xoutpost.com is a private enthusiast site not associated with BMW AG.
The BMW name, marks, M stripe logo, and Roundel logo as well as X3, X5 and X6 designations used in the pages of this Web Site are the property of BMW AG.
This web site is not sponsored or affiliated in any way with BMW AG or any of its subsidiaries.