Home Forums Articles How To's FAQ Register
Go Back   Xoutpost.com > Electronics > Bluetooth
Arnott
User Name
Password
Member List Premier Membership Search Today's Posts Mark Forums Read

Xoutpost server transfer and maintenance is occurring....
Xoutpost is currently undergoing a planned server migration.... stay tuned for new developments.... sincerely, the management


Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 05-06-2009, 12:00 PM
Member
 
Join Date: May 2008
Location: London
Posts: 2
hkambo is on a distinguished road
Another Bluetooth pairing problem....

Yet another problem with bluetooth phone pairing...
I have a E53 2005 with sat nav widescreen
I have been using 2 phones via bluetooth for a year (nokia N95 and nokia N96) without any issues..
Recently the N96 lost its pairing to the BMW so I deleted all the paired BT devices from phone and started over , but all i get is the "activate phone" message and never the "pairing message:-
Its a factory installed bluetooth and i've been using the following steps...( as used successfully before might i add)

1. pressed the talking-head button found in the console for 3 seconds
2. while button pressed, turn ignition to position 2 Keep pressing the talking-head for another 10 seconds
3. I can see a message on the display, something about Activate phone "
4. on your phone (bluetooth is ON and visible), I select "add device", it'll start searching for nearby bluetooth devices. Its finds everything other than my car . It used to come up with BMWXXXX
I can still use the paired N95 phone with the car without any problems...so bluetooth working fine BUT I cannot seem to pair up my other phone again...
Any suggestions would be appreciated !
Reply With Quote

Sponsored Links

  #2  
Old 05-06-2009, 03:01 PM
runstra's Avatar
Member
 
Join Date: Feb 2006
Location: Norway
Posts: 24
runstra is on a distinguished road
I have the same problem..

could not pairing my Nokia E65. any solutions ?
__________________
runstra
Reply With Quote
  #3  
Old 05-08-2009, 10:39 AM
ccfj1's Avatar
Member
 
Join Date: Sep 2006
Location: The UK.
Posts: 1,930
ccfj1 is on a distinguished road
hkambo, Try repairing first.

Press and hold the shouting man button (console) for 3 seconds, turn ignition (stage 1 radio crt) and wait another 3 seconds (not 10) then release, the ULF should jump to pairing model, then pair as normal.

If not working delete all and start again.

Press and hold the shouting man button (console) for 3 seconds, turn ignition (stage 1 radio crt) release the re-press and hold 10 seconds (to delete all entries) the ULF should beep and say "all phones deleted" (or similar), now start again.

Pair the phone like so;

Turn Bluetooth on the phone and set to show to all,
Press and hold the Pair button (centre console)
Turn on ignition to stage 1 (radio crt)
Wait 3 seconds,
Release pair button,
ULF should beep,
The display should say "pairing"
Turn on search for bt devices on the phone, it should now find the ULF "BMWJUXXXXX"
Insert the ULF code (on the phone)
Accept (on phone)

Runstra,
It depends on the ULF you have and the version of OS on the phone, update the phones OS and try again (as above).

If using a symbian phone, follow the info below at this point..

You should hear a beep to confirm pairing,
Turn off ignition to save pair on ULF

For symbian phones. (it works with my n95)


First, go into pairing mode on the car, and use the N95 to find the car. Enter your pin number so the phone is paired. Don't exit pairing mode on the BMW yet.

Now on the N95 go to contacts. Select about 10-15 contacts (hold down the pen key and scroll down). Then go to options -> send business card -> via bluetooth. Select the BMW from the list of bluetooth devices and it'll send them across. Repeat for the rest of your contact list.

You may end up with a few duplicates in your BMW phonebook depending on whether your original contacts had multiple phone numbers or not. But it definitely works and displays incoming call name properly etc.
__________________
Sept 03, M3, Silver Grey. Retro-fits: Modded Mk4 DVD Drive, OEM Bluetooth, VR Control, Rainbow Speaker Upgrade, Sony SOT Amp, HK Sub, CCFL, Intravee II, NightMode.
Reply With Quote
  #4  
Old 05-08-2009, 01:51 PM
Member
 
Join Date: May 2008
Location: London
Posts: 2
hkambo is on a distinguished road
Smile

ccfj1 , your absolutely spot-on..
Been working on this for a few days and had almost given up and was considering booking it into a garage....

Insructions were easy to follow and both phones now connect without any problems...

Thanks again......
Reply With Quote
  #5  
Old 05-08-2009, 01:53 PM
ccfj1's Avatar
Member
 
Join Date: Sep 2006
Location: The UK.
Posts: 1,930
ccfj1 is on a distinguished road
Quote:
Originally Posted by hkambo View Post
ccfj1 , your absolutely spot-on..
Been working on this for a few days and had almost given up and was considering booking it into garage....

Insructions were easy to follow and both phones now connect with any problems...

Thanks again......
You're very welcome, oh and welcome to the forums
__________________
Sept 03, M3, Silver Grey. Retro-fits: Modded Mk4 DVD Drive, OEM Bluetooth, VR Control, Rainbow Speaker Upgrade, Sony SOT Amp, HK Sub, CCFL, Intravee II, NightMode.
Reply With Quote
  #6  
Old 05-12-2009, 06:14 PM
Member
 
Join Date: May 2009
Location: UK
Posts: 1
csm7djs is on a distinguished road
Hi this is my first post, but been using the information on the forum for awhile now and learnt loads of great things....

Anyway i have a E46 2004 M3 and managed to sync my N95 8GB phone... I've also followed your instructions ccfj1 which seem to be spot on - except.... my phonebook transfers over for about 45 seconds... all the names appear, then after a minute or 2 they all dissapear and it comes up with Phone Book empty.... ccfj1 you seem to be the guru when it comes to these things... any ideas???

thanks in advance
Reply With Quote
  #7  
Old 05-13-2009, 03:08 AM
ccfj1's Avatar
Member
 
Join Date: Sep 2006
Location: The UK.
Posts: 1,930
ccfj1 is on a distinguished road
Welcome to the forums,

I had exactly the same thing with a Gen3 ULF I had, I updated the ULF to a Gen12 and it's perfect.

Your ULF is too old to retain the phonebook, it's a memory thing and not fixable (believe me I tried).
__________________
Sept 03, M3, Silver Grey. Retro-fits: Modded Mk4 DVD Drive, OEM Bluetooth, VR Control, Rainbow Speaker Upgrade, Sony SOT Amp, HK Sub, CCFL, Intravee II, NightMode.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





All times are GMT -4. The time now is 06:49 PM.
vBulletin, Copyright 2019, Jelsoft Enterprises Ltd. SEO by vBSEO 3.6.0
2017 Xoutpost.com. All rights reserved. Xoutpost.com is a private enthusiast site not associated with BMW AG.
The BMW name, marks, M stripe logo, and Roundel logo as well as X3, X5 and X6 designations used in the pages of this Web Site are the property of BMW AG.
This web site is not sponsored or affiliated in any way with BMW AG or any of its subsidiaries.