Home Forums Articles How To's FAQ Register
Go Back   Xoutpost.com > Electronics > Mobile Electronics Forum
Arnott
User Name
Password
Member List Premier Membership Search Today's Posts Mark Forums Read

Xoutpost server transfer and maintenance is occurring....
Xoutpost is currently undergoing a planned server migration.... stay tuned for new developments.... sincerely, the management


Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 03-05-2016, 02:59 PM
Gummi Pflege's Avatar
Member
 
Join Date: Feb 2016
Location: 919
Posts: 9
Gummi Pflege is on a distinguished road
Anyone give a suggestion for an issue with the BMW iPod Interface?

Posted in the E53 forum, but only seem to have folks knowledgeable with aux ports.

I have a 2006 E53 with factory Nav and DSP. A previous owner installed the BMW iPod Interface, which plugs inline with the CD changer behind the Nav in the dash. I can connect an iPod, iPad, iPhone....all of them instantly power up and show the BMW roundel on their screens, and shows they are charging.....playing music, etc.

However, once plugged in.....the track number/sound title displays long enough on the Nav screen to see it, I hear about 2 seconds of playback (normal volume, sounds great)......then it cuts out and goes back to FM radio. Its like someone pulled the plug out of the device. If you hit mode a few times, it will pick it back up and do the same over and over again.

On a side note, I grabbed an aux port adapter.....piggy-backed it from the harness in the iPod/changer cables...and it works fine. I'd rather have functionality of the controls though.

Here is a video showing it cutting in/out.....suggestions?

__________________
2006 4.8is
Reply With Quote

Sponsored Links

  #2  
Old 03-06-2016, 12:24 AM
Gummi Pflege's Avatar
Member
 
Join Date: Feb 2016
Location: 919
Posts: 9
Gummi Pflege is on a distinguished road
Just figured out the screen displayed when every iPod has been connected actually says "ready to disconnect". Is that normal? That is something I'd assume would be the equivalent to ejecting a USB device. I'm no Apple person though.....
__________________
2006 4.8is
Reply With Quote
  #3  
Old 03-10-2016, 11:31 PM
Gummi Pflege's Avatar
Member
 
Join Date: Feb 2016
Location: 919
Posts: 9
Gummi Pflege is on a distinguished road
So the previous owner plugged the CD changer in, not really sure why since the magazine is gone.....works like a champ now.
__________________
2006 4.8is
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





All times are GMT -4. The time now is 01:10 PM.
vBulletin, Copyright 2020, Jelsoft Enterprises Ltd. SEO by vBSEO 3.6.0
2017 Xoutpost.com. All rights reserved. Xoutpost.com is a private enthusiast site not associated with BMW AG.
The BMW name, marks, M stripe logo, and Roundel logo as well as X3, X5 and X6 designations used in the pages of this Web Site are the property of BMW AG.
This web site is not sponsored or affiliated in any way with BMW AG or any of its subsidiaries.