Home Forums Articles How To's FAQ Register
Go Back   Xoutpost.com > Electronics > Navigation System
Fluid Motor Union
User Name
Member List Premier Membership Search Today's Posts Mark Forums Read

LinkBack Thread Tools Display Modes
Old 03-12-2016, 08:40 PM
ady ady is offline
Join Date: Jan 2016
Location: Saudi Arabia
Posts: 3
ady is on a distinguished road
SoundGate video input interface (VIDUNIVV4) installation help!

Hello everyone

I recently bought video interface to add additional video sources to my car's display.
The device is from 'SoundGate' and the model is 'VIDUNIVV4'; it plugs into the factory navigation unit just like other NAV-TV interface devices...
I'm having trouble setting up this interface so thought if anyone on this forum might be able to help me...
The installation manual that came with the device is following:


Following these instructions as is leads nowhere, for example if I apply a constant ground to the black toggle wire the device seems like it's in a restart loop, my car's screen flickers then shows the display from the attached video source (few seconds) and then switches back to navigation display...

And when it shows the display from attached video source the quality is poor...

While trying to figure out what's wrong, I accidentally noticed today that if I apply ground to the black toggle wire just once and then unground it, the display remains stable... Such that touching it once to the ground activated 'Video 2', touch once again and 'Video 1' activated (without any connection to the grey wire as opposed to the manual), third touch the display flickers (I think it activates RGB IN), fourth touch brings back factory navigation display...

Now the problem is that quality of display from either of video 1 or 2 source is poor, the colors aren't accurate, there's slight vibration/flicker as well on some part of the screen, the green color is the most affected one...
I'm confused what to do??? I have contacted the seller they said for technical questions I should contact the manufacturer, I contacted the manufacturer (SoundGate) which is now under the 'Kicker' brand and no response so far (emailed them on 5th of March).

Anyone on this forum ever used this device?
Please help...
Attached are some of the pics of the device...

Sent from my iPhone using Tapatalk
Reply With Quote

Sponsored Links



Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -4. The time now is 09:04 PM.
vBulletin, Copyright 2018, Jelsoft Enterprises Ltd. SEO by vBSEO 3.6.0
2017 Xoutpost.com. All rights reserved. Xoutpost.com is a private enthusiast site not associated with BMW AG.
The BMW name, marks, M stripe logo, and Roundel logo as well as X3, X5 and X6 designations used in the pages of this Web Site are the property of BMW AG.
This web site is not sponsored or affiliated in any way with BMW AG or any of its subsidiaries.