Home Forums Articles How To's FAQ Register
Go Back   Xoutpost.com > Electronics > Navigation System
Bimmer Tool Rental
User Name
Password
Member List Premier Membership Search Today's Posts Mark Forums Read

Xoutpost server transfer and maintenance is occurring....
Xoutpost is currently undergoing a planned server migration.... stay tuned for new developments.... sincerely, the management


Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-10-2006, 12:55 AM
Member
 
Join Date: Feb 2006
Location: Orange County, California
Posts: 14
DR. Tooth is on a distinguished road
Please Help!!!

Cluster
Hello All... Please help!!!

What do I do? I got a new cluster for my 2005 X5 4.4i and it immediately sets off the alarm and will not allow the car to start when plugged in. Also, it will prompt a CODE on the navigation screen and then it will unlock. The dealer put the code in and reprogrammed and it works... However, it is still asking for the CODE when I removed the cluster to put the chrome rings around the gauges. W
1. What is the code?
2. Do I need to unplug the battery to reset the alarm?
3. Do I need to removed the alarm fuse?
4. Is it possible to reset the system to accept the "Non-Original" cluster?

Thank you in advance,
Dr. Tooth
Reply With Quote

Sponsored Links

  #2  
Old 02-14-2006, 11:17 PM
Member
 
Join Date: Feb 2006
Location: Austin
Posts: 289
ambishop is on a distinguished road
When you say CODE are you talking about the Start CODE. That is different from the Cluster. The dealer coded the cluster, but the start code is different.

One easy solution is to remove the battery. Not sure about the 05, but the older ones "forget" the code when the battery cable is removed for 3 minutes
Reply With Quote
  #3  
Old 02-15-2006, 11:23 PM
Member
 
Join Date: Feb 2006
Location: Orange County, California
Posts: 14
DR. Tooth is on a distinguished road
Code

I believe it is the start code. When the new cluster is plugged in, it will immediately set off the siren and not allow the vehicle to start. When you deactivate the alarm, it will ask for a "Code" on the navigation screen and in the message center of the cluster... What can I do?

Thanks soo much in advance.....
Reply With Quote
  #4  
Old 02-15-2006, 11:26 PM
JV's Avatar
JV JV is offline
Member
 
Join Date: Mar 2005
Location: DC
Posts: 5,012
JV is on a distinguished road
Sorry no one got you some advice on this sooner, Doc.

Is it an X5 cluster or from another model Bimmer? Is it brand new or used?

JV
__________________
JV

What gets us into trouble is not what we don't know...it's what we know for sure that just ain't so
Reply With Quote
  #5  
Old 02-16-2006, 10:32 AM
Member
 
Join Date: Feb 2006
Location: Orange County, California
Posts: 14
DR. Tooth is on a distinguished road
Cluster

Hello,

The cluster is from the same exact model, engine and all... Same year even... Please help.
Reply With Quote
  #6  
Old 02-16-2006, 05:22 PM
JV's Avatar
JV JV is offline
Member
 
Join Date: Mar 2005
Location: DC
Posts: 5,012
JV is on a distinguished road
Take a look here:

http://www.xoutpost.com/x5-e53-forum/...t=cluster+code
__________________
JV

What gets us into trouble is not what we don't know...it's what we know for sure that just ain't so
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





All times are GMT -4. The time now is 03:05 AM.
vBulletin, Copyright 2019, Jelsoft Enterprises Ltd. SEO by vBSEO 3.6.0
2017 Xoutpost.com. All rights reserved. Xoutpost.com is a private enthusiast site not associated with BMW AG.
The BMW name, marks, M stripe logo, and Roundel logo as well as X3, X5 and X6 designations used in the pages of this Web Site are the property of BMW AG.
This web site is not sponsored or affiliated in any way with BMW AG or any of its subsidiaries.