Home Forums Articles How To's FAQ Register
Go Back   Xoutpost.com > Electronics > Navigation System
Bimmer Tool Rental
User Name
Password
Member List Premier Membership Search Today's Posts Mark Forums Read

Xoutpost server transfer and maintenance is occurring....
Xoutpost is currently undergoing a planned server migration.... stay tuned for new developments.... sincerely, the management


Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-24-2006, 03:00 PM
Member
 
Join Date: Feb 2006
Location: Vancouver b.c.
Posts: 5
pj8884 is on a distinguished road
Nav volume is stuck. (help)

does anyone know how to adjust the Nav lady volume?

My problem is when I go to settings and decrease the nav volume. it stays the same. but she can get louder.
when she says"softer" its stuck at the same volume. even at its lowest setting. I tried to get into the radio service settings. Turn radio on hold select...... And tried the info... hold RDS.... but cant get into the menu?? Shes too loud..
I have a mk3 with v23 software upgrade.. 2001 x5 widescreen...
Anyone??
thanks in advance...
Reply With Quote

Sponsored Links

  #2  
Old 02-27-2006, 08:21 PM
Member
 
Join Date: Feb 2006
Location: UK
Posts: 10
UKX5 is on a distinguished road
I think you want the TP Volume function, which controls more than just traffic broadcasts. This method worked for me (although I have a MkIV v26)

http://www.xoutpost.com/articles/all-...on-system.html
Reply With Quote
  #3  
Old 02-28-2006, 07:03 PM
Member
 
Join Date: Feb 2006
Location: Vancouver b.c.
Posts: 5
pj8884 is on a distinguished road
i tried that process quite a few times. my select button doesn't seem to work. when I turn radio on, then press select breifly its goes to a radio search mode...(manual search.. auto..search...) so the button seems to work.
when i hold it longer it flashed "Pres ON" and sometimes "Press Off..
I also tried the info... then select RDS the hold right control knob....

is it really important to turn the key into position 2? in position one and two. I always made sure the radio was off and then on ...press ...select.

i am pressing the right button...?? it shows = [tone select]
Reply With Quote
  #4  
Old 02-28-2006, 07:19 PM
Member
 
Join Date: Feb 2006
Location: UK
Posts: 10
UKX5 is on a distinguished road
Quote:
Originally Posted by pj8884
i tried that process quite a few times. my select button doesn't seem to work. when I turn radio on, then press select breifly its goes to a radio search mode...(manual search.. auto..search...) so the button seems to work.
when i hold it longer it flashed "Pres ON" and sometimes "Press Off..
I also tried the info... then select RDS the hold right control knob....

is it really important to turn the key into position 2? in position one and two. I always made sure the radio was off and then on ...press ...select.

i am pressing the right button...?? it shows = [tone select]
I assume you do have to turn the key to position 2, although I just followed the instructions to the letter.

This is a long shot, but I guess you are aware that the [Tone Select] button has 2 functions. You have to press the right hand side of the button for the [Select] function.

Other than that, if you have followed the instructions to the letter then I can only assume that it doesn't work with your mk3 v23. Hopefully someone else here will be able to suggest something.
Reply With Quote
  #5  
Old 03-02-2006, 01:07 PM
Member
 
Join Date: Feb 2006
Location: Vancouver b.c.
Posts: 5
pj8884 is on a distinguished road
i'll keep on trying..
can you turn the nav volume down, so you hear nothing. or are you always gong to hear somthing. Is this function even possible.
what I want is to have directions on the display.sometimes without the verbal directions. or at a lower volume.
Reply With Quote
  #6  
Old 03-02-2006, 05:08 PM
Member
 
Join Date: Feb 2006
Location: UK
Posts: 10
UKX5 is on a distinguished road
Quote:
Originally Posted by pj8884
i'll keep on trying..
can you turn the nav volume down, so you hear nothing. or are you always gong to hear somthing. Is this function even possible.
what I want is to have directions on the display.sometimes without the verbal directions. or at a lower volume.
Having set the TP Volume to +6 I can always hear the instructions as it defines the absolute minimum volume. If you want to mute them while in navigation mode, press the right hand circular knob once, and then press and hold it again for around 1-2 seconds. A dash appears through the Instruction symbol and you are left with just visual instructions.
Reply With Quote
  #7  
Old 03-05-2006, 04:05 PM
Member
 
Join Date: Feb 2006
Location: Vancouver b.c.
Posts: 5
pj8884 is on a distinguished road
hey thanks for the help UKX5.. I think i could only have the option of loud or no sound at all.
hopefully one day i could get into the menu. but nonetheless i'll be happy with the options.
cheers
Reply With Quote
  #8  
Old 08-30-2006, 10:15 PM
fln8tive's Avatar
Member
 
Join Date: Jan 2006
Location: Central Florida
Posts: 2,464
fln8tive is on a distinguished road
Nav Wench Issues

Did a search, found the article:

6. Immediately Press and hold the rectangular "Select" button found on the right
column of buttons. Hold for at least 15 seconds.

7. Briefly release the "Select" button and then press it again until the submenu
Titled “SERVICE” comes up. Navigate this sub-menu by pressing the button under
the "Select" button that has the < arrow and the > arrow on it.


Holding for 15+ seconds, then releasing and pressing "Select" does not seem to work for me. Even when Nav volume set to lowest level, she is loud...dealer just shrugs...also, yesterday, she went silent and I missed a turn...any help, TIA.
__________________
2004 X5 4.4i
Sterling Grey/Black Sport Prem 132s/Diamaris Rear Climate OEM Nav/Sirius RBs AngelBrights Roundel Valve Caps, 35% front tint. Sold MArch 2012




Reply With Quote
  #9  
Old 08-31-2006, 01:45 AM
Member
 
Join Date: Feb 2006
Location: Vancouver b.c.
Posts: 5
pj8884 is on a distinguished road
i just gave up.... maybe the older ones are different.. don't know what could be the prob.. tried that one also.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





All times are GMT -4. The time now is 09:54 PM.
vBulletin, Copyright 2019, Jelsoft Enterprises Ltd. SEO by vBSEO 3.6.0
© 2017 Xoutpost.com. All rights reserved. Xoutpost.com is a private enthusiast site not associated with BMW AG.
The BMW name, marks, M stripe logo, and Roundel logo as well as X3, X5 and X6 designations used in the pages of this Web Site are the property of BMW AG.
This web site is not sponsored or affiliated in any way with BMW AG or any of its subsidiaries.