Home Forums Articles How To's FAQ Register
Go Back   Xoutpost.com > Electronics > Navigation System
Arnott
User Name
Password
Member List Premier Membership Search Today's Posts Mark Forums Read

Xoutpost server transfer and maintenance is occurring....
Xoutpost is currently undergoing a planned server migration.... stay tuned for new developments.... sincerely, the management


Closed Thread
 
LinkBack Thread Tools Display Modes
  #21  
Old 03-11-2006, 10:43 PM
UCrewX5's Avatar
co-founder
 
Join Date: Mar 2005
Location: Hockeytown, USA
Posts: 9,738
UCrewX5 has disabled reputation
Quote:
Originally Posted by DNA007
I wanted to add the british language for the woman that speaks. Is this possible with this Update?
It should be possible to go into the image files and alter the file names to trick the system into playing the voices you prefer to hear. See http://www.xoutpost.com/navigation-sy...-software.html for some tips on how to do this.
__________________

Xoutpost.com - where you come for the information but stay for the friendships

Sponsored Links

  #22  
Old 03-11-2006, 10:58 PM
Member
 
Join Date: Mar 2006
Location: Bliss
Posts: 3
cbzcp is on a distinguished road
First post. Thanks for uploading the files and the directions. Much appreciated. I'm hoping to upgrade to v27 with a new splash screen.
  #23  
Old 03-11-2006, 11:46 PM
Member
 
Join Date: Feb 2006
Location: SF
Posts: 8
shoimin is on a distinguished road
Messed up the nav

Hi, I think I've done it... I tried the upgrade, but I must have ejected the disc too soon.

I put the disc in the drive on the initial boot, and all seemed to go well. The screen notified me about loading software, but then the system went to a blank screen for a several minutes. I then shut off the car and ejected the disc, causing the screen to go into a blank state on boot. The radio works, but all information is absent.

My question is: Can I fix this myself or will I need to visit the dealer? I've upgraded the nav several times, but this is the first problem I've encountered. I appreciate any advice in resolving this issue of mine.
  #24  
Old 03-11-2006, 11:53 PM
Member
 
Join Date: Feb 2006
Location: NJ
Posts: 35
beedeeman is on a distinguished road
Try pulling out the fuse and waiting some time before placing the fuse back in. See what happens. If the unit is still showing a blank screen, try downgrading to a older version and then upgrade. You may need to have the car re-coded by the dealer after this.
  #25  
Old 03-12-2006, 12:01 AM
Member
 
Join Date: Feb 2006
Location: SF
Posts: 8
shoimin is on a distinguished road
I'll give that suggestion a shot.

Edit: I pulled fuses 7 and 41 for the Navigation, but the screen still comes up blank. I'm at a loss. The worst part is if I do have to deal with the dealer.

I should have included the fact mine is a 3 series, not an X series.

Last edited by shoimin; 03-12-2006 at 12:10 AM.
  #26  
Old 03-12-2006, 12:19 AM
JV's Avatar
JV JV is offline
Member
 
Join Date: Mar 2005
Location: DC
Posts: 5,012
JV is on a distinguished road
Quote:
Originally Posted by shoimin
I'll give that suggestion a shot.

Edit: I pulled fuses 7 and 41 for the Navigation, but the screen still comes up blank. I'm at a loss. The worst part is if I do have to deal with the dealer.

I should have included the fact mine is a 3 series, not an X series.
Have you tried to put the Nav OS CD in the drive from an earlier version? v23/24/25?

JV
__________________
JV

What gets us into trouble is not what we don't know...it's what we know for sure that just ain't so
  #27  
Old 03-12-2006, 12:21 AM
Member
 
Join Date: Feb 2006
Location: SF
Posts: 8
shoimin is on a distinguished road
No, but I'll give that a try right now. I wanted to avoid that option, since I don't want to get into European mode.
  #28  
Old 03-12-2006, 12:23 AM
JV's Avatar
JV JV is offline
Member
 
Join Date: Mar 2005
Location: DC
Posts: 5,012
JV is on a distinguished road
Quote:
Originally Posted by shoimin
No, but I'll give that a try right now. I wanted to avoid that option, since I don't want to get into European mode.
If that downgrade to an earlier version works, then you should be able to reinstall the v27 CD and leave it in to do it's duty until it ejects itself. If it doesn't eject within a half hour, then there's likely a problem with the copy of v27 that you burned.

Good luck!

JV
__________________
JV

What gets us into trouble is not what we don't know...it's what we know for sure that just ain't so
  #29  
Old 03-12-2006, 12:24 AM
Member
 
Join Date: Feb 2006
Location: San Francisco
Posts: 3
Four_Ari is on a distinguished road
SO you guys and gals know .. In perspective view the street names are still not there. My distances are in Yards still. IS there anyway to put them back to feet?

-Ferrari
  #30  
Old 03-12-2006, 12:26 AM
Member
 
Join Date: Feb 2006
Location: Austin
Posts: 289
ambishop is on a distinguished road
Correct. You CAN possibly recover the nav by going back to a known good version.

One note of caution. NEVER turn off the car or try to force the software disk out during an upgrade. If it fails, once the CD comes out PUT in an older version without turning ANYTHING off

By the way I posted on the other thread that you can remove the instrument cluster fuses to recover Aux Ventillation.

Martin
Closed Thread

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





All times are GMT -4. The time now is 05:35 AM.
vBulletin, Copyright 2019, Jelsoft Enterprises Ltd. SEO by vBSEO 3.6.0
2017 Xoutpost.com. All rights reserved. Xoutpost.com is a private enthusiast site not associated with BMW AG.
The BMW name, marks, M stripe logo, and Roundel logo as well as X3, X5 and X6 designations used in the pages of this Web Site are the property of BMW AG.
This web site is not sponsored or affiliated in any way with BMW AG or any of its subsidiaries.