Home Forums Articles How To's FAQ Register
Go Back   Xoutpost.com > Electronics > Navigation System
Fluid Motor Union
User Name
Password
Member List Premier Membership Search Today's Posts Mark Forums Read

Xoutpost server transfer and maintenance is occurring....
Xoutpost is currently undergoing a planned server migration.... stay tuned for new developments.... sincerely, the management


Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 03-24-2006, 02:04 AM
Member
 
Join Date: Mar 2006
Location: Germany
Posts: 6
Armino is on a distinguished road
After the update V27, the System canít find the Navi. DVD.

Hi.

I successfully upgraded the MK4 Navi with the V27. Thanks!

After the installation, I had no problem and drove one way. At the next day, I would like to use the Navi again. But now I have a problem. If I make my car on, and/or I make the ignition key on position 1 and turn on the Navi, the System can not find the Navi.-DVD 2006/1.
If I eject and push the Navi DVD afterwards again purely, the system functions again for one drives.
When I had still the version V26, I did not have this problem.

Have you a solution?


Greetings
Jan
Reply With Quote

Sponsored Links

  #2  
Old 03-24-2006, 05:12 AM
nicsolo's Avatar
Member
 
Join Date: Sep 2005
Location: X5world
Posts: 13
nicsolo is on a distinguished road
Jan,

do you have try to reinstall V27 (downgrade-upgrade) or try to put another DVD in your MK4.

Nic
Reply With Quote
  #3  
Old 03-24-2006, 06:33 AM
Member
 
Join Date: Feb 2006
Location: Germany
Posts: 57
Facelift is on a distinguished road
Probier die Batterie abzuklemmen oder die Sicherungen kurz zu ziehen. Dadurch resetet das System. Oft hilft das.

GruŖ
FL
Reply With Quote
  #4  
Old 03-24-2006, 06:57 AM
drex's Avatar
Co-founder
 
Join Date: Feb 2005
Location: Spacecoast, USA
Posts: 3,415
drex has disabled reputation
(needs to put an inline german->english translator)!
Reply With Quote
  #5  
Old 03-24-2006, 11:30 AM
Member
 
Join Date: Feb 2006
Location: Germany
Posts: 57
Facelift is on a distinguished road
i wrote, he should try to disconnect the battery or take out the fuses from the nav computer briefly. sometimes this should help. sorry, i thought i'm on the german board.
Reply With Quote
  #6  
Old 03-24-2006, 01:59 PM
Member
 
Join Date: Mar 2006
Location: Germany
Posts: 6
Armino is on a distinguished road
Hello together.

Now I have reinstall the V27 and afterwards, take out the fuses from the navi briefly. Well, at this moment, the navi runs perfectly. I will then examine it intensief on Monday, if I drive again daily to the work.

The result I will naturally communicate you.


Thanks for the fast answers.
Jan
Reply With Quote
  #7  
Old 03-25-2006, 03:21 PM
lph65724's Avatar
Member
 
Join Date: Mar 2006
Location: USA
Posts: 21
lph65724 is on a distinguished road
Quote:
Originally Posted by Armino
Hello together.

Now I have reinstall the V27 and afterwards, take out the fuses from the navi briefly. Well, at this moment, the navi runs perfectly. I will then examine it intensief on Monday, if I drive again daily to the work.

The result I will naturally communicate you.


Thanks for the fast answers.
Jan
Good luck! I had a similar problem. I just simply reinstalled the V27 without downgrading to V26, and everything now works perfectly.
Reply With Quote
  #8  
Old 03-29-2006, 02:13 AM
Member
 
Join Date: Mar 2006
Location: Germany
Posts: 6
Armino is on a distinguished road
Unhappy No chance... nothing functions

Good Morning.

I tested my Navi now, but the problem is still present. If I unlock the vehicle and make the ignition key on position, I cannot see times the BMW boot LOGO. The Navi is not booting?!?
The LOGO comes then approximately after 2 minutes. After some minutes, if I drove loosely, I switch the radio on and I know on the right of the data, where I am and as high I am to the sea mirror-image gene and so on, not to see. Navigation does not go at all.

I will make the Navi now again on V26. I do not continue to know.

Have you still ideas?


Jan
Reply With Quote
  #9  
Old 03-30-2006, 12:36 AM
Member
 
Join Date: Mar 2006
Location: Germany
Posts: 6
Armino is on a distinguished road
Question

Morning.

I changed the system over now again to V26. Now I have no more problems. Mhm ...
Reply With Quote
  #10  
Old 04-12-2006, 06:29 PM
Member
 
Join Date: Mar 2006
Location: Newcastle
Posts: 26
Bradmax57 is on a distinguished road
I sure hope this works for me, mine is doing the same :@
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





All times are GMT -4. The time now is 03:29 PM.
vBulletin, Copyright 2019, Jelsoft Enterprises Ltd. SEO by vBSEO 3.6.0
© 2017 Xoutpost.com. All rights reserved. Xoutpost.com is a private enthusiast site not associated with BMW AG.
The BMW name, marks, M stripe logo, and Roundel logo as well as X3, X5 and X6 designations used in the pages of this Web Site are the property of BMW AG.
This web site is not sponsored or affiliated in any way with BMW AG or any of its subsidiaries.