Home Forums Articles How To's FAQ Register
Go Back   Xoutpost.com > Electronics > Navigation System
Bimmer Tool Rental
User Name
Password
Member List Premier Membership Search Today's Posts Mark Forums Read

Xoutpost server transfer and maintenance is occurring....
Xoutpost is currently undergoing a planned server migration.... stay tuned for new developments.... sincerely, the management


Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 04-18-2006, 05:45 AM
Member
 
Join Date: Apr 2006
Location: Bologna (Italy)
Posts: 2
ebotarelli is on a distinguished road
navi issue after v27 upgrade failure: any idea?

Hi to everybody...
I'm a newbie... yesterday I found this forum and another one where i found latest navi os... (i've got E46 318Ci and MKIV)
first, i upgraded my MKIV to v26 and all gone fine!

then, very excited about new perspective feature, i tried to upgrade to v27... but during upgrading i got this message
"error during programming, remove CD and press OK"...
i've followed these instructions and my menu was changed... to a never seen gui.... but my navi wasn't anymore present in menu!

So i've tried to downgrade the os using the OS v26 CD...
the downgrade gone fine... so i've thought that maybe the v27 upgrade failure could have been a cd fine reading simple problem...

and I've tried to upgrade MKIV one more time to v27... but the result has been the same one of time before...

when i tried to downgrade to v26 to restore last good situation
the navi appeared to reboot no more and to reload no more any cd, neither one that contains an upgrade/downgrade os software...
another big problem is that now also my ignition is failing!!!!!!
Have anyone got a similar issue!!!!!!
Any idea to force a reboot for MKIV? (i've alread tried to disconnect battery but nothing changed)
Board Computer is working, radio too and tv too....
only my navi doesn't work!!!!!!

Thanks for the attention!

Emi
Reply With Quote

Sponsored Links

  #2  
Old 04-18-2006, 07:25 AM
UCrewX5's Avatar
co-founder
 
Join Date: Mar 2005
Location: Hockeytown, USA
Posts: 9,738
UCrewX5 has disabled reputation
It sounds like you have a bad V27 disk. Try redownloading it again and burn a fresh copy onto a quality CD-R at the lowest possible burning speed.

As for the MkIV, keep trying to reload the V26 disk, it should eventually take.

The GUI you are likely seeing is the one from the video module, which takes over when the vehicle can't "boot" from the nav drive.

and :xoutpost:
__________________

Xoutpost.com - where you come for the information but stay for the friendships
Reply With Quote
  #3  
Old 04-19-2006, 12:45 PM
Member
 
Join Date: Apr 2006
Location: Bologna (Italy)
Posts: 2
ebotarelli is on a distinguished road
Thanks, I've burned a one more cd with a re-downloaded v27 and enentually after some never ending minutes everything has gone well!

Fantastic... new perspective mode is very cool!
there are some clouds in the sky too!
It' only a "nice to have" but cool!

Bye
Reply With Quote
  #4  
Old 04-20-2006, 01:39 AM
Member
 
Join Date: Apr 2006
Location: Deutschland
Posts: 1
neiles is on a distinguished road
Hello,

please tell me from which Side do you have downloaded the Software V27

Thank you

By
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





All times are GMT -4. The time now is 06:11 AM.
vBulletin, Copyright 2019, Jelsoft Enterprises Ltd. SEO by vBSEO 3.6.0
2017 Xoutpost.com. All rights reserved. Xoutpost.com is a private enthusiast site not associated with BMW AG.
The BMW name, marks, M stripe logo, and Roundel logo as well as X3, X5 and X6 designations used in the pages of this Web Site are the property of BMW AG.
This web site is not sponsored or affiliated in any way with BMW AG or any of its subsidiaries.