Home Forums Articles How To's FAQ Register
Go Back   Xoutpost.com > Electronics > Navigation System
Arnott
User Name
Password
Member List Premier Membership Search Today's Posts Mark Forums Read

Xoutpost server transfer and maintenance is occurring....
Xoutpost is currently undergoing a planned server migration.... stay tuned for new developments.... sincerely, the management


Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 06-08-2006, 12:39 AM
Member
 
Join Date: Jun 2006
Location: Colleyville TX
Posts: 2
koolhouse7 is on a distinguished road
mk IV upgrade into e38

I just replaced the mk III nav in my '01 740i with a mk IV (not sure what it came out of, got it on eBay). I got the latest (2006.2) blue dvd from a friend at a dealer and it works fine for the most part, but gets a little "lost". It thinks I'm about 1 street off from my real location most of the time. Any ideas? The mk III was dead-nuts accurate.
Reply With Quote

Sponsored Links

  #2  
Old 06-08-2006, 07:09 AM
Brian-bmw's Avatar
Member
 
Join Date: Aug 2005
Location: Peachtee Corners, GA
Posts: 1,192
Brian-bmw is on a distinguished road
One of the common steps for this is to park the car in an open area for 10 minuts (or so) so that the MKIV can download the almanac and re-sync with the satellites.
__________________
SOLD
2000 E38 750iL Highline Edition, Upgraded with the lastest 2006 X5 Electronics
MKIV Navigation, 16:9 Display, Bluetooth, TV/Video with Backup Camera, Sirius, and Aux Input
Reply With Quote
  #3  
Old 06-08-2006, 08:56 AM
Member
 
Join Date: Jun 2006
Location: Colleyville TX
Posts: 2
koolhouse7 is on a distinguished road
mk IV upgrade into e38

Thanks Brian, I'll give that a try. I have the v27 ready to download, but figured I should get any bugs worked out first. Thanks also for the back-up camera post. I hadn't seen that before and now I have to have one! I've done the Bluetooth conversion that works real well, except that I have a Moto Razr phone which will not plug in to the car antenae and I've noticed the reception is spotty sometimes if I leave the phone in my pocket, but works okay if I hold it about head-high. Not sure if the ceramic tint I have contributes to this or not (it messes with AM reception sometimes). Anyone have a similar issue?

Byron
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





All times are GMT -4. The time now is 07:38 AM.
vBulletin, Copyright 2019, Jelsoft Enterprises Ltd. SEO by vBSEO 3.6.0
2017 Xoutpost.com. All rights reserved. Xoutpost.com is a private enthusiast site not associated with BMW AG.
The BMW name, marks, M stripe logo, and Roundel logo as well as X3, X5 and X6 designations used in the pages of this Web Site are the property of BMW AG.
This web site is not sponsored or affiliated in any way with BMW AG or any of its subsidiaries.