Home Forums Articles How To's FAQ Register
Go Back   Xoutpost.com > Electronics > Navigation System
Bimmer Tool Rental
User Name
Password
Member List Premier Membership Search Today's Posts Mark Forums Read

Xoutpost server transfer and maintenance is occurring....
Xoutpost is currently undergoing a planned server migration.... stay tuned for new developments.... sincerely, the management


Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 07-22-2006, 03:21 PM
Member
 
Join Date: Feb 2006
Location: SoCal
Posts: 1
lachapr is on a distinguished road
Question Nav is 100ft behind my car...

Does the v27.1 patch correct this issue? I have also tried the "remove the neg battery cable and wait 10mins (put back)... and they put the key in the first position for 15mins". Still having the same issue... Any ideas? Thanks in advance.

RL
Reply With Quote

Sponsored Links

  #2  
Old 07-23-2006, 04:56 AM
trapdoor's Avatar
Member
 
Join Date: Feb 2006
Location: Bristol, UK
Posts: 465
trapdoor is on a distinguished road
Quote:
Originally Posted by lachapr
Does the v27.1 patch correct this issue? I have also tried the "remove the neg battery cable and wait 10mins (put back)... and they put the key in the first position for 15mins". Still having the same issue... Any ideas? Thanks in advance.

RL
Sounds like the Wheel Sensor issue to me.

You need to go into the 'hidden' service menu - go into Setup, then press and hold Menu for about 10 seconds and the menu will change.

Go into Sensor Check and there will be an item called Wheel Sensor(s) - when you drive, you should see this figure increase/decrease with speed. If it reads zero, then it means that you (probably) have one of the fits with the incorrectly wired loom. Its a fairly easy job to fix.

I had exactly the same on my E46 and after much searching and questions on the net and 5 visits to the dealer, it was sorted.

If it isn't the wheel sensor, then I don't know what the issue is as that seems to be the one thing that will provide the symptoms you describe.

Check it and let us know.....
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





All times are GMT -4. The time now is 09:04 PM.
vBulletin, Copyright 2019, Jelsoft Enterprises Ltd. SEO by vBSEO 3.6.0
2017 Xoutpost.com. All rights reserved. Xoutpost.com is a private enthusiast site not associated with BMW AG.
The BMW name, marks, M stripe logo, and Roundel logo as well as X3, X5 and X6 designations used in the pages of this Web Site are the property of BMW AG.
This web site is not sponsored or affiliated in any way with BMW AG or any of its subsidiaries.